1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Echo-Bug: Was tun?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von gobot12, 26.02.2011.

  1. gobot12, 26.02.2011 #1
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    1. Hardwarelösung? -> Einschicken und auf Reperatur hoffen?

    oder:

    lässt sich das ganze softwareseitig lösen?

    2. ROOT

    3. warten auf 2.2?

    Da ich derzeit soweiso kaum Zeit habe an dem Geräte rumzubasteln würde ich so oder so warten. Fragt sich nur ob sich das Warten lohnt, oder lieber doch gleich einschicken?!
     
  2. gobot12, 26.02.2011 #2
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    kann mir da niemand weiterhelfen? ist doch ein Fehler der häufiger auftritt oder. :X

    in einer Topic steht nur, dass das update auf 2.1.(X) den Fehler bei manchen behebt. Bei mir scheint das nicht der Fall zu sein :/
     
  3. domii666, 26.02.2011 #3
    domii666

    domii666 Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    56
    Registriert seit:
    04.12.2010
    Was ist den der Echo Bug?
     
  4. gobot12, 26.02.2011 #4
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    wenn man redet , hört man sowohl sich selbst , wie auch jedes Hintergrundgeräusch nochmal. D.h. wie als würde man sein eigenes Echo hören. (Fast zeitgleich) das ist tierisch nervig !
     
  5. Hugo Highsticking, 26.02.2011 #5
    Hugo Highsticking

    Hugo Highsticking Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    112
    Registriert seit:
    06.01.2010
    Phone:
    Samsung SM-G920F
    Tablet:
    Samsung SM-T819
    Die verschiedenen Crystal Talk Einstellungen hast du schon getestet?
     
  6. gobot12, 26.02.2011 #6
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    ja 2 von 4, habe schon ein bisschen das Forum durchgeschaut. Die verschiedenen Crystal Talk Einstellungen scheinen das Problem nicht zu beheben!
     
  7. PaterGerd, 27.02.2011 #7
    PaterGerd

    PaterGerd Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    22
    Registriert seit:
    08.12.2010
    Ich würde an Deiner Stelle einfach mal, wenn Du dann Zeit hast neu flashen. Wenn es dann immer noch nicht funktioniert dann einschicken.

    Gruß Nico
     
  8. gobot12, 27.02.2011 #8
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    kk danke, werde ich mal probieren!
     
  9. Diamond-X, 28.02.2011 #9
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    Mach halt mal 2.2 von GOT drauf und schau ob es immernoch so ist. Wenn nicht, dann hilft die offizielle Froyo Version wohl auch.
     
  10. Gregor901, 28.02.2011 #10
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
  11. gobot12, 28.02.2011 #11
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    was heißt hier 2.2 Froyo gibt´s auch schon ewig? Solange mein Stein auf 2.1 ist und keine Softwareaktualisierungen findet ist das Update für mich noch nicht draußen :X.
    Zudem stell sich eher die Frage ob ein Update auf 2.2 das Problem überhaupt löst :X (für rooten habe ich atm keine Zeit)
     
  12. DerMeilenstein, 28.02.2011 #12
    DerMeilenstein

    DerMeilenstein Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    65
    Registriert seit:
    17.01.2011
    Phone:
    LG G2
    So, das war Offtopic. Jeder andere hätte jetzt eine Verwarnung am Hals. Unterlass solche unnötigen Posts doch einfach er hat doch schon geschrieben das er alles durchsucht hat und nichts für sein Problem gefunden hat.
     
  13. Diamond-X, 28.02.2011 #13
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    Wenn du für rooten keine Zeit hast, dann hast du auch keine Zeit das Problem zu lösen... aber wozu überhaupt root?
     
  14. Gregor901, 28.02.2011 #14
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Moment mal, ich habe dem User die Links geliefert, in denen er über seine angeblichen Probleme nachlesen kann. Das ist keinesfalls OT.

    OT könnte sein, wenn ich hier anfüge, dass ihr beiden ein Duo der Neu-User seid, die sich gleich zu Anfang ebenso wichtig wie unbeliebt machen wollen. :thumbdn:
    Aber lassen wir das.
     
  15. DerMeilenstein, 28.02.2011 #15
    DerMeilenstein

    DerMeilenstein Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    65
    Registriert seit:
    17.01.2011
    Phone:
    LG G2
    Wiedereinmal OT ich glaub nicht das du das unterlassen kannst oder?
    Aber okay.
     
  16. Darth_Vadder, 28.02.2011 #16
    Darth_Vadder

    Darth_Vadder Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    10.08.2010
    was soll das bringen wenn hier ein streit vom zaun gebrochen werden sollte / wird ... damit ist das problem auch nicht gelöst oder gobot12 geholfen ... manchmal findet man auch mit der suchfunktion nicht das richtige, da ist es doch gut wenn erfahrene forenmitglieder helfen ... dafür ist das forum doch da, damit einem geholfen wird wenn es mal ein problem gibt ... aber wenn hier neulinge meinen das sie von foren große ahnung haben, dann können sie sich ja als mod bewerben ;):cool:
     
  17. gobot12, 28.02.2011 #17
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    hi, :o was bitte keine Streitereien hier. Ich habe jetzt hoffentlich eine Lösung für das Problem gefunden, bzw. einen Kompromiss. Bevor ich das Milestone einschicken oder sonstwas mit mache, wechsel ich den Anbieter, bzw. das Netz.
    o2 scheint hierbei die Lösung zu sein, habe gerade die SIM von einem Freund ausprobiert. (Mit blau.de , congstar und simyo scheint der ECHO-Bug aufzutreten) Wäre u.U. nicht schlecht das irgendwo in einem Übersichtsthread zu vermerken. Evt. hilft das noch irgendjemandem/potenziellem Käufer ;-). Ich berichte dann nochmal ob es mim neuen Netz wirklich besser klappt!

    Danke mal an dieser Stelle für alle die mir gehofen haben (oder mich belehren wollen). Aber es ist wirklich nicht einfach, sich als Neuling gleich zurechtzufinden. Der bug-thread ist ewig lang und auch der Akku-Thread. Und ich wollte ja wirklich nur wissen ob sich einschicken root oder warten auf 2.2 lohnt. Wie ich festellen musste, hilft scheinbar keines der 3 Dinge wirklich weiter :-/
     
  18. Darth_Vadder, 28.02.2011 #18
    Darth_Vadder

    Darth_Vadder Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    10.08.2010
    ein arbeitskollege von mir hatte auch das ms, allerdings mit root uns angepasst, er hat blau.de und ich hab von ihm nichts von problemen oder so gehört ... ich hab ab 01.04. auch blau.de und werde mal schaun / hören ;) ob ich (mit root und cm6) das problem habe oder nicht
     
  19. gobot12, 28.02.2011 #19
    gobot12

    gobot12 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2010
    Ich denke das hängt glaube ich vom Modell ab (kA wie viele verschiedene Milestone Baureien es gibt). Deswegen hat auch nicht jeder das Problem. Ist die Build nr dafür maßgebend? Wenn ja kann man das ja noch mit einfließen lassen um den Fehler einzugrenzen.
     
  20. Darth_Vadder, 28.02.2011 #20
    Darth_Vadder

    Darth_Vadder Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    10.08.2010
    dann müsste das aber ein hardware problem sein, denn die haben eigentlich alle die selbe "software" ... außer vielleicht dem bootloader, der wurde meines wissens nach geändert, kann mir aber nicht vorstellen das es daran liegen soll
     

Diese Seite empfehlen