1. miobi, 27.05.2011 #1
    miobi

    miobi Threadstarter Neuer Benutzer

    im großen und ganzen bin ich super zufrieden mit meinem galaxy ace, aber ein paar probleme habe ich.
    1. sehr oft geht der lockscreen nicht an, also habe ich keine tastensperre.. die funktion ist in den einstellungen jedoch aktiviert.. hab das problem auch erst seit einer woche..
    2. manchmal wenn ich im wlan bin werde ich disconnectet auchwenn die verbindung gut ist
    3. oft braucht das gps sehr lange bis es aufgebaut ist, obwohl ich auch im freien stehe und es eigentlich schnell gehen sollte..

    und noch ne frage, wenn android 2.3 offiziell released wird, kann ich mein handy irgendwie auch auf die offizielle version updaten (hab momentan das inoffizielle os installiert.)
     
  2. miobi, 29.05.2011 #2
    miobi

    miobi Threadstarter Neuer Benutzer

    kann mir niemand weiterhelfen?
     
  3. Atreyu, 29.05.2011 #3
    Atreyu

    Atreyu Android-Hilfe.de Mitglied

    1. hast du vielleicht eine app installiert, die das beeinflusst, wie z.b. einen alternativen lockscreen?
    2. weiß ich lieder nicht
    3. bei mir dauerts auch mehrere minuten bis die anfängliche verbindung aufgebaut wurde
     
  4. backylasek, 29.05.2011 #4
    backylasek

    backylasek Android-Guru

    1.ich denke auch das ne app den fehler verursacht. wenn du es nicht in den griff bekommst mach nen reset.

    2. weiss ich auch nicht...also mein phone wird bei kies mit der geflashten kpe erkannt...müsste fruchten wenn nen neues update verfügbar sein sollte...für mich eh unteressant, da man ja alle roms auf samfirmware beziehen kann und ja an den ersten custom roms gearbeitet wird.....und update via kies, sag ich nur:thumbdn:

    3. joa...gps verbindung dauert halt mal gut und gern 5-10 minuten, je nach anwendung...deshalb aber sehr genau. also ich kann dir nur sagen, dass ein navi fürs auto auch mal gerne ne viertel stunde braucht bis die satelliten angepeilt sind. also ist das normal.