1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Eken m002 Firmware / display bleibt schwarz

Dieses Thema im Forum "Weitere Hersteller allgemein" wurde erstellt von S7rik3r, 06.11.2010.

  1. S7rik3r, 06.11.2010 #1
    S7rik3r

    S7rik3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Hallo Leute,
    ich habe hier ein eken m002 vor mir liegen.
    Ich habe eine neue firmware genommen und den ordner "script" auf die sd geschoben und dann das Tablet gestartet.

    So jetzt bleibt das Display schwarz aber es passiert nichts mehr.

    Drücke ich auf die Taste unten, flackert das ganz kurz und es bleibt schwarz. Ohne SD Karte das selbe.
    Was kann ich machen?
    Die resettaste unten ist irgendie ohne Funktionen

    Firmware ist von hier [ROM] M002S 2.0 "Plus"

    Hoffe mir kann jemand helfen

    Grüße
    S7rik3r
     
  2. husvun99, 06.11.2010 #2
    husvun99

    husvun99 Gast

    Hast du
    A) bei slatedroid auf dem englischen Board schon angefragt?
    B) das original ROM schon wieder versucht?
    C) das "erste ROM" für das Board geflasht und dann nach oben upgedatet?

    Ansonsten mal in den irc #slatedroid gehen.

    Hoffe das hilft.
     
  3. S7rik3r, 06.11.2010 #3
    S7rik3r

    S7rik3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Hi,
    hab bei slatedroid schon gesucht und finde da nichts.
    Hab von eken Homepage die letzte firmware runtergeladen und auch von slatedroid.
    Das Problem ist ja auch, wenn ich die sd karte mit dem Ordner "script" einlege und auf den knopf drücke ,leuchtet der zwar blau aber es passiert nicht. manchmal flackert kurz das display aber mehr nicht
     
  4. husvun99, 06.11.2010 #4
    husvun99

    husvun99 Gast

    Wie du findest da nichts?

    Du musst doch von der Karte booten um das ROM upzudaten ...

    Hast du alle Files, die du für das Update / Downgrade brauchst, auch in den richtigen Ordnern?

    Was ist mit der ersten Firmware?

    Bitte erst alle Punkte, die ich oben geschrieben habe, abarbeiten ...
     
  5. S7rik3r, 06.11.2010 #5
    S7rik3r

    S7rik3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Hi,
    also auf der Speicherkarte ist nur ein Ordner "script" mehr nicht und in diesen Ordner sind halt ganz viele andere Datein und Ordner.

    Bei slatedroid im download bereich werden dir 4 oder 5 Firmwares angeboten. Die habe ich alle Probiert und ich habe von der Herstellerseite die aktuelle Firmware runtergeladen.

    Ich denke mal, dass da die Standard-Version da ist unter den ganzen Downloads.
    Aber wie gesagt, den ordner script auf die karte schieben und dann damit das pad starten funktioniert nicht

    Oder hast du eventeull die "original standard firmware"
     
  6. husvun99, 06.11.2010 #6
    husvun99

    husvun99 Gast

  7. S7rik3r, 06.11.2010 #7
    S7rik3r

    S7rik3r Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Hallo,
    danke für den Link, den hatte ich schon gelesen und die 1.7 runtergeladen.
    Wei gesagt mit 7zip die Datei direkt auf der speicherkarte entpackt und das Tablet am strom und sd karte gestartet.
    Wie gehabt, kurzes aufleuchten vom display und nichts passiert. Display bleibt schwarz.

    Denke ich kann das Tablet vergessen, zum glück hatte ich nichts dafür bezahlt :)


    Danke nochmal für deine Hilfe
     

Diese Seite empfehlen