1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Erste Erfahrungen mit dem W ab 5.Beitrag

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von bigzorro, 26.12.2011.

  1. bigzorro, 26.12.2011 #1
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    Hallöle,

    diesmal bin ich zwar nicht mehr "der Neue" wie vor ein paar Monaten in der Galaxy Ace Abteilung, aber hier werde ich mich ab jetzt öfter aufhalten.

    Mein Ace hat Kameraprobleme und wird wohl in Reparatur gehen.

    Somit hab ich mir heute ein "W" gegönnt.

    Kann es hoffentlich morgen bei notebooksbilliger.de gegen 236,80€ eintauschen, werde es dort abholen :D

    Hab mich in den paar Monaten zum Android Fan entwickelt, schaumerma was sich mit dem W so tut.

    Auf nen guten Austausch :cool2:
     
    Zuletzt bearbeitet: 01.01.2012
  2. Borusse12, 26.12.2011 #2
    Borusse12

    Borusse12 Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    34
    Registriert seit:
    02.10.2011
    Ich denke mal mit dem Kauf des Galaxy W hast Du nichst falsch gemacht; auf jeden Fall ein Fortschritt gegenüber dem Ace

    Preis/Leistungsmäßig gibt es kaum was besseres.

    Sicher haben mache user auch Probleme mit dem Gerät; aber mit welchen Smartphone gibt es die nicht. Das ist hier mit Ace oder S+ Forum auch nicht anders.

    Viel Spaß mit dem Teil.
     
  3. bigzorro, 26.12.2011 #3
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    jo, danke, hoffe nur das beste... :)

    mein ace war eig. problemfrei bis auf die fotos, siehe HIER

    das w scheint irgendwie der nachfolger des ace zu sein.

    gibts ja auch scheinbar noch nicht sehr lange am markt.
     
  4. bigzorro, 27.12.2011 #4
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    so, habs jetzt hier...

    bis jetzt lässt sichs nicht mal einschalten :mad2:
     
  5. bigzorro, 27.12.2011 #5
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    So, erste Erfahrungen:

    mehrfache Abstürze aus mehreren Situationen...

    Bisheriges Urteil: höhere Auflösung im vergleich zum Ace schick, aber mindestens 5-6 Abstürze bisher.

    Startet teilweise ohne Icons, geht über PIN Eingabe hinweg...

    Totaler Schrott, hoffentlich wird das noch besser, ist noch nichtmal gerootet bisher...

    :cursing:
     
  6. Borusse12, 27.12.2011 #6
    Borusse12

    Borusse12 Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    34
    Registriert seit:
    02.10.2011
    Habe das Galaxy W jetzt schon seit Mitte November.
    Bis jetzt noch keinen einzigen Absturz.

    Hast Du ein Gerät mit oder ohne Branding ?
    Hast du es schon mal in Auslieferzustand zurückgesetzt ?
     
  7. bigzorro, 27.12.2011 #7
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    kein branding...

    auslieferungszustand wollte ich vermeiden...

    bin den ganzen tag am einrichten, bisher ohne root und dgl.

    aber habe grad 2x hintereinander gebootet und es waren keine icons da :mad2:

    werde mal die cache partition wipen.
     
  8. isdn, 28.12.2011 #8
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,627
    Erhaltene Danke:
    292
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Das hatte ich auch schon, dass nach dem Booten der Homescreen futsch war: wenn ich die Pin für die Simkarte eingegeben habe und gleichzeitig der Medienscannner lief, war der Homescreen leer und reagierte auch auf keine Eingabe. Warte jetzt mit der Pineingabe immer bis der Medienscan abgeschlossen ist. Seitdem ist das nicht wieder passiert. Alles andere läuft gut.

    Gesendet mit der Android-Hilfe.de-App
     
    ItsATrap bedankt sich.
  9. bigzorro, 28.12.2011 #9
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    ich kann solang nicht warten...

    als ich einmal die pin nicht zeitig eigegeben habe, ging der screen weg und ich war nicht im netz eingebucht :confused2:

    kann ich die pin später noch irgendwo eingeben?

    noch 2 positive dinge: gps und wlan empfang scheint besser als beim ace zu sein :)
     
  10. ItsATrap, 28.12.2011 #10
    ItsATrap

    ItsATrap Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    6
    Registriert seit:
    07.10.2011
    Das war bei mir auch mal, dann einfach bei Paketdaten den Haken nochmal raus und reinsetzen, danach hat das wieder funktioniert.

    Wenn du das W im Flugmodus bootest ist das möglich, anders geht es nicht, da du ja nach dem booten zur Pineingabe aufgefordert wirst.

    Ja, WLAN ist ziemlich gut, GPS hab ich noch nicht getestet..
     
  11. rom2007, 28.12.2011 #11
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Ich komm mit dem gps noch gar nicht zurecht

    Gesendet mit der Android-Hilfe.de-App
     
  12. bigzorro, 28.12.2011 #12
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    na, schaumerma wies weitergeht.

    seit gestern abend kein absturz mehr *auf holz klopf !

    flashfilmchen laufen nur über den integrierten browser vernünftig, mit opera/firefox ging da nix...

    akkuleistung - abwarten :D
     
  13. bigzorro, 29.12.2011 #13
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    so, keine abstürze mehr gehabt :thumbup:

    mittlerweile gerootet und sdcard-mount-bug behoben.

    alles unnütze runtergeschmissen und nu is eig. alles nahezu so, wie ich mir das vorstelle.

    durch die installation von navfree hab ich aber nur noch 140MB internen speicher frei - macht allein ~900MB :huh:

    sieht so aus, als sollte langfristig ne custom rom sinnvoll sein um die 4GB internen speicher sinnvoll zu mounten.

    kamera z.B. speichert immer noch nicht auf der sd-card :sad:
     
  14. kow123, 30.12.2011 #14
    kow123

    kow123 Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2011
    Kannst Du einfach bei den Kamera Optionen einstellen, dass z.B. auf die ext SD gespeichert wird. Dort wird dann in \dcim\camera gespeichert
     
  15. bigzorro, 30.12.2011 #15
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    jepp aber das liegt dann NICHT auf der sd card sondern auf dem internen speicher ;)

    obwohl ich das umgemountet habe ...
     
  16. kow123, 30.12.2011 #16
    kow123

    kow123 Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2011
    :confused2::confused2:

    Reden wir hier vom selben? Hab's gerade nochmal probiert: wird auf der ext.Card gespeichert. Allerdings ist ja etwas verwirrend, dass die ext.Card aufgrund der seltsamen Programmierung ein Unterkatalag der internen Card ist:mad:
     
  17. bigzorro, 30.12.2011 #17
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    es heißt "sdcard" ist aber interner speicher.

    die "echte" sdcard ist /sdcard/external_sd

    das hab ich geändert, kamera speichert aber trotzdem noch falsch...

    edith: habs jetzt auf "telefon" umgestellt und schon funzts...

    kam dadurch drauf, dass meine speicherkarte über kies als "phone" angezeigt wurde :D
     
    Zuletzt bearbeitet: 30.12.2011
  18. honeyx, 31.12.2011 #18
    honeyx

    honeyx Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    58
    Registriert seit:
    26.12.2011
    Welche Android version hast du, wenn ich fragen darf? Ich habs ohne remapping auf SD card umgstellt und es speichert auch auf der externen SD card. Kann es denn sein, dass neuere Modelle nicht von dem Fehler betroffen sind oder ein Update auf 2.3.6 den Fehler behoben hat?
     
  19. isdn, 31.12.2011 #19
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,627
    Erhaltene Danke:
    292
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Also ich habe bei mir nochmal geschaut: bei mir haut es beim Verschieben der Apps auf SD die Daten auch auf den "usb speicher". Fotos werden aber auf der ext sd gespeichert nachdem ich das im Kameraapp geändert habe. (Telefon gekauft im November, Vers 2.3.6)

    Gesendet mit der Android-Hilfe.de-App
     
  20. bigzorro, 31.12.2011 #20
    bigzorro

    bigzorro Threadstarter Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    60
    Registriert seit:
    19.09.2011
    Phone:
    Sony Xperia Z3 Compact / Z1 Compact / Iphone 4S
    ich hab 2.3.5

    woher habt ihr die 2.3.6 bekommen?

    auf sammobile sind nur 2 rumänische unbekannte versionen.

    kies sagt alles aktuell.
     

Diese Seite empfehlen