1. Nimm jetzt an unserem Ulefone Gemini - Gewinnspiel teil - Informationen zum Gemini findest Du hier!
  1. xsupporter, 17.03.2011 #1
    xsupporter

    xsupporter Threadstarter Neuer Benutzer

    Hallo Leute,

    im Eifer eine Goldcard für meinen Kumpel zu erstellen, habe ich im Betrieb ohne das N1 herunterzufahren den Akku rausgenommen :scared:
    Ich habe das Miui Mod 2.9 von Rod. drauf mit einer Ext3 voll mit Apps.
    Wenn ich jetzt neu starte, zeigt er diese Apps nicht mehr an, die Verknüpfungen bleiben weiß.
    Wenn ich mir die SD Karte in Acronis Disk Director anschaue, ist die Ext3 noch da, gefüllt mit Daten.
    Hatte es im Amon-Ra Recovery schon mit den Mounts probiert. Ohne Erfolg.
    Vielleicht die falschen Einstellungen vorgenommen?

    Wie bekomme ich das wieder hin?
    Danke!
     
  2. Kaeptn-G., 17.03.2011 #2
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    gibt mal im Terminal ein: "a2sd reinstall"

    ich denke doch, dass Rod's mod DT A2SD verwendet!?
     
  3. xsupporter, 17.03.2011 #3
    xsupporter

    xsupporter Threadstarter Neuer Benutzer

    Ist mit DT.
    Hat aber leider nichts gebracht..selbst nach einem reboot nichts.
    Was muss ich bei den Mounts im Recovery einstellen?
    Betreffen diese Einstellungen überhaupt das später geladene Android?
     
  4. garak, 17.03.2011 #4
    garak

    garak Ehrenmitglied

    Eher was für den Root-Bereich.
     
  5. Kaeptn-G., 18.03.2011 #5
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Nein, das hat nur was mit dem Zugriff über adb in der recovery zu tun.
    Hast du eine Sicherung der apps? Wenn ja, könntest du mal versuchen in der recovery unter "Partition sdcard" den Punkt "repair ext" ausführen. Aber ich weiß halt nicht, ob danach noch apps drauf sind!

    Gesendet mit der Android-Hilfe.de-App