1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Facebook 1.4 unter Froyo

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von MyMoto, 10.11.2010.

  1. MyMoto, 10.11.2010 #1
    MyMoto

    MyMoto Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    2
    Registriert seit:
    02.09.2010
    Hallo zusammen,

    die Installation aus dem Market schlägt fehl. Hat einer von euch evt. die apk?

    Danke euch.

    Edit: Nach dem 10ten mal hats dann doch funktioniert...
     
    Zuletzt bearbeitet: 10.11.2010
  2. GMC, 10.11.2010 #2
    GMC

    GMC Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    3
    Registriert seit:
    07.02.2010
    hab das gleiche Problem ....

    aber auch nach gefühlten 100 Anläufen keinen Erfolg :(
     
  3. MyMoto, 10.11.2010 #3
    MyMoto

    MyMoto Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    2
    Registriert seit:
    02.09.2010
    Wenn du die signed 1.32 deinstallierst, geht es.
    Dann geht aber später auch der Sync nicht mehr....
     
  4. Gis, 17.11.2010 #4
    Gis

    Gis Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    10
    Registriert seit:
    17.11.2010
    Ok, gibts mittlerweile ne Lösung für das Sync Problem. Hab mir nämlich unwissend die 1.4er Version gezogen und nun geht die Sync nicht mehr. Was mich ziemlich nervt.:sad:
     
  5. dodotech, 17.11.2010 #5
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo
    Andere Version besorgen, permissions mit rootexplorer auf 644 setzen und die neue Version mit neuen Permissions in /system/app kopieren!
    Reboot und freuen :)
     
    Gis bedankt sich.
  6. Gis, 17.11.2010 #6
    Gis

    Gis Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    10
    Registriert seit:
    17.11.2010
    Ok, danke schonmal. Also verstehe ich das richtig, die Version 1.4 funktioniert mit dem GOT 2.2.1 nicht?!
     
  7. dodotech, 17.11.2010 #7
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    gucke mal hier!

    Das ist die Version 1.4 und die habe ich momentan auch am laufen unter CM6 ....basiert auch auf dem G.O.T 2.2.1 und sollte mit richtigen Permissions funktionieren:)
     
  8. Gis, 17.11.2010 #8
    Gis

    Gis Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    10
    Registriert seit:
    17.11.2010
    Tja, leider funktionierts bei mir nicht. Hab deine Lösung gerade ausprobiert, aber leider geht es immer noch nicht.
     
  9. dodotech, 17.11.2010 #9
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    hast du die Permissions richtig gesetzt ?

    Denn bei mir funktioniert es. Die Permission 644 sieht so aus:

    xx
    x
    x

    Mache folgendes:

    Kopiere die App mal auf die SD ....setze mit rootExplorer die Permissions und kopiere dann nach /system/app!
    Overwrite die vorhandene APK und mache einen reboot.Nach dem Reboot wieder mit dem RootExplorer nach /system/app und die Permissions nocheinmal überprüfen!

    Es kann schon mal sein das die nicht laufen weil die Permissons wieder weg sind! :)
     
  10. Gis

    Gis Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    10
    Registriert seit:
    17.11.2010
    Keine Chance, habs so gemacht wie du gesagt hast und habe es per OR versucht. Permissions sind auf 644 aber Sync funktioniert nicht. Die App selbst läuft nur Kontakte Syncen funktionieren nicht.
     
  11. dodotech, 17.11.2010 #11
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Ist das bei dir nur bei 1.4 der Fall ? Oder funktionieren die anderen auch nicht ?
     
  12. Gis

    Gis Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    10
    Registriert seit:
    17.11.2010
    Nein, keine version funktioniert.
     
  13. nevs, 17.11.2010 #13
    nevs

    nevs Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    6
    Registriert seit:
    02.10.2010
    Phone:
    Nexus 6
    Also bei cronos 1.4 geht der facebook sync ohne probleme:rolleyes2:
     
  14. dodotech, 17.11.2010 #14
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    ich habe nun mal auf die 1.4er Facebook geuppt und bei mir funktioniert der sync ohne Probleme! Und ich habe die einfach nur ersetzt! Permission gesetzt und reboot gemacht :D
     
  15. Gis

    Gis Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    10
    Registriert seit:
    17.11.2010
    Bei mir läuft es nicht, vorher hatte ich den cm6 auch drauf, da lief die facebook app auch. Aber jetzt unter got 2.2.1 läufts nichtmehr. Nervt mich schon bissl, weil der sync mit facebook war für mich schon ne wichtige ergänzung für meine kontakte.
     

Diese Seite empfehlen