Facebook Synchronisation

Dieses Thema im Forum "Sony Ericsson Xperia Ray Forum" wurde erstellt von Flowing001, 20.10.2011.

  1. Flowing001, 20.10.2011 #1
    Flowing001

    Flowing001 Threadstarter Gast

    Hallo zusammen,

    habe seit kurzem folgendes Problem auf meinem Ray (Originalfirmware):

    Es kommt immer wieder eine Meldung in der Statusleiste:
    "Facebook konnte nicht synchronisieren.
    Erneut autorisieren"

    Wenn ich dann da drauf gehe, heisst es nur:
    "Du hast Sony Ericsson Xperia beeits zugelassen. Klicke auf OK, um fortzufahren"

    Ein Klick auf OK, und die Meldung ist weg.

    Allerdings erscheint Sie kurz darauf wieder.

    Bis jetzt habe ich noch nicht festgestellt, dass dieses Problem mit irgendwas anderem zusammenhängt, die Meldung kommt sozusagen "zufällig"

    Hat irgendjemand ein ähnliches Problem oder kann mir in dieser Sache weiterhelfen?
     
  2. Koloth, 20.10.2011 #2
    Koloth

    Koloth Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    2
    Registriert seit:
    27.09.2011
    Phone:
    Sony Xperia Z1 Compact
    Facebook war das erste was ich entfernt hab :p
     
  3. xwolf, 20.10.2011 #3
    xwolf

    xwolf Android-Experte

    Beiträge:
    758
    Erhaltene Danke:
    109
    Registriert seit:
    11.08.2010
    Na da bin ich mal beruhigt. Hab seit gestern das selbe Problem. Evtl ein Bug der FB App?!
    Oder hat es was mit Timescape zu tun? Das hab ich gestern auch das erste mal gestartet. Hab dort aber die FB Meldungen deaktiviert.
     
  4. Flowing001, 20.10.2011 #4
    Flowing001

    Flowing001 Threadstarter Gast

    Nee Timescape hab ich bei mir schon von Anfang an laufen, auch mit der Facebook-Integration.
    Aber an der neuen FB-App kanns eigentlich auch ned liegen, die habe ich auch schon wieder ne geraume Zeit drauf.
     
  5. Ollli33, 20.10.2011 #5
    Ollli33

    Ollli33 Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    37
    Registriert seit:
    25.01.2011
    Ha, diesmal weiß ich die Lösung :D, weil ich exakt das gleiche Problem hatte . Ich versuche bereits die Seite mit der Lösung bei google zu finden, finde ich aber nicht, so daß ich bitte euch zu suchen.

    ABER ich glaube ich habe folgendes gemacht und es funktionierte: (das ist kein Xperia Problem, sondern von facebook.

    1.Einstellungen : Konten und Synchronisatuion: habe ich die beiden app Konten entfernt! (Achtung nicht die app entfernen, sondern die 2 Konten)
    2. mit dem pc auf facebook anmelden
    3. rechts oben auf das Dreieck "Konto" und dann auf Kontoeinstellungen
    dann auf ANWENDUNGEN und das Xperia einfach entfernen.

    Sodann die app auf dem handy neu starten und die Synchroeinstellungen werden neu installiert. Bei mir funzt es nun anstandlos!

    Bei Fragen: ich bin noch exakt 1 Stunde online, da ich immer so gegen 23 Uhr ins Bett geh ,-)
     
  6. Flowing001, 20.10.2011 #6
    Flowing001

    Flowing001 Threadstarter Gast

    So, habs jetz mal genau wie beschrieben gemacht, werds morgen dann nochmal ausführlich beobachten, dann gibds nochmal feedback.. :)
     
  7. Ollli33, 20.10.2011 #7
    Ollli33

    Ollli33 Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    37
    Registriert seit:
    25.01.2011
    also ich habs echt "nach besten Wissen und Gewissen" gepostet und glaube das auch korrekt wiedergegeben zu haben. Allerdings bin ich auch bereits jenseits der 30 und habe Gedächtnislücken (insbesondere am WE nach dem 6. Bier ) ;-) :laugh:

    PS: Wenns klappt, bin ich der Burner überhaupt. Wenns schiefegeht lasse ich mich in diesem Forum nur noch mit Perücke blicken.;-)
     
    Zuletzt bearbeitet: 20.10.2011
  8. xwolf, 21.10.2011 #8
    xwolf

    xwolf Android-Experte

    Beiträge:
    758
    Erhaltene Danke:
    109
    Registriert seit:
    11.08.2010
    Kann auch sein, dass FB da was umgestellt hat. bei mir kommt die Meldung seit gestern nachmittag nicht mehr.
     
  9. Flowing001, 21.10.2011 #9
    Flowing001

    Flowing001 Threadstarter Gast

    So, also bis ca. 11 Uhr heute wars ruhig, dann kam die selbe Meldung wieder. Also hab ich noch was anderes ausprobiert:

    Die Synchronisationen nochmal gelöscht →
    Bei Facebook die Anwendung entfernt →
    Im Ray unter Anwendungen alle Caches bei Facebook gelöscht →
    Im Market die Updates für die Facebook-App zurückgesetzt →
    Die Synchronisation neu eingerichtet

    Ergebnis: Bis jetzt funktionierts, ich werds aber noch eine zeit lang beobachten und ggf. hier berichten..
     
  10. Krowopnik, 22.10.2011 #10
    Krowopnik

    Krowopnik Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Phone:
    Motorola Defy
    Zuletzt bearbeitet: 22.10.2011
  11. Ollli33, 22.10.2011 #11
    Ollli33

    Ollli33 Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    37
    Registriert seit:
    25.01.2011
    nachdem ich alles genau so gemacht habe wie oben beschrieben, habe ich dieses problem def. nicht mehr.
     
  12. Flowing001, 22.10.2011 #12
    Flowing001

    Flowing001 Threadstarter Gast

    So bei mir is bis jetzt auch keine Meldung mehr gekommen. Das Problem scheint ja aber bei mehreren SE Handy-Modellen aufzutreten.
     

Diese Seite empfehlen