1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Frage wegen Internetgeschwindigkeit

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von reimundko, 24.01.2011.

  1. reimundko, 24.01.2011 #1
    reimundko

    reimundko Threadstarter Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    18
    Registriert seit:
    08.01.2011
    Hallo alle zusammen.
    Folgende Frage habe ich.
    Habe auf dem I9000 Darky 8.0 installiert.
    Dual SIM Adapter.
    Karte 1 Festnetzflat
    Karte 2 Internetflat Tchibo O2
    Beim Internetflat aktiviere ich dann den Datentransfer in den Einstellungen.
    Bei mir zu Hause wird Edge angezeigt und ist relativ schnell.
    Auf der Arbeit Bergisch Gladbach 51469 steht nur H oder G.
    Baut aber keine Seite auf. Obwohl oben in der Statusleiste grün ist.
    Arbeitskollege hat ein Iphone 4 ebenfalls O2 und bei ihm steht G3.

    Ist das I9000 doch so schwach beim Empfang. Oder mache ich einen Fehler?
    Danke
     
  2. Kev, 24.01.2011 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
  3. reimundko, 24.01.2011 #3
    reimundko

    reimundko Threadstarter Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    18
    Registriert seit:
    08.01.2011
    Danke aber wieso habe ich dann immer Verbindungsfehler und keine Seiten werden geöffnet, dass ist was ich nicht verstehe.
     
  4. Kev, 24.01.2011 #4
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
  5. reimundko, 24.01.2011 #5
    reimundko

    reimundko Threadstarter Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    18
    Registriert seit:
    08.01.2011
    Danke habe bei den APN was ganz anderes stehen gehabt. Habe es nun geändert. Mal schauen ob es morgen besser wird. Allerdings habe ich nun oben in der Statusleiste ein Symbol 3g stehen, obwohl die Internetverbindung deaktiviert ist ( Durch APNDruid ). Ist das richtig?
     
  6. sensor99, 24.01.2011 #6
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Moin:)

    3G = UMTS
    Das ist okay so.
     
  7. reimundko, 24.01.2011 #7
    reimundko

    reimundko Threadstarter Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    18
    Registriert seit:
    08.01.2011
    Hmm kann es sein, dass APNdroid mir das verstellt, damit ich das Internet nicht nutzen kann, aber wenn ich es dann wieder aktivieren möchte, er mir nicht die richtigen Werte wieder reinschreibt?
     
  8. smudorudi, 24.01.2011 #8
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    die Karte mal ohne dual sim adapter ausprobiert?
     
  9. backylasek, 25.01.2011 #9
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    hallo!!!

    habe auch einen dualsimadapter in meinem sgs^^ funktioniert super. also installier dir erst einmal quick settings....dann hast du es schon mal einfach direkt in die richtigen menues zu gelangen.hilfreich wäre noch zu wissen, von welchem provider die sim karten sind....welche netz, dann könnten wir dir besser helfen....ich versuchs jedoch mal an nem beispiel, bei diesem beispiel würde ich jedoch apn droid runter schmeissen damit es nicht so viele probleme gibt beim connecten(jedoch nur wenn die sims von unterschiedlichen providern sind).

    sim 1 (eplus zum telefonieren)
    sim 2 (o2 inetflat)


    unter apn würde ich somit nur die von o2 angeben, damit das phone sich nicht ausversehen beim switchen der karten ins falsche netz einloggt.beim switchen der sims wird die sim neu gestartet und will sich automatisch mit eingeschaltetem datentransfer im netz registrieren. das heisst immer die apn von sim 2 (in diesem fall 02) aktiviert lassen.wechselst du nun auf sim 1 ist die apn die für sim2 konfiguriert war nicht gültig, da eplus eine andere apn zur einwahl benötigt(zur 100% sicherheit kannst du auch nach dem wechsel auf karte 1 den mobilen datentransfer ausschalten->sehr konfortabel über quick settings). somit kannst du mit sim 1 nicht surfen.wechselst du wieder auf sim 2 gehts mitm surfen wieder weiter. ich hoffe mal das deine sim 1 nicht von o2 ist sonst wird alles bissle komplizierter, da man bei 02 fast mit jeder x-beliebigen apn ins netz kann :-( würde ich nicht empfehlen....und nicht vergessen datenroaming (sprich ausland) aus zu lassen...



    bei verbindungs problemen apn eingabe genaustens kontorllieren und wie gesagt apn droid würde ich nicht installieren, hatte in diesem fall bei mir nur ärger gebracht beim switchen der sims....

    hoffe ich konnte dir bissle helfen, grüsse backylasek
     
    Zuletzt bearbeitet: 25.01.2011
  10. reimundko, 25.01.2011 #10
    reimundko

    reimundko Threadstarter Android-Experte

    Beiträge:
    519
    Erhaltene Danke:
    18
    Registriert seit:
    08.01.2011
    Nun habe folgendes probiert. Ist eine Tchibo Karte O2.
    Zu Hause in 51515 Kürten funktioniert alles einwandfrei. Anzeige ist E
    In 51469 Habe ich H stehen es blinkt auch, aber es wird keine Seite geöffnet.
    Wechsle ich nun die SIM, dann habe ich Eplus, funktioniert einwandfrei.
    Also muss es ein Problem beim Provider sein, sonst würde die Karte ja nicht bei mir zu Hause funktionieren. Oder sehe ich das falsch. Nur der Support von O2 scheint nicht zu antworte. Habe das Problem auch geschildert und warte nun schon seit 10 Stunden auf eine Antwort.
     
  11. presseonkel, 25.01.2011 #11
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,353
    Erhaltene Danke:
    31,523
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    tippe auch auf den Provider...
    Habe heute Vormittag auch kein I-Netz gehabt, merkwürdigerweise abwechselnd bei o2-Vertrag und o2-Prepaid, also kein generelles o2 - Problem, sondern die scheinen da wieder rum zu basteln...
    Raum BS/H
     
  12. backylasek, 26.01.2011 #12
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    wenns zuhause funzt ists ein problem des providers....nehm die symbole mal nicht zu ernst. hatte gestern auch hsdpa laut handy symbol und es kam zu keiner verbindung.......500 meter weiter weg hatte ich dann verbindung....hat dein kollege das selbe handy? vielleicht hat seins nen besseren empfang???

    oder sie basteln wieder rum wie onkel sagt. das problem hatte ich bei base auch in der umbauphase. schalte mal auf "nur gsm" , ob es dann geht??? dann kannst du zwar nur in lahmer geschwindigkeit surfen aber besser als nichts , wenn es funktioniert....
     
    Zuletzt bearbeitet: 26.01.2011

Diese Seite empfehlen