1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

FW Update wegen Diebstahlschutz nicht möglich?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von maxpd, 24.07.2012.

  1. maxpd, 24.07.2012 #1
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Hi,

    viele SGSII meinen, dass es ein Update von 4.0.3 auf 4.0.4 ota gäbe. Meins nicht. Kies weiß es dennoch besser und versucht sich an dem Update.
    Aber es erscheint folgender Fehler: "Fehler beim Abrufen der Berechtigung vom GT-I9100 Administrator. Das Programm wird geschlossen."

    Hierzu gibt es nicht wirkende Lösungen im Netz.

    Dann bin ich in der Sicherheit checken gegangen ob die Berechtigung existiert, was sie auch tut. Dabei habe ich gesehen, dass in dem System auch noch das Tool mit dem Decknamen "Cow Race" gerne Adminrechte hätte, die aber entnommen wurden.

    Dieses Tool stammt von Avast gegen Diebstahl und wurde von mir mal getestet. Handy neugestartet und mal die Sim Karte entnommen und das Ding hat sofort Alarm geschlagen. Einlegen der Sim hat nicht mehr geholfen, da er die notwendige Sicherheits-Pin, die ich zuvor angelegt hatte, nicht mehr annehmen wollte. So konnte ich nur noch Wipen. Das Cow Race von Avast ist jedoch erhalten geblieben. Ich trau mich da auch nicht mehr ran ;)

    Kann das nun das Update unterbinden?
     
  2. darth_mickrig, 24.07.2012 #2
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    Weil es kein 4.0.4 Update in Deutschland gibt....
     
  3. maxpd, 24.07.2012 #3
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Alle anderen wissens über ota, ich über Kies.

    Also es gibts.
     
  4. darth_mickrig, 24.07.2012 #4
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    Es ist kein Update auf 4.0.4.... Wie oft taucht dieses Pseudo 4.0.4 Update für DBT denn noch hier auf?
    Es ist ein Update auf LPI wenn du eine DBT Firmware drauf hast oder auf LPD bei Vodafone. Und beides ist eine bugfreiere Version von ICS 4.0.3
     
    triumph61 bedankt sich.
  5. maxpd, 24.07.2012 #5
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    ok, sei dem so. Aber selbst dann. Es existiert ein Update.
     
  6. triumph61, 24.07.2012 #6
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Joo, auf die LPI Version (4.03)
     
  7. maxpd, 24.07.2012 #7
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Damit wollte ich nur verdeutlichen, das meine Frage dennoch nicht unberechtigt ist, auch wenn es nicht Version 4.0.4 ist.
     
  8. triumph61, 24.07.2012 #8
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Und? Was möchtest du uns jetzt damit sagen?
     
  9. HipHopRulez, 24.07.2012 #9
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Dass er das Update nicht machen kann.
    @maxpd: Mit nem Exchange Server verbunden?
     
    maxpd bedankt sich.
  10. maxpd, 24.07.2012 #10
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Exakt. Danke hiphoprulez.
    Und ob es an dem übrig gebliebenen Diebstahl Schutz liegt. Und in Verbund dessen, wie dieser sich entfernen lässt.

    Nein, kein exchange.

    Gruß
    Maxpd
     
  11. HipHopRulez, 24.07.2012 #11
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Liegt nicht am Diebstahlschutz. Deinstalliere mal Kies und lade es neu runter. Sollte dann eigentlich gehen.
    Bzw. Schau mal unter Einstellungen / Sicherheit und Geräteadministratoren was da drin steht.
     
  12. Nightly, 25.07.2012 #12
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011


    Berechtigt wäre auch, vom User zu erwarten, vor dem posten:


    -- zu lesen, was einem Kies da anzeigt, ... [​IMG]
    -- Mama Google zu fragen, was zu dem Thema schon bekannt ist :rolleyes2:
    -- danach die entsprechenden, gefundenen Threads zu lesen
    [​IMG] und sollten danach - was relativ unwahrscheinlich ist, weil in den meisten Threads alle erdenklichen Aspekte meist zig Male zu Tode gequasselt wird - noch Fragen auftauchen ... dannnnn , köööönnnte mannn im passsendenn Threeeeead eiiiin , .. JA,.... ja genau, ein Posting zum Thema verfassen:thumbsup: ;) :flapper: /sarcatsic mode off



    Das Update wäre natürlich möglich, aber dazu müsstest Du deine Firmware Daten hier veröffentlichen ;)
     
    Zuletzt bearbeitet: 25.07.2012
  13. maxpd, 25.07.2012 #13
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Done. Ohne Effekt. Anderer Rechner schlägt mir kein Update vor.

    Done. Und gepostet.


    Done. Und durchgeführt.

    Done. Da durch obiges abgearbeitet.

    PDA:LP7 / PHONE:LPS / CSC:LP5 (DBT)
    PDA:LPI / PHONE:LPX / CSC:LP6 (DBT)
     
  14. triumph61, 25.07.2012 #14
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Dann hätten wir gern zur Sicherheit das Ergebnis von *#1234#
     
  15. maxpd, 25.07.2012 #15
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    kommt das gleiche dabei raus, ja.
     
  16. HipHopRulez, 25.07.2012 #16
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Warum eigentlich anderer Rechner? Du solltest Kies mal Dienstaltern und neu installieren. Ist denn beim anderen PC das aktuellste Kies drauf?
     
  17. maxpd, 25.07.2012 #17
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Ich habe beides getestet. Ohne aktuelles Kies gibt er mir gar nicht die Möglichkeit ohne aktuelle Version zu updaten.
     
  18. triumph61, 25.07.2012 #18
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Wenn du *#1234# eingibst kommt
    PDA:LP7 / PHONE:LPS / CSC:LP5 (DBT)
    PDA:LPI / PHONE:LPX / CSC:LP6 (DBT)

    das dabei raus?
     
  19. maxpd, 25.07.2012 #19
    maxpd

    maxpd Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    PDA:I9100XWLP7
    PHONE: I9100XXLPS
    CSC: I9100DBTLP5
    Build Info: Apr 3 19:44
     
  20. Nightly, 26.07.2012 #20
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    maxpd ruf mal das CSC Modul auf ...
    Was wird dort angezeigt ?
     

Diese Seite empfehlen