1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galerie: "Estuaire GA" - falsche Ortsangabe?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Hille, 24.02.2011.

  1. Hille, 24.02.2011 #1
    Hille

    Hille Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Tach.

    Ich habe meine Kamera so eingestellt, dass die Bilder auf der eingelegten µSD Karte gespeichert werden. Funktioniert auch soweit prima. Neben dem Standard "DCIM" Ordner, habe ich so nach und nach die Bilder in andere Ordner, meist nach Monat sortiert, abgelegt. Rufe ich die Galerie auf, so werden auch brav alle Bilder so angezeigt, wie ich mir das denke. Passt also.

    Nur unter dem Ordner (Bilderhaufen) "Kamera" in der Startansicht der Galerie steht "Estuaire GA". Keine Ahnung, woher das kommt. Kann das irgend eine GPS Information sein? Laut Google ist Estuaire eine Provinz in Gabun. Soweit könnte das passen. Kann es sein, dass da in den EXIF Daten "irgendwas" drin steht, wenn kein GPS Fix da war? Kann das jemand verifizieren?

    (Ich wüsste es nämlich, wenn ich in letzter Zeit in Gabun gewesen wäre...)

    Gruß, Martin.
     
  2. Kev, 24.02.2011 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Wenn unter Kamera etwas steht, dann ist es eine Standort basierte Information. Bei mir steht zum Beispiel ein Straßenname darunter. Wenn Du nicht dort warst, ist bei der Standortbestimmung etwas schief gelaufen.
     
    Zuletzt bearbeitet: 24.02.2011
  3. butzemann81, 24.02.2011 #3
    butzemann81

    butzemann81 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    24.02.2011
    Ich habe das bei einigen Ordnern auch, dass "Estuaire GA" darunter steht. Sind Fotos auf der SD-Karte, die ich mit meinem alten Nokia aufgenommen hatte. Das hat allerdings auch Standortinformationen gespeichert. Vielleicht wird dieser Ort immer angegeben, wenn Standortinformationen angegeben sind, aber nicht richtig ausgewertet werden können?
     
  4. Randall Flagg, 24.02.2011 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Steht bei mir auch,seit ich auf die JS5 gewechselt bin.
    Gibt Schlimmeres. :)
     
  5. Hille, 24.02.2011 #5
    Hille

    Hille Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Hmpf,

    ich hab jetzt mal mit GeoTagger die kaputten GPS Informationen aus den Bildern gelöscht, jetzt kommt auch kein Estuaire mehr in der Galerie. Soweit so gut.

    Nur wo kann ich in der Kamera abschalten, dass ich überhaupt GPS Informationen im Bild haben will? JPY / Froyo 2.2.1 Ich brauch / will das nicht und saugt nur Akku...

    Gruß - Hille.
     
  6. greasyguy, 25.02.2011 #6
    greasyguy

    greasyguy Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    28
    Registriert seit:
    26.10.2010
    Das "Estuaire GA" Problem hatte ich bis vor kurzem auch. Konnte ich mir nicht erklären. Seit kurzer Zeit steht unter den Kamera-Bildern allerdings "GA - DE".:blink:

    Seltsam seltsam...:confused:
     
  7. onkel_joerg, 25.02.2011 #7
    onkel_joerg

    onkel_joerg Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    3
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    liegt wahrscheinlich daran, dass die Provinz direkt auf dem Äquator liegt und auch nahe an 0. Längengrad
     
    Zuletzt bearbeitet: 25.02.2011
  8. Hille, 25.02.2011 #8
    Hille

    Hille Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Hi

    So, ich hab mal ein bisschen rumgekruschtelt...

    Das denke ich auch. Weil es wird statt keiner GPS Information (was eigentlich richtig wäre), 0°N/0°E eingetragen. Sagt zumindest GeoTagger. Estauaire ist dann die nächst gelegene Festlandprovinz, wenn man von 0°N/0E° "nach rechts" = Osten geht.

    Aber nochmal die Frage: Weiß jemand, wie man die GPS Info für die Kamera ausschalten kann?

    Gruß, Hille.
    PS: Seit ich übrigens seit gestern den GPS Fix aus den SGS Tools drauf habe, ist der GPSFix des SGS abartig schnell!!
     
  9. rafcio, 03.06.2011 #9
    rafcio

    rafcio Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    29.05.2011
    Tablet:
    Asus Transformer Pad TF300
    Hi,

    heute stellte ich fest, dass die vorinstallierte Gallerie falsche Orte anzeigt. An sich zeigt sie bei allen Fotos, die ich habe den gleichen Ort:

    Ort: Sebe-Brikolo, Haut-Ogooué

    bzw.

    Ort: Haut-Ogooué GA

    Obwohl ich als Koordinaten Berlin habe. Und ich weiss, dass das schon mal korrekt angezeigt wurde.

    Jemand 'ne Idee woran das liegen kann?
     
  10. Cameron, 03.06.2011 #10
    Cameron

    Cameron Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    32
    Registriert seit:
    01.12.2010
    Is ja witzig. Hatte bei meinen Fotos der vergangenen Tage das Gleiche. Gleicher Ort! Vielleicht ist das Kaff eine Art Default, wenn man auslöst, bevor man einen richtigen GPS-Fix hat? Jedenfalls funzt jetzt die Ortsangabe wieder. Habe allerdings jetzt mal bis zum Fix gewartet.

    edit: Ich hatte das Problem mit Fotos, die ich in Stralsund aufgenommen habe. HST, B und Haut-sowieso liegen auf einer Länge. Offenbar verhaute sich das GPS bei der Breite. Komisch, dass bei mindestens 2 Nutzern da die gleiche Region in Afrika rauskommt. Bei Radioprofiler sieht man ja auch ein paar lustige Fehlmessungen. Allerdings mehr querbeet.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 03.06.2011
  11. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Aufgrund gleicher Thematik zusammen geführt.
     
  12. rafcio, 03.06.2011 #12
    rafcio

    rafcio Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    29.05.2011
    Tablet:
    Asus Transformer Pad TF300
    Da muss aber ein Fehler sein. Denn wenn ich den Internetzugang komplett sperre, dann wird nichts angezeigt. D.h. die Daten werden in echtzeit abgefragt.
     
  13. Cameron, 03.06.2011 #13
    Cameron

    Cameron Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    32
    Registriert seit:
    01.12.2010
    Die Koordinaten sind in der Bilddatei gespeichert und die Orte können per Google Maps auch nur bei bestehender Internetverbindung angezeigt werden. Wenn du Fotos mit aktiviertem GPS aber ohne Internet aufnimmst, etwa im Ausland, werden die Beschriftungen der Bilder in der Galerie erst bei wieder bestehender Internetverbindung mit Maps synchronisiert.

    Gesendet mit der Android-Hilfe.de-App
     
  14. rafcio, 03.06.2011 #14
    rafcio

    rafcio Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    29.05.2011
    Tablet:
    Asus Transformer Pad TF300
    Alles wieder in Ordnung. Jetzt steht DE wieder da. Ohne, dass ich da was gemacht habe.

    hm ... heute wieder fotos gemacht. die GeoInformationen wurden korrekt angezeigt. Fotos von der internen Speicherkarte auf die externe Speicherkarte verschoben. Es werden keine GeoInformationen angezeigt.

    Es nervt ...
     
    Zuletzt von einem Moderator bearbeitet: 05.06.2011

Diese Seite empfehlen