1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Displayabschaltung beim Laden

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Stifty, 20.02.2011.

  1. Stifty, 20.02.2011 #1
    Stifty

    Stifty Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    58
    Registriert seit:
    14.02.2011
    Hallo Leute,

    seit einiger Zeit schaltet sich das Display meines Galaxys nicht mehr selbstständig aus, wenn ich es an das Ladekabel hänge. Leider finde ich auch keine Einstellungsmöglichkeit... Hoffe mir kann da jemand weiter helfen.

    Firmware 2.2.1 JPY mit speedmod Kernel.

    Gruß
     
  2. powerzumsel, 20.02.2011 #2
    powerzumsel

    powerzumsel Android-Experte

    Beiträge:
    744
    Erhaltene Danke:
    126
    Registriert seit:
    15.08.2010
    Phone:
    Samsung Galaxy S3
    Hast aber nicht aus versehen bei einstellung/ anzeige/ display timeout auf niemals gestellt?
    Edit: Sorry sind ja maximal 10 Minuten.
    Nutzt du einen alternativen lockscreen. Vielleicht liegt da der Hund begraben. Reboot schon probiert, oder mal akku raus.
    Sent from my GT-I9000 using Tapatalk
     
  3. Troet, 20.02.2011 #3
    Troet

    Troet Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    141
    Registriert seit:
    24.10.2010
    Phone:
    Galaxy Nexus
    Moin. Hatte ich auch. Dachte erst ab für neue Speedmod Version, hab sogar das Handy neu aufgesetzt... Stellte sich dann raus, dass wohl bei der neuen Version von Extended Controls die Option „immer wach bleiben “ aktiviert war. Um das zu sehen musste ich aber erst die entsprechende Schaltfläche einrichten....
     
    Lurx und milz haben sich bedankt.
  4. philippsp, 20.02.2011 #4
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Wenn alles nichts nützt, wipe, und flashe neu...

    Sent from my GT-I9000 using Tapatalk
     
  5. djmarques, 20.02.2011 #5
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
  6. Stifty, 20.02.2011 #6
    Stifty

    Stifty Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    58
    Registriert seit:
    14.02.2011
    Den Fred habe ich auch schon gesehen, Launcher pro war es leider nicht, sondern wie Troet vermutet hatte lag bei der neuen Version von Extended Controls der Hund begraben. Da war tatsächlich die Funktion 'halte Bildschirm wach' aktiviert...Schaltfläche hinzufügen, deaktivieren, Schaltfläche wieder entfernen, funtzt wieder.
    Bei mir war es sogar so, dass das Display mitten in der Nacht auf einmal wieder angegangen ist o_O Jedenfalls war morgens mein Lockscreen hell erleuchtet^^

    Besten Dank ;)
     
    Lurx und djmarques haben sich bedankt.

Diese Seite empfehlen