1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Googlemail empfängt nur Emails, kann aber keine senden

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von joernuss, 02.05.2011.

  1. joernuss, 02.05.2011 #1
    joernuss

    joernuss Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    4
    Registriert seit:
    02.05.2011
    Phone:
    Motorola Defy
    Hallo Leute,

    ich habe jetzt seit ein paar Tage mein DEFY und ich muss sagen ich bin wirklich begeistert. Ich hatte vorher 4 Jahre lang das Motorola Razer V3 und es hat mich nie im Stich gelassen. Nun hat langsam aber sicher der Akku schlapp gemacht und ich habe mir wegen meiner guten Erfahrugen wieder ein Motorola geholt. Es ist wirklich ein Quantensprung vom V3 zum DEFY.

    Aber nun zu meinem Problem. Ich kann über das Standart Google Mail App und auch über das Standart E-Mail App nur E-Mails empfangen, aber nicht senden.

    Ich habe ein "googlemail.com" Konto und habe das DEFY mithilfe der Motoblur-Kontenverwaltung folgendermaßen eingestellt:


    ALLGEMEINE EINSTELLUNGEN

    Kontoname: Googlemail
    Echter Name: Vorname Nachname
    E-Mail-Adresse: nachname.vorname@googlemail.com


    EINGANGSSERVER

    IMAP-Mailserver
    Server: imap.gmail.com
    Port: 993
    Benutzername: nachname.vorname@googlemail.com
    Passwort: xxxx
    Sichere Verbindung: ja
    Zertifikat überprüfen: ja


    AUSGANGSSERVER
    SMTP-Server: smtp.gmail.com
    Port: 465
    Benutzername: nachname.vorname@googlemail.com
    Passwort: xxxx
    Sichere Verbindung: ja
    Zertifikat überprüfen: ja

    Im Googlemail-Konto habe ich IMAP aktiviert. Das Empfangen der E-Mails klappt problemlos, jedoch kann ich keine E-Mails senden.
    Die Mails erscheinen im Gesendet-Ordner und es erscheint auch keine Fehlermeldung, jedoch kommen sie nicht an.

    Kann man das Problem irgendwie lösen ohne K-9 zu installieren, da ich mit dem universellen Posteingang und der ganzen Motoblursoftware eigentlich ganz zufrienden bin.
    Ich rufe die E-Mails auch nur im WLAN Modus ab, da ich keine Inet-Flat besitze.

    Es wäre schon wenn mir jemand weiterhelfen könnte, denn bis auf dieses kleine Problem bin ich von dem DEFY hellauf begeistert.

    Edit: Habe noch die ganz normale Stock-Rom 2.1 drauf und sonst an dem Handy noch nichts gerootet, geflasht oder sonst irgendwie geändert.
    Edit2: Auch eine Änderung auf "imap.googlemail.com" und "smtp.googlemail.com" hat nichts gebracht. Ich kann E-Mails problemlos empfangen, nur leider nicht senden.

    Beste Grüße
    joernuss
     
    Zuletzt bearbeitet: 02.05.2011
  2. schlafengehen, 02.05.2011 #2
    schlafengehen

    schlafengehen Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    14
    Registriert seit:
    17.01.2011
    Phone:
    Motorola Defy
    Versuch doch vielleicht mal statt nameusw@googlemail.com einfach mal nameusw@gmail.com.
    Hat aus unerfindlichen Gründen bei mir funktioniert. Ansonsten habe ich die gleichen Einstellungen.
    Ach ja, mein Konto wurde seinerzeit auch als googlemail.com-Konto erstellt

    Gesendet mit der Android-Hilfe.de-App
     
    joernuss bedankt sich.
  3. joernuss, 02.05.2011 #3
    joernuss

    joernuss Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    4
    Registriert seit:
    02.05.2011
    Phone:
    Motorola Defy
    Hey schlafengehen,

    ich hab mal alles auf @gmail.com umgestellt, aber das Problem besteht immernoch...

    Empfangen kann ich die E-Mails wunderbar, nur das senden geht nicht.
    Wenn ich den Port oder das Passwort zum Senden ändere kommt sofort eine Fehlermeldung.
    Mit den aktuellen Einstellung gibt es keine Fehlermeldung, aber die E-Mail wird einfach nicht gesendet.

    Die Mail erscheint auch nicht dirket im "Postausgang" oder "Gesendet" sondern unter [Google Mail] -> "Gesendet".

    Es wird keine Fehlermeldung erzeugt, aber die Mail wird einfach nicht versendet.
    Ich hab beim googlemail-Account schon POP de-/aktiviert, aber das hat nichts gebracht.
    IMAP ist immer aktiv und das Abrufen funktioniert auch einwandfrei.
    Nur beim Senden hapert es komischerweise.

    Hat irgendjemand noch eine Idee an was es liegen könnte?

    Beste Grüße
    joernuss
     
  4. gion, 02.05.2011 #4
    gion

    gion Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    55
    Registriert seit:
    24.01.2011
    Nimm mal den Hacken bei "Sichere Verbindung" raus und versuch es...danach wieder reinmachen und noch mal testen. Ich musste am anfang auch alles ein paar mal aus und wieder an machen bis es ging. Warum weiß ich auch nicht;)

    Gesendet mit der Android-Hilfe.de-App
     
    joernuss bedankt sich.
  5. joernuss, 03.05.2011 #5
    joernuss

    joernuss Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    4
    Registriert seit:
    02.05.2011
    Phone:
    Motorola Defy
    Hey gion,

    ich hab das ganze ca. 5 Mal mit Haken bei Sichere Vebindung und beim Zertifikat drin und draußen getestet. Auch mit de- und aktivierten Hintergrunddaten hat sich keine Besserung eingestellt.

    Mails kann ich weiterhin problemlos empfangen nur senden kann ich nichts.
    Sowohl beim Motoblur-Email-App als auch beim Google Mail-App. Empfangen geht bei beiden, nur dann senden bei keinem.

    Woran könnte das liegen?
    Die Mails erscheinen im [Google Mail] -> Gesendet Ordner aber nicht im normalen Gesendet Ordner.
    Hab ich irgendeine Einstellung noch vergessen oder müsste etwas ändern?
    Das Problem treibt mich echt in den Wahnsinn, da ich alle Einstellungungen schon versucht hab und trotzdem keine Mails senden kann.

    Ich hoffe jemand hat noch eine Idee die ich probieren könnte...

    Beste Grüße
    joernuss
     
  6. ABBolle, 03.05.2011 #6
    ABBolle

    ABBolle Android-Experte

    Beiträge:
    797
    Erhaltene Danke:
    221
    Registriert seit:
    20.02.2011
    also ich finde das etwas kurios. Dachte eigentlich, dass Mail erst in den gesendet-Ordner verschoben werden, wenn sie wirklich weg sind.
    Hast du schon mal direkt aus dem Web-Mail Zugang eine E-Mail verschickt? Funzt das? Auch schon an verschiedene Empfänger?
     
    joernuss bedankt sich.
  7. Columbo, 03.05.2011 #7
    Columbo

    Columbo Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    4
    Registriert seit:
    02.02.2011
    Probier mal anstatt Port 465 den Port 587. Vielleicht hilft das ja.
     
    joernuss bedankt sich.
  8. joernuss, 04.05.2011 #8
    joernuss

    joernuss Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    4
    Registriert seit:
    02.05.2011
    Phone:
    Motorola Defy
    Hey Leute,

    danke für die vielen Antworten.

    Ich glaube es hat die ganze Zeit funktioniert.

    Ich hatte immer meine Testmails an meinen GMX-Account gesendet der die Mails auf meinen Googlemail-Account weiterleitet. Auch mit dem Computer hat das Senden über Googlemail an GMX mit Weiterleitung auf das gleiche Googlemail-Konto nicht funktioniert.
    Hat das etwas mit der Weiterleitung zu tun, dass die Mail dann auf das gleiche Konto weitergeleitet wird von dem sie kommt?

    Ich habe jetzt mal an eine andere Emailadresse gesendet und es hat sofort geklappt. Ich konnte wohl die ganze Zeit senden nur anscheinend nicht auf mein eigenes Konto.

    Ich werd das ganze jetzt noch mit verschiedenen Mailadressen von Bekannten testen, aber ich hoffe das Problem ist endlich gelöst :)

    Beste Grüße
    joernuss
     
    bjondal bedankt sich.
  9. Paprikaschote, 04.05.2011 #9
    Paprikaschote

    Paprikaschote Android-Experte

    Beiträge:
    673
    Erhaltene Danke:
    171
    Registriert seit:
    25.01.2011
    Das geht natürlich nicht. Eine Weiterleitung an den Absender schließt meines Wissens jedes Mailsystem aus. Aus gutem Grund. Stell Dir vor, Du richtest auch noch eine Weiterleitung unter Googlemail zu Deinem GMX Koto ein. Dann spielen die beiden Server den ganzen Tag Ping Pong mit Deinen Mails und Du legst damit alles lahm... :lol:
     
    joernuss bedankt sich.
  10. joernuss, 04.05.2011 #10
    joernuss

    joernuss Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    4
    Registriert seit:
    02.05.2011
    Phone:
    Motorola Defy
    Stimmt, da hast du Recht.

    Das habe ich vor lauter Einstellungen ändern wohl ganz vergessen.
    Ich werd noch ein paar Testmails an meine Bekannten schicken, aber ich hoffe das klappt jetzt alles.

    Noch einmal vielen Dank an alle die mir geholfen haben.

    Grüße
    joernuss
     
  11. Paprikaschote, 04.05.2011 #11
    Paprikaschote

    Paprikaschote Android-Experte

    Beiträge:
    673
    Erhaltene Danke:
    171
    Registriert seit:
    25.01.2011
    Schön, dass Du es noch rausgefunden hast! So eine "Lappalie" kann ganz schön Nerven kosten, wenn man meint, alles richtig eingestellt zu haben und dann funktioniert es immer noch nicht... :thumbsup:
     
  12. flight23, 04.05.2011 #12
    flight23

    flight23 Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    27
    Registriert seit:
    22.02.2011
    Phone:
    LG G3
    Hmm, ich habe auch eine Weiterleitung von meinem live.de-Konto an meinen Googlemail-Account. Verwende auf meinem Defy die Googlemail-Anwendung und kann darüber ganz normal Mails an meine live.de-Adresse versenden. Habs gerade nochmal probiert. Evtl. was GMX spezifisches?
     
  13. Paprikaschote, 05.05.2011 #13
    Paprikaschote

    Paprikaschote Android-Experte

    Beiträge:
    673
    Erhaltene Danke:
    171
    Registriert seit:
    25.01.2011
    Und kommt die Mail als Weiterleitung von live.de zurück? :winki:
     
  14. flight23, 05.05.2011 #14
    flight23

    flight23 Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    27
    Registriert seit:
    22.02.2011
    Phone:
    LG G3
    Was meinst du damit? Habe die Frage nicht ganz verstanden.

    Ich habe in meinem Hotmail-Konto eine automatische Weiterleitung auf googlemail eingerichtet.
    Schicke ich eine Mail via googlemail an meine live.de-Adresse kommt diese ganz normal, wie alle anderne Mails auch, in meinem googlemail-Postfach an.

    Btw. haben die meisten mittlerweile wohl Schutzmechnismen. Wenn ich in googlemail zusätzlich automatisch auf live.de weiterleite, kommt eine, egal in welchem Eingang empfangene, entsprechende Mail lediglich einmal im anderen Konto an. Von dort wird sie nicht nicht mehr weitergeleitet. Also nix mit Postfach Ping-Pong... Meist wird die automatische Weiterleitung wohl nicht ausgelöst, wenn der (automatische) Empfänge gleich dem Absender ist...
     
  15. Paprikaschote, 05.05.2011 #15
    Paprikaschote

    Paprikaschote Android-Experte

    Beiträge:
    673
    Erhaltene Danke:
    171
    Registriert seit:
    25.01.2011
    Nichts anderes habe ich geschrieben: "Stell Dir vor,..." bedeutet: rein hypothetisch, theoretisch. Wäre es nicht unterbunden, käme es zum Ping Pong zwischen den Servern.
     
  16. flight23, 05.05.2011 #16
    flight23

    flight23 Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    27
    Registriert seit:
    22.02.2011
    Phone:
    LG G3
    Jep, jetzt wo ich deinen Post nochmal lese muss ich Dir recht geben... ;-) Sorry, hatte den Post wohl falsch verstanden.
    Interessat ist aber noch, warum es beim Threadersteller nicht geht, während meine Kombination (Hotmail<=>Googlemail) einwandfrei klappt...
     
  17. joernuss, 06.05.2011 #17
    joernuss

    joernuss Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    4
    Registriert seit:
    02.05.2011
    Phone:
    Motorola Defy
    Ich habe noch eine Frage zu dem Speicherort der gesendeten Mails.

    Die wenn ich eine Mail sende wird diese momentan im Ordner [Google Mail] -> Gesendet angezeigt.

    Ist es möglich die Mail gleich im normalen Gesendet Ordner zu speichern, den der unter dem Postausgang Ordner ist?

    Falls es nicht geht macht mir das auch nichts aus, es wäre aber schön wenn ich die Mail gleich dort haben könnte.

    Kann man das irgendwie umstellen?

    Grüße
    joernuss
     

    Anhänge:

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. gmail kann keine mails senden

    ,
  2. google Mails können nicht verschickt werden

    ,
  3. Ich kann keine mails senden bei google

    ,
  4. gmail kann mails empfangen aber nicht senden,
  5. gmail keine verbindung probleme beim senden,
  6. google E-Mail wird nicht mehr versendet,
  7. youtube soll keine emails an gmail senden