1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

gelöst i9001 startet nicht mehr nach flashen

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S Plus" wurde erstellt von silvercrow, 12.07.2012.

  1. silvercrow, 12.07.2012 #1
    silvercrow

    silvercrow Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    hallo,

    ich habe erfolgreich kang aufgespielt, wollte dann das grapps paket nach installieren.
    seit dem bleibe ich im cwm hängen und ich sehe die nachricht
    e: cant mount /cache/recovery/command
    es fährt nicht mehr hoch, bzw es geht direkt in den cwm nach reboot versuchen
    ich kann leider nicht sagen, was falsch gelaufen ist. oder vielleicht im vorfeld falsch gelaufen ist, dass das nun passiert.

    ich kann den cwm komplett nutzen auch auf meine sdcard zugreifen.

    ich bin im moment echt hilflos und brauche hilfe. ich habe bestimmt fehler gemacht, die mir selber nicht aufgefallen sind.

    kann man da noch irgendetwas machen oder ansetzen?

    usb treiber werden wohl auch noch erkannt, da reagiert handy, wie pc.

    noch tiefer will ich aber nicht mehr ausprobieren

    danke fürs lesen

    ps

    ich suche hilfe und rat und keine bewertungen über mein handeln.

    edit

    versuche ohne ergebnis

    neu geflash, selbe meldung

    akku lange entnommen

    -----> e: cant mount /cache/recovery/command

    xda-developers - View Single Post - [Development] CyanogenMod porting
    hat geholfen!


    dickes danke an euch, jungs. ich hatte zwar davon gelesen, dachte aber nicht dass das beim flashen mit den grapps passieren kann
     
    Zuletzt bearbeitet: 12.07.2012
  2. Druckschrift, 12.07.2012 #2
    Druckschrift

    Druckschrift Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    11
    Registriert seit:
    15.10.2011
    Phone:
    Nexus 4
    Solange du noch ins CWM kannst erstmal keine Panik. Flashe dir ein alternatives Betriebssystem, Crybernation zum Beispiel.
    Hast du vielleicht die falschen Gapps geflasht?
    *edit mach mal einen Werksreset in CWM, Wipe data, cache und dalvik cache und versuche zu booten, bei mir lag es einmal sogar nur daran
     
  3. silvercrow, 12.07.2012 #3
    silvercrow

    silvercrow Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    danke für die schnelle antwort

    wo finde ich denn die option dalvik cache? ich sehe auf dem ersten blick bei mir nur wipe data/factory reset und wipe cache partition

    und wie installiere ich denn nun ein anderes betriebssystem über die externe karte? "einfach die zip reinklatschen" und starten lassen?

    ich will nicht noch einen fehler bauen
     
  4. signs23, 12.07.2012 #4
    signs23

    signs23 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    27
    Registriert seit:
    04.11.2011
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2013)
    Welche AOPK haste denn genommen?
    Sonst würde ich mal ne andere Version testen, oder halt CM9 Alpha 4.
    Kannst ja im CWM nochmal nen factory reset machen.
    An sich immer der gleiche vorgang, zip auf die karte und dann updaten lassen im CWM.

    Und beim aufspielen von CWM 5.5.0.4 über Odin gabs keine Probleme?

    Wenn du ja eh alles resetet hast und der CWM noch geht, ist ja alles noch gut. Und würde einfach ne andre Version mal testen.
     
  5. Starship706, 12.07.2012 #5
    Starship706

    Starship706 Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    21
    Registriert seit:
    22.02.2012
    Ist in submenu der unter ein Optionen. Schon permissions gefixed , falls das in der lang Anleitung stand?
     
  6. Druckschrift, 12.07.2012 #6
    Druckschrift

    Druckschrift Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    11
    Registriert seit:
    15.10.2011
    Phone:
    Nexus 4
    einfach die Crybernation.zip auf die externe ziehen und dann "install zip from external sd" auswähen ;)
    und wo sich wipe dalvik befindet wurde ja bereits gesagt
    *edit
    ich würde Crybernation nehmen, weil bei der sicher ist, dass sie sich auch über das CWM installieren lässt. Außerdem ist das eine hervorragende Rom :biggrin:
     
  7. silvercrow, 12.07.2012 #7
    silvercrow

    silvercrow Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
  8. Druckschrift, 12.07.2012 #8
    Druckschrift

    Druckschrift Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    11
    Registriert seit:
    15.10.2011
    Phone:
    Nexus 4
    Also läuft's??
     
  9. silvercrow, 12.07.2012 #9
    silvercrow

    silvercrow Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
  10. signs23, 12.07.2012 #10
    signs23

    signs23 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    27
    Registriert seit:
    04.11.2011
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2013)
  11. silvercrow, 12.07.2012 #11
    silvercrow

    silvercrow Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    ist installiert, aber startet nicht

    immernoch

    e: cant mount /cache/recovery/command
     
  12. signs23, 12.07.2012 #12
    signs23

    signs23 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    27
    Registriert seit:
    04.11.2011
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2013)
    google sagt mir nur dazu, dass du wohl ein problem mit deiner sd karte hast :confused2:
     
  13. silvercrow, 12.07.2012 #13
    silvercrow

    silvercrow Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    also ohne sd karte fährt er auch nicht hoch
     
  14. Druckschrift, 12.07.2012 #14
    Druckschrift

    Druckschrift Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    11
    Registriert seit:
    15.10.2011
    Phone:
    Nexus 4
    flashe einfach mal Crybernation das wäre meine Empfehlung
     
  15. silvercrow, 12.07.2012 #15
    silvercrow

    silvercrow Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    noch einmal danke,

    ist mein handy jetzt voller datenmüll?

    kann ich das säubern und, oder frisch machen?

    Der ursprüngliche Beitrag von 17:06 Uhr wurde um 17:09 Uhr ergänzt:

    habe ich ja :)

    im zweiten anlauf mit cybernation und der Boot_loader.tar per odin
     

Diese Seite empfehlen