1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[GELÖST] Recovery Probleme

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von kuppie92, 16.05.2011.

  1. kuppie92, 16.05.2011 #1
    kuppie92

    kuppie92 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Hallo lieber Community,
    ich hoffe ihr könnt mir bei meinem problem helfen.
    Wenn ich das .img erstellen will und in der cmd-box von windows XP
    den befehl

    "adb~push~c:\SDK\tools\recovery.img~/sdcard/recovery.img"

    eingebe, "hängt" sich die cmd-box auf. Es ist nurnoch der "blinkende" unterstrich da und ich kann nichtsmehr eingeben und nichtsmehr tut sich.

    Und ja, ich bin mir sicher, dass alles richtig eingegeben ist, dass der USB Treiber installiert ist und superuser auf dem handy ist.

    Vielen dank im vorraus, kuppie92 :)
     
    Zuletzt bearbeitet: 16.05.2011
  2. t0ki, 17.05.2011 #2
    t0ki

    t0ki Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    22.03.2011
    Hast du es mit ~ geschrieben weil du anstatt das ~ ein leerzeichen (space) machen musst und wenn du es ohne gemacht hast dann musst du einbisschen warten das dauert einbisschen.

    LG t0ki

    Gesendet mit der Android-Hilfe.de-App
     
  3. ka-tet48, 17.05.2011 #3
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    wenn du die befehle hier aus dem thread kopierst und einfügst sollte das kein problem sein. falls es doch nicht klappt. kopiere die recovery.img per normaler usb verbindung auf die speicherkarte und mache dann beim nächsten schritt weiter.
     
  4. kuppie92, 17.05.2011 #4
    kuppie92

    kuppie92 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Also ich hab die befehle natürlich mit einem Leerzeichen statt dem ~ geschrieben.
    Dann werd ichs einfach so auf die karte ziehen wenn du meinst es geht.
    Melde mich nochma obs funzt.

    Dankeschön :)
     
  5. kuppie92, 17.05.2011 #5
    kuppie92

    kuppie92 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.05.2011
    Jawoll, hat geklappt.
    Ich danke euch :)
     

Diese Seite empfehlen