1. Tom45, 26.10.2011 #1
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    in den Kontakten kann man ja die Standardaktion für Widget einstellen.
    Bei mir wird die Auswahl aber nicht gespeichert, woran kann das liegen?

    Gruß Tom
     
  2. segelfreund, 27.10.2011 #2
    segelfreund

    segelfreund Ehrenmitglied

    Für welches Widget denn?
     
  3. Tom45, 27.10.2011 #3
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Für das Kontakt widget. Was passieren soll wen man auf Kontaktbild klickt.
     
  4. JulianDarkBlue, 27.10.2011 #4
    JulianDarkBlue

    JulianDarkBlue Android-Experte

    In der Kontaktliste länger auf die zu wählende Rufnummer drücken. Es erscheint ein Auswahlfenster. Primär wählen.

    Man kann natürlich auch gleich im Widget die korrekte Nummer einstellen.
     
  5. Tom45, 27.10.2011 #5
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Das wird bei mir aber nicht dauerhaft gespeichert.

    Also wenn ich auf das Bild klicke wähle ich als Standardaktion zB die Emailadresse aus. Dann wird auf dem Kontaktbild unten rechts auch das Briefsymbol angezeigt. Wenn ich das nächste mal zu dem Widget gehe ist dieses Briefsymbol wieder verschwunden.
     
  6. skbonn, 27.10.2011 #6
    skbonn

    skbonn Erfahrener Benutzer

    Du hast ein Sensation und ich vermute dass sich bei Dir auch ab und an Sense verabschiedet!?
    Jedesmal danach sind die Standarteinstellungen für das Kontakte Widget verschwunden. Habe das gleiche Problem.......
     
  7. Tom45, 27.10.2011 #7
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Bei mir ist die Einstellung in ein paar Minuten wieder weg, glaube nicht das sich Sense in dieser Zeit verabschiedet hat.
     
  8. swuerrer, 27.10.2011 #8
    swuerrer

    swuerrer Android-Hilfe.de Mitglied

  9. Tom45, 29.10.2011 #9
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Mein Problem besteht leider immer noch.
    Hat vielleicht noch einer eine Idee an was es liegen könnte?
     
  10. cargo, 30.10.2011 #10
    cargo

    cargo Gast

    Welche ROMversion benutzt du? Hast du was verändert? (S-OFF, root?)

    Evtl. mal den Cache im Anwendungsmenü (Daten löschen) probieren.
    Sensation neu gestartet?

    PS//
    Kontakte Widget, schonmal gelöscht Telefon neugestartet und das Widget wieder neu anglegt?
     
  11. Tom45, 30.10.2011 #11
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Ja, hab das Kontakte Widget schon gelöscht. Dann Neustart und neu angelegt, geht aber immer noch nicht.

    Habe auch nichts verändert, habe Vodafone Brandding.
    SoftwareNr. 1.45.162.2
    Wo sehe ich welche ROMversion ich nutze und wie lösche ich den Cache?
     
  12. cargo, 30.10.2011 #12
    cargo

    cargo Gast

    Softwareversion:
    Menü-> Einstellungen-> Telefoninfo -> Software-Informationen...

    Cache löschen:
    Menü-> Einstellungen-> Anwendungen-> Anwendungen verwalten-> Alle Anwendungen...

    Hier die gewünschte Anwendung auswählen...
    Aber Achtung: werden Daten gelöscht, gehen erstmal alle Einstellungen verloren - bei den Kontakten und Daten löschen heißt das also, es werden alle Kontakte gelöscht.

    Werden diese per Google Syncronisiert, ist das kein Problem, diese werden beim nächsten Sync wieder hergestellt.

    Kannst ja versuchen, oder eben mal alles Reseten.
    In den Einstellungen, SD-Karte & Telefonspeicher-> Auf Werkszustand zurück!!

    Alles wird gelöscht, Daten, Einstellungen und Spielstände...
     
  13. Tom45, 06.11.2011 #13
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Habe jetzt mal den Cache gelöscht, leider immer noch das selbe.
    Ganz zurücksetzen möchte ich es nicht unbedingt.

    Funktioniert das mit dem Kontakt Widget den bei Euch ohne Probleme?
     
  14. cargo, 06.11.2011 #14
    cargo

    cargo Gast

    Ich hab damit keine Probleme.
    Kann da einstellen, ob der Kontakt bei Auswahl angerufen werden soll, ob er nur angezeigt oder SMS geschrieben werden soll.

    Je nachdem, was ich eingestellt habe, es bleibt gespeichert.
     
    Tom45 bedankt sich.
  15. Sisekelo, 10.11.2011 #15
    Sisekelo

    Sisekelo Junior Mitglied

    Hallo Tom45, ich habe dieselbe Softwareversion (Vodafone) und auch genau das selbe Problem. Scheint wohl an der Vodafone Software zu liegen.
     
    Tom45 bedankt sich.
  16. Tom45, 11.11.2011 #16
    Tom45

    Tom45 Threadstarter Android-Hilfe.de Mitglied

    Danke dir Sisekelo und den anderen,
    dann kann ich ja aufhören den Fehler zu suchen.

    Hoffen wir mal das da Vodafone nachbessert :mad:
     
  17. Sisekelo, 01.12.2011 #17
    Sisekelo

    Sisekelo Junior Mitglied

    Sooooo habe jetzt das Vodafone ROM durch ein Stock ROM ersetzt (debranding) und siehe da das Widget leidet nicht mehr an Demenz.
    :D
     
  18. cargo, 01.12.2011 #18
    cargo

    cargo Gast

    Ist ja interessant, lag also echt nur am Vf branding!?:confused2:
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. z5 widgets einstellungen

    ,
  2. standardaktion für widget einstellen