1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. bauerj, 07.05.2011 #1
    bauerj

    bauerj Threadstarter Android-Hilfe.de Mitglied

    Hi,

    vielleicht stell ich mich einfach zu blöd an. Ich wollte CM7 auf mein Defy machen:)

    Schritt 1 aus dem PDF habe ich befolgt, habe also Akku raus genommen, wieder eingesetzt, Leiser und An gleichzeitg gedrückt. Daraufhin erscheint ein Android neben einem Warndreieck. Scheint bis dahin ja richtig zu laufen. Wenn ich nun aber Lauter und Leiser gleichzeitig drücke passiert nichts. Aus geht das Handy auch nur wenn ich den Akku entferne.

    Im normalen Betrieb funktionieren die Lautstärketasten natürlich problemlos.

    Woran kann es liegen?
     
  2. BlackCorsa, 07.05.2011 #2
    BlackCorsa

    BlackCorsa Android-Lexikon

    Hast du noch Eclair 2.1 drauf ?
    Dann drücke mal unten rechts auf das Display.

    Bedenke aber, dass Froyo für CM7 pflicht ist
     
  3. bauerj, 07.05.2011 #3
    bauerj

    bauerj Threadstarter Android-Hilfe.de Mitglied

    Aah, das funktioniert :D Danke Corsa:thumbsup:

    Ich dachte das mit "sbf-Datei von Froyo flashen" würde reichen um Froyo zu haben?
     
  4. BlackCorsa, 07.05.2011 #4
    BlackCorsa

    BlackCorsa Android-Lexikon

    Ja du musst eine SBF Datei von Froyo (3.4.2-177) flashen dann geht das auch mit den beiden Tasten
     
  5. fighterchris, 07.05.2011 #5
    fighterchris

    fighterchris Ehrenmitglied

    Steht eigentlich alles im Anfängerthread ;)

    Sent from my Express
     
  6. simondo, 07.05.2011 #6
    simondo

    simondo Fortgeschrittenes Mitglied

    Reicht ja auch.
    Aber um von Eclair (was du hast) auf Froyo (die Basis vonCM) zu kommen must du Frojo per RSD flashen.

    Also RSD runterladend und starten (pc).
    Handy per usb verbinden.
    Handy mit Lautsterke oben gedrückt starten und ne Frojo rom flashen.
    Denn Rest wie im CM thread pdf

    Gesendet mit der Android-Hilfe.de-App
     
  7. bauerj, 07.05.2011 #7
    bauerj

    bauerj Threadstarter Android-Hilfe.de Mitglied

    Ja, danke für eure Hilfe, nun scheint es zu laufen :D
     

Diese Seite empfehlen