1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GeneralKeys Funktastatur auf einmal ohne Funktion?

Dieses Thema im Forum "Pearl Meteorit MMB-422.HDTV Forum" wurde erstellt von EPA, 16.05.2012.

  1. EPA, 16.05.2012 #1
    EPA

    EPA Threadstarter Android-Experte

    Beiträge:
    477
    Erhaltene Danke:
    85
    Registriert seit:
    15.04.2011
    [​IMG]


    Heute Morgen lief sie noch an der TV-Box Meteorit MMB-422 ohne Probleme: Die schöne und praktische 2,4 GHz Funktastatur PX-3362-675.

    Hatte die TV-Box wie immer ausgeschaltet und Tastatur ebenfals und in die Folie gelegt.
    Heute abend kein Mucks mehr!

    Gott-sei-Dank hatte ich vorgesorgt und mir eine neue, zweite bei Seite gelegt. Den neuen USB-Funkempfänger rein und schon konnte ich wieder den Mauspfeil steuern und alles bedienen.

    Folgende Fragen beschäftigen mich nun:

    - Warum läuft die neue Tastatur nicht mit dem "alten" Funkempfänger?
    - Warum läuft die alte Tastatur nicht mit dem "neuen" Funkempfänger?
    - Sind gleich beide Teile (alter Funkempfänger/alte Tastatur) gleichzeitig defekt geworden?


    Die Batterien in beiden Funktastaturen sind voll.
    Frequenzgang: 2,401 GHz - 2,483 GHz (Aufdruck Tastaturverpackung)
    Tastaturlebensdauer: Über 8 Millionen Tastenanschläge (Aufdruck Tastaturverpackung)
    Gekauft: 1.12.2011 (alte Tastatur)

    - Sind die Frequenzgänge alte Tastatur/neuer Funkempfänger nicht kompatibel?
    - Habe ich über 8 Millionen Tastenanschläge getätigt?


    ----------

    Tastaturen, Funk tastatur: GeneralKeys Mini Multimedia Funktastatur 2,4 GHz mit Touchpad - mini Tastatur / MEteorit
     
    Zuletzt bearbeitet: 16.05.2012
  2. maxmo, 17.05.2012 #2
    maxmo

    maxmo Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    23
    Registriert seit:
    03.11.2011
    Verbinde doch mal die Tastatur mit einen PC oder Laptop.Was macht die alte Tastatur da?
     
  3. akz, 01.08.2012 #3
    akz

    akz Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    01.04.2011
    Ich hab seit gestern das gleiche Problem. Zwar in meinem CarPC aber spielt ja keine Rolle. Die LEDs im Empfänger und an der Tastatur leuchten zwar noch, aber es reagiert nichts mehr. Anderer USB-Port, anderer Rechner, frische Batterien - alles erfolglos.
    Seid ihr da irgendwie weitergekommen? Werd das Ding sonst mal einschicken, kann ja nicht sein, dass sowas nach nicht einmal einem halben Jahr komplett kaputt geht.
     
  4. xminister, 01.08.2012 #4
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Ich vermute mal, das die Tastaturen unterschiedliche IDs benutzen.
    Stell dir mal vor, dein Nachbar hat auch so eine Tastatur und funkt dir ständig dazwischen.;)

    Meine hat sich übrigens nach knapp 3 Monaten Tot gestellt, ohne Batterien liegen lassen, anderer PC, nichts half. RMA und gut war es.
     

Diese Seite empfehlen