GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von wuerg, 02.01.2012.

  1. wuerg, 02.01.2012 #1
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Hi,

    ich war über die Feiertage bei meinen Eltern und habe dort zum ersten Mal mein GN in Betrieb genommen. Dort lief WLAN auch immer durchgehend, trotz billig Router (Netgear) und langsamen DSL (768er). Jetzt bin ich wieder in meiner eigenen Wohnung mit gutem DSL (VDSL50) und Router (Linksys WRT54GL mit tomato Firmware) und stelle fest, dass das GN ziemlich oft einen grauen WLAN-Empfangsbalken anzeigt. Eine aktive Verbindung kriege ich erst wieder hin, wenn ich WLAN de- und wieder aktiviert habe. :cursing:

    Die Option "WLAN im Standy-Modus aktiviert lassen" steht auf "Immer".

    Ein ähnliches Problem hatte ich bereits mit meinem N1. Am Anfang habe ich mir mit einer App (Name leider vergessen) geholfen, nach einem Update auf 2.3.x ging es dann mit der oben genannten Option von alleine.

    Das GN ist das einzige Gerät bei mir im WLAN. Der PC ist per Kabel angestöpselt, das N1 liegt eingemottet im Schrank. ;)

    Any ideas?
     
  2. Happosai, 02.01.2012 #2
    Happosai

    Happosai Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    67
    Registriert seit:
    01.12.2011
    Phone:
    LG Nexus 5
    Tablet:
    Google Pixel C
    Ich habe den Nexus noch nicht und besitze zuhause auch einen WRT54GL. Der Router kann ja nur den Standard "a", "b" und "g" und der Nexus schon den Standard "n". Vielleicht gibt es Probleme mit dem Wechsel zwischen den Standards? Frag mal deine Eltern, ob der billig Router mit dem Standard "n" sendet?
     
    Zuletzt bearbeitet: 02.01.2012
  3. wArRiE, 02.01.2012 #3
    wArRiE

    wArRiE Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    28
    Registriert seit:
    17.04.2010
    Ich hatte letztens auch mal Probleme mit dem Wlan und dem Galaxy Nexus. Ich hatte die Wahl des Channels im Router dann von automatisch auf einen fixen Wlan-Channel gelegt. Vielleicht kannst du das auch mal ausprobieren?

    Gruß

    Stefan
     
  4. wuerg, 02.01.2012 #4
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    @Happosai
    Meinen Eltern müsste ich zuerst erklären, was ein Router überhaupt ist und wo der steht. ;) Es handelt sich dabei um einen Netgear WGR614, welcher nur 54MBit-WLAN unterstützt.

    @wArRiE
    Der Channel ist bereits auf 11 gesetzt. Werde gleich aber noch einen anderen Channel ausprobieren.

    /edit
    Bin mit dem Router jetzt auf Kanal 13 gewechselt. Würde gerne 14 nutzen, aber das ist ja verboten. :( Mal gucken ob es sich verbessert/verschlechtert.
     
    Zuletzt bearbeitet: 02.01.2012
  5. Kondroid, 02.01.2012 #5
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Ist es nicht so, dass der Wechsel zwischen grau und blau einzig die Verbindung mit dem Google-Server markiert? So war es beim nexus s und so scheint es mir nach einigen Wochen Beobachtung auch beim gn zu sein.

    Gesendet mit der Android-Hilfe.de-App
     
  6. wuerg, 02.01.2012 #6
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Wenn das Signal grau ist, dann kann ich gar nichts online machen. Surfen geht nicht, Wetter aktualisieren auch nicht, gar nichts. Bin dann komplett offline.
     
  7. G-Ultimate, 02.01.2012 #7
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,354
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Es ist richtig, dass ein grauer Balken nur anzeigt, dass die Verbindung zum Google Server unterbrochen ist.

    Jedoch bedeutet das in wuerg's Fall auch, dass er gar keine Verbindung mehr zum Internet hat - was ja auch gleichzeitig eine fehlende Verbindung zum Google-Server bedeutet.

    Das was ich sehr gut, da ich exakt das gleiche Problem habe.
    Auf Arbeit kann ich 12h WLan aktiv lassen und hab immer eine funktionierende Online-Verbindung.

    Daheim passiert es aber, dass ich nach 10 Min, 1 Stunde oder 3 Stunden (kann den Zeitraum nicht eindeutig eingrenzen) auch keine Internetverbindung mehr habe. WLan off und on hilft.

    Du hast das Problem ja mit tomato Firmware. Ist das eine gemoddete Firmware?
    Ich hab den Speedport W500v mit einer nicht original Firmware (Bitswitcher) drauf. Und erst seit dem ich den drauf hab, habe ich diese Störungen.

    Hatte es mit dem Nexus One und jetzt mit GN. Ich vermute stark, dass es an der Router FW liegt. Nur weiß ich nicht, woran genau. Channel ist fest eingestellt.
     
  8. wuerg, 02.01.2012 #8
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Ja, tomato ist eine alternative Firmware. Mit dem N1 hatte ich dieses Problem auch schon, da hat mir am Anfang eine App und später das Update auf 2.3.x geholfen. Danach ist das Problem nicht mehr aufgetreten.

    Vor etwa einer Stunde habe ich den Kanal von 11 auf 13 gewechselt, seitdem keine Abbrüche mehr. Werde das die nächsten Tage beobachten und mich ggf. wieder melden.
     
  9. elknipso, 02.01.2012 #9
    elknipso

    elknipso Android-Ikone

    Beiträge:
    4,307
    Erhaltene Danke:
    198
    Registriert seit:
    23.05.2009
    ich habe mal gemerkt, dass zumindest nach der Anzeige in Form von Balken der WLAN Empfang allgemein nicht so gut zu sein scheint.
    aber reale Beeinträchtigungen beim surfen konnte ich noch eher weniger feststellen.

    Gesendet mit der Android-Hilfe.de-App
     
  10. janus_01, 02.01.2012 #10
    janus_01

    janus_01 Android-Lexikon

    Beiträge:
    1,162
    Erhaltene Danke:
    165
    Registriert seit:
    29.10.2009
    Ich habe bei meinem nexus mit der speedtestapp doppelt so hohe upload wie downloadraten.. ? Und ebenfalls dauernd wlandisconnects. Habe eine fritz.box 7390 und 25k dsl...
     
  11. wuerg, 03.01.2012 #11
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Seit der Umstellung gestern habe ich nun kein WLAN-drop mehr erlebt.
     
  12. Itchy, 03.01.2012 #12
    Itchy

    Itchy Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    03.12.2010
    Ich habe auch nur einen sehr schwachen Empfang mit meinem GN. Habe direkt daneben das desire z liegen, welches ab und zu sogar vollen Empfang hat. Ich verstehe es nicht.

    Gesendet mit der Android-Hilfe.de-App
     
  13. mittelhessen, 03.01.2012 #13
    mittelhessen

    mittelhessen Android-Guru

    Beiträge:
    3,016
    Erhaltene Danke:
    336
    Registriert seit:
    27.11.2010
    Sollte es tatsächlich am WLAN-Kanal gelegen haben, empfehle ich dir die App Wifi-Analyzer. Wenn du die App installiert hast und dann mit deinem GN mal durch die Wohnung läufst, siehst du schnell auf welchen Kanälen die Nachbarn senden und ggf. dein eigenes WLAN stören können. Bedenke dabei, dass jeder Kanal zusätzlich +-2 Nachbarkanäle beansprucht, weil sich die Kanäle überlappen. WiFi-Analyzer stellt das schön grafisch dar und gibt auch eine Empfehlung für den/die "besten" Kanal/Kanäle.
     
  14. janus_01, 03.01.2012 #14
    janus_01

    janus_01 Android-Lexikon

    Beiträge:
    1,162
    Erhaltene Danke:
    165
    Registriert seit:
    29.10.2009
    Bei mir ist das problem verschwunden, nachdem ich in der Fritz.box den Wlankanal auf einen ungestörten bereich verlegt habe. Im Menu kann man sich alle Störsender anzeigen lassen und dann den richtigen Kanal auswählen. Seit dem keine Probleme mehr :D
     
  15. wuerg, 03.01.2012 #15
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Heute ist wieder alles "doof". ;) WLAN wird grau angezeigt, in den Market und auf www-Seiten komme ich trotzdem. Googlemail funktioniert auch. Kanal ist unverändert auf 13, habe ansonsten nichts geändert.
     
  16. G-Ultimate, 03.01.2012 #16
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,354
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Graue Anzeige bedeutet nicht, dass das WLAN aus ist, sondern nur, dass keine Kommunikation zu den Google Servern stattfindet (Google Sync und Ähnliches). Daher ist das normal, dass es manchmal grau wird.

    Wichtig ist nur, dass du ins Netz kommst. Und das kannst du ja. Somit hat die Kanalwahl dann doch geholfen. Ich teste das auch mal bei mir mit nem anderen Kanal. Da ich aber momentan kaum zu Hause bin, kann ich noch keine klare Aussage treffen, denn der Fehler (WLAN Disconnect) tritt ja manchmal erst nach Stunden auf.
     
  17. wuerg, 04.01.2012 #17
    wuerg

    wuerg Threadstarter Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Soo, gerade ging mal wieder gar nichts. Grauer Balken, kein www, keine Google-Dienste, kein LAN. Selbst minutenlanges Warten hat nichts gebracht, nach WLAN off/on ging es dann wieder (blauer Balken). Nervt langsam!
     
  18. G-Ultimate, 13.01.2012 #18
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,354
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Es gab doch die Option "schwaches wlan vermeiden" (oder so ähnlich) wo genau war die zu finden? Irgendwie finde ich die nach dem Update auf 4.0.2 nicht mehr.

    Gesendet mit der Android-Hilfe.de-App
     
  19. mittelhessen, 13.01.2012 #19
    mittelhessen

    mittelhessen Android-Guru

    Beiträge:
    3,016
    Erhaltene Danke:
    336
    Registriert seit:
    27.11.2010
    Wenn lediglich die Kommunikation zu den Google Servern verloren geht, dann müsste man doch trotzdem über den Browser surfen können usw. Aber genau das geht ja ebenfalls nicht! :-(

    Ja, scheint weg zu sein!
     
  20. G-Ultimate, 13.01.2012 #20
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,354
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Man muss die Logik beachten:

    Wenn die Balken grün sind, muss das Internet gehen
    Wenn die Balken grau sind, kann das Internet gehen, muss aber nicht.

    In deinem Fall trennt sich die I-Verbindung wohl vollständig --> weder grüne Balken noch Internet.
     

Diese Seite empfehlen