1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Navi.....ich kriegs nicht hin :( [Gelöst]

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von jamos, 01.02.2010.

  1. jamos, 01.02.2010 #1
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    Moin,

    also es soll ja auch möglich sein,daß man in Deutschland die Google Navigation nutzen kann.

    Quelle:

    Google Maps Navigation funktioniert auch in Deutschland - AndroidPIT

    Aber ich kriegs nicht hin. die Maps-no-root-aligned.apk hab ich, kann sie aber nicht installieren. Und auch die "alte" Google Maps Version nicht deinstallieren.
    Hab versucht mich in diese ADB Geschichte einzulesen. Finde aber nirgends wie ich in die ADB Bedienungsmaske überhaupt komme?

    Hat da wer nen Tip?

    Greetz
    Ben
     
  2. m4gic, 01.02.2010 #2
    m4gic

    m4gic Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    7
    Registriert seit:
    05.12.2009
    Phone:
    HTC Magic
    huh? was hast denn für ne rom drauf?
    also bei mir geht es ohne probs...
    komisch...wenn willst, kann ich dir mal meine GM.apk hochladen
    dann kannst es mit der probieren
     
  3. jamos, 01.02.2010 #3
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    hab die 4.2.13 CM drauf.
    Immer wenn ich die Maps-no-root-aligned.apk installieren will sagt er daß das nicht geht.
    oh ja wennde mir die hochladen würdest teste ich die mal.

    muß ich da dann auch per adb agieren oder einfach druff uffs handy und installieren?
     
  4. m4gic, 01.02.2010 #4
    m4gic

    m4gic Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    7
    Registriert seit:
    05.12.2009
    Phone:
    HTC Magic
  5. jamos, 01.02.2010 #5
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    ADB raff ich ja nicht wie das überhaupt geht. Also per ES File Explorer werd ichs versuchen............
     
  6. jamos, 01.02.2010 #6
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    Funzt net. :o(

    Da ich nicht weiß wie ADB geht hab ichs mit ES File Explorer versucht. Kopieren, verschieben, ersetzen usw..... Kommt immer fehlgeschlagen.

    Aber danke für deine Mühe!!!!
    Top Service. ;-)
     
  7. m4gic, 01.02.2010 #7
    m4gic

    m4gic Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    7
    Registriert seit:
    05.12.2009
    Phone:
    HTC Magic
    hast du es in /system/app verschoben?
    also die alte datei überschreiben!
    ach und noch was..du musst die permissions richtig stetzen...
    ka ob der ES File Exp das kann...rechte müssen sein: "rw-r--r--"
    udn dann REBOOTEN! ganz wichtig

    oder hau dir gleich die xrom drauf ;D
     
  8. jamos, 01.02.2010 #8
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    Jo genau so hab ichs gemacht.
    Geht nicht.
    Hast Du ne How to zum ADB? Wat man da braucht, wie mans bedient usw?
    Ist das eigentlich ein Tool aufm Rechner oder aufm Handy?


    PS: Die Eclair Roms sind nicht so mein Ding. Hab sie probiert. Mir sind sie zu laggy.......
     
  9. m4gic, 01.02.2010 #9
    m4gic

    m4gic Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    7
    Registriert seit:
    05.12.2009
    Phone:
    HTC Magic
    auf dem rechner.
    es ist teil der android-sdk.
    ADB: Hotfile.com: One click file hosting
    FASTBOOT: Hotfile.com: One click file hosting
    ist die windows version

    tuts gibts hier im board massig.
    ich selber hab es auch noch nie auf die reihe bekommen xD
    bin aber zum glück immer irgendwie drum rum gekommen
    ausserdem gibt es keine gescheiten linux-treiber für android...
    bzw hab keine gesehen...
     
  10. jamos, 01.02.2010 #10
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    kannst die evtl bei rapidshare hochladen? hotfile meckert, hab da keinen account. bei rapid schon. ;o)
    Sorry für die Mühen.
     
  11. gRe

    gRe Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    13.12.2009
    Phone:
    ZUK Z1
    Ich glaub ich bin auch zu doof dazu... :rolleyes:

    Kriege es auch nicht gebacken bin total überfordet mit dem terminal was ich da eingeben muss wo ich es hinkopieren soll usw...

    Krieseeee :D
     
  12. baldurs, 01.02.2010 #12
    baldurs

    baldurs Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    13
    Registriert seit:
    07.09.2009
    Lad Dir im Market einfach Nav Launcher runter, damit wird die Navigation in Maps integriert. Funktioniert ausgezeichnet!
     
    jamos bedankt sich.
  13. paidroid, 01.02.2010 #13
    paidroid

    paidroid Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    20
    Registriert seit:
    07.01.2010
    Ich denke du hast einfach nur die falsche .apk
    Es gibt eine für gerootete phones und ein für nicht gerootete.
    Bei dir steht "no-root".
    such mal hier im app forum da findest du die richtige die 1a läuft.
     
  14. jamos, 01.02.2010 #14
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009

    Mein Gott wie einfach alles sein kann!!!

    1000 DANK!!!!
     
  15. gRe

    gRe Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    13.12.2009
    Phone:
    ZUK Z1
    Hi nochmal,

    Ich habe jetzt den Nav Launcher runtergeladen und es funktioniert fasst.

    Wenn ich meine Straße eingebe kommt dann die Meldung:

    Hat wer ne idee?
     
  16. jamos, 02.02.2010 #16
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    Hast Du denn den Installieren Button geklickt als Nav Launcher das erste mal gestartet ist? Da wird die "gemoddete" Googlemaps version runtergeladen. Diese mußt dann installieren.
    Hast Du das?

    Denn die Meldung die Du bekommst ist normal mit der "normalen" Google Maps Applikation.
     
  17. gRe

    gRe Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    13.12.2009
    Phone:
    ZUK Z1

    Achso daran könnte es liegen weil der Nav Launcher hängt sich auf wenn ich ihm root gewähre als da passiert nichts ich werd mal nen backup einspielen weil ich die Orginale Maps Version vorher Manuell gelöscht habe.
     
  18. gRe

    gRe Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    13.12.2009
    Phone:
    ZUK Z1
    TOlle Wurst jetzt Fragt der Nav launcher überhaupt nicht mehr nach :mad:
     
  19. jamos, 02.02.2010 #19
    jamos

    jamos Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    2
    Registriert seit:
    10.09.2009
    Nav Launche de- und neu- installieren?
     
  20. gRe

    gRe Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    13.12.2009
    Phone:
    ZUK Z1
    schon 2 mal probiert aber er fragt einfach nicht mehr, sehr merkwürdig
     

Diese Seite empfehlen