1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. herrgrins, 21.11.2009 #1
    herrgrins

    herrgrins Threadstarter Erfahrener Benutzer

    Hallo,

    wollt mal nachfragen, ob jemand weiß, ob man nun die Google Navi-Software auch beim Galaxy zum Laufen bekommen könnte?

    Bisher komme ich mit den Infos auf der xda-developers Seiten nicht ganz zurecht ( mein English ist auch nicht soo der Wahnsinn) , welche Mindestanforderung bestehen....

    Braucht man mindest. 1.6, usw....?

    Wäre echt eine gute Alternative,da es derzeit keine kostenlose schöne Navisoftware für uns gibt.

    MFG
     
  2. webwatcher, 21.11.2009 #2
    webwatcher

    webwatcher Android-Hilfe.de Mitglied

    Braucht IMHO Android 2.0.

    Aber das wichtigste ist, dass Google es eigentlich für Europa, meines Wissens nach, wegen fehlender Streetview und Problemen mit den Kartenlizenzen nicht freigegeben hat.
     
  3. herrgrins, 21.11.2009 #3
    herrgrins

    herrgrins Threadstarter Erfahrener Benutzer

    Android 2.0 ??

    Und wie kann es sein,dass im G1 Forum gepostet wird, dass es bei ihnen läuft und gleichzeitig,dass sie die Version 1.6 haben?

    Das mit der Freigabe von Google wäre für mich das unwichtigste. Schließlich hat z.B. Samsung auch keinen 3d Treiber den Galaxy spendiert, jedoch haben wir ihn nun trotzdem.
    Auch kein Wifi-Tethering, haben wir durch Mods trotzdem.....
     
    Zuletzt bearbeitet: 21.11.2009
  4. Lubomir, 24.11.2009 #4
    Lubomir

    Lubomir Android-Lexikon

    Habe gerade kein Kabel da :rolleyes:

    Könnte jemand das ausprobieren?

    adb remount
    adb uninstall com.google.android.apps.maps
    adb shell find / -name \*google\*maps.apk\* -o -name Maps.apk "|" xargs rm

    Jetzt noch SpeechSynthesis Data Installer aus dem Market installieren.

    Dann das runterladen:

    Mit root: Maps-root-aligned.apk

    Ohne root: Maps-no-root-aligned.apk

    und jetzt intstallieren:

    adb install -r maps-root-aligned-apk

    oder halt:
    adb install -r maps-no-root-aligned-apk


    Danköö

    EDIT:

    Gerade das hier gefunden:
    http://www.teltarif.de/google-maps-navigation-kostenlos-deutschland/news/36608.html

    Jetzt weiß ich auch wieso einfaches Herunterladen und installieren fehlgeschlagen ist. Habe nämlich glaub ich iwo gelesen, dass dies auch bei manchen funktioniert hat.
     
    Zuletzt bearbeitet: 24.11.2009
  5. endLess_story, 24.11.2009 #5
    endLess_story

    endLess_story Fortgeschrittenes Mitglied

    Im Moment scheint es nur auf 1.6 zu gehen. Auf G1 und Magic läuft es daher wohl relativ problemlos. Wir Galaxy-Nutzer haben im Moment wohl noch keine Möglichkeit.
     
  6. ChuiBuh, 24.11.2009 #6
    ChuiBuh

    ChuiBuh Fortgeschrittenes Mitglied

    Hallo, ja mein Bruder hat das HTC Tattoo mit 1.6 und da geht es...
     
  7. RaZZe, 24.11.2009 #7
    RaZZe

    RaZZe Gast

    also aufm galaxy ist nix ?
    .... harte sache...
     
  8. ChuiBuh, 25.11.2009 #8
    ChuiBuh

    ChuiBuh Fortgeschrittenes Mitglied

    Also bei mir hat es nicht funktioniert, aber ich denke mit einem neuem Update von Samsung:) müsste es gehen...
     

Diese Seite empfehlen