1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Google Navigation verbraucht mehr Strom, als mein AutoUSBAdapter weitergibt

Dieses Thema im Forum "Karten und Navigation" wurde erstellt von Kardroid, 31.07.2012.

  1. Kardroid, 31.07.2012 #1
    Kardroid

    Kardroid Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    80
    Registriert seit:
    03.10.2009
    Hallo,

    ich habe die Suche benutzt, aber nur diesen Eintrag gefunden:
    http://www.android-hilfe.de/karten-...erbrauchen-orte-bewerten-laeuft-mehrfach.html

    Also meine Frage ist eigentlich im Titel genau erklärt.

    Ich habe gestern mit ca. 20% Akku die Navigation gestartet.
    Ein USB-Kabel war vom Zigarettenanzünder an meinem SGS1 dran. Trotzdem hatte ich nach ca. 3 Stunden Fahrt nur noch 6% Restakku.

    Hat jemand einen Kaufvorschlag für ein besseren Adapter, oder ist das etwas, womit ich leben muss?

    Grüße
     
  2. fred_999, 31.07.2012 #2
    fred_999

    fred_999 Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011
    Viele Smartphones erkennen ob es sich um ein Lade- oder Datenkabel handelt, und begrenzen bei letzterem den Ladestrom.

    Darüber gibt es hier viele Threads, z. B. hier

    Gruß
    Fred :)
     
  3. Kardroid, 15.08.2012 #3
    Kardroid

    Kardroid Threadstarter Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    80
    Registriert seit:
    03.10.2009
    Danke für die Information.

    Leider findet sich da auch kein Link zu einem "guten" Kabel fürs Laden :(
     
  4. MatthiasM, 15.08.2012 #4
    MatthiasM

    MatthiasM Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
    Du solltest in dem Bereich deines Phones suchen!
    Das ist naemlich sehr Geraetespeziell. Autoladegeraete mit ausreichend Ladestrom gibt es zu Hauf, einige Phones erwarten aber eine spezielle Kodierung um mehr als 100/500mA ab zu holen. Archos erkennt ein solches Geraet z.B. an der kurz geschlossenen Datenleitung (was ueberings der USB-Norm entspricht). Apfel hat auch eigene Vorstellungen :D wie ein Ladegeraet aussehen muss.
    Ich habe mein Autoladegeraet selbst modifiziert.

    Gruss
    Matthias
     
  5. Thosch2602, 15.08.2012 #5
    Thosch2602

    Thosch2602 Android-Experte

    Beiträge:
    639
    Erhaltene Danke:
    55
    Registriert seit:
    23.04.2012
    Phone:
    Samsung Galaxy S7, Samsung Gear S2 Classic
    Tablet:
    Galaxy Tab pro, Galaxy Tab 4, Galaxy Tab 3
    Wearable:
    Samsung Gear S2
    Du brauchst kein neues Kabel.
    Schlitz das Kabel vorsichtig auf und brücke die beiden Datenleitungen (grün und weiss) und schon hast Du ein AC-fähiges Ladekabel.
     
  6. MatthiasM, 15.08.2012 #6
    MatthiasM

    MatthiasM Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
    Ist das bei den HTCs auch so? Er hat aber ein Schamschung!
    Mag sein das es da auch so ist. Versuch macht kluch!
    Und ausser dem Kabel geht dabei auch nichts kaputt, wenn man nicht versucht mit dem Kabel noch mal Daten zu uebertragen :D.
    Die Verbindung muss zum Phone hin erfolgen, dieses muss den Kurzschluss "sehen". Leider ist nicht bei allen Kabeln die Farbe normgerecht, da muss man dann mit dem Ohmmeter dran. Die mittleren beiden Pins am USB-A Stecker sind die Datenleitungen.

    Gruss
    Matthias
     
  7. -=Ryo=-, 02.12.2012 #7
    -=Ryo=-

    -=Ryo=- Android-Lexikon

    Beiträge:
    1,467
    Erhaltene Danke:
    85
    Registriert seit:
    20.12.2009
    Phone:
    Galaxy S6 white
    Wearable:
    Asus ZenWatch 2
    Also ich habe kürzlich gelesen dass das Smartphone die Ampere die kommen durch zwei Pins auslesen kann...

    Ob Datenkabel oder nicht macht keinen Sinn, weil bisher alle USB Kabel die man zum Laden hat zugleich Datenkabel sind... jedenfalls bei aktuellen Geräten.
     
  8. grisu63, 03.12.2012 #8
    grisu63

    grisu63 Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    40
    Registriert seit:
    28.01.2011
    Phone:
    Samsung Galaxy Note 4
    Ich habe das Problem bei allen Handys (s2,Razr i,xperia V Neo, Optimus Spped). alle Kabel ausprobiert, sämtliche Tipps durchgespielt, mehrere Ladegeräte angeschafft.. half Alles nix!
    Navigon entlädt recht brutal und die Google-Navi-App ist da etwas moderater beim Entladen (2%/Stunde).
    Echt nervig!!
     
  9. Beogradjanin, 03.12.2012 #9
    Beogradjanin

    Beogradjanin Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    26
    Registriert seit:
    11.09.2010
    Vllt. liegts daran, dass euer Netzteil 1A Strom liefert und euer USB KFZ Adapter nur 500mA? Alles andere macht nicht viel Sinn.
     
  10. grisu63, 04.12.2012 #10
    grisu63

    grisu63 Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    40
    Registriert seit:
    28.01.2011
    Phone:
    Samsung Galaxy Note 4
    Der Apapter hat natürlich genug Power :laugh:
     
  11. ottosykora1, 04.12.2012 #11
    ottosykora1

    ottosykora1 Android-Hilfe.de Mitglied

    Beiträge:
    1,580
    Erhaltene Danke:
    202
    Registriert seit:
    30.11.2012
    also ich habe als 12V Adapter wohl das billigste genommen, Kabel auch und verwende im Auto Navigon oder auch Navdroyd.

    Motorola Defy+ und Simvaley SPT800, beide haben nach 2h Fahrt nicht nur nichts verloren von der Batterie, sie ist sogar voll geladen auch wenn sie es vorher nicht war.
    Habe aber dann keine Online Sachen laufen, da ich nur via wifi ins Internet gehe.
     
  12. MatthiasM, 04.12.2012 #12
    MatthiasM

    MatthiasM Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
    Na, wenn Du schon "alles" probiert hast, dann ist dir natuerlich nicht zu helfen.
    Mein Archos mit 8" wird ueberings geladen, auch wenn Navigation laeuft :smile:!

    Gruss
    Matthias
     
  13. grisu63, 07.12.2012 #13
    grisu63

    grisu63 Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    40
    Registriert seit:
    28.01.2011
    Phone:
    Samsung Galaxy Note 4
    Welchen Ladeadapter nutzt Du denn?
     
  14. VanSteiner, 07.12.2012 #14
    VanSteiner

    VanSteiner Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2012
    Also ich hatte das Problem auch öfters, dass mein Handy bei eingeschaltetem Navi nicht mehr richtig laden wollte, deshalb hab ich unter dem Beifahrersitz eine 240V Steckdose. Das Laden klappt seidtdem perfekt und ist sogar viel schneller!
    Der Vorteil ist auch, dass man andere Geräte jederzeit ranstecken kann ohne gleich ein KFZ-Adapter holen zu müssen^^
     
  15. MatthiasM, 07.12.2012 #15
    MatthiasM

    MatthiasM Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
    Diverse! Aber modifiziert!

    http://www.android-hilfe.de/archos-g9-tablet-forum/260089-laden-mit-fremdladegeraet-kfz-adapter.html

    Wenn Du mit diesem Beitrag festgestellt hast das Du doch noch nicht _alle_ Tricks probiert hast, stehe ich dir dort gerne fuer weitere Fragen zur Verfuegung.
    Ich kann Dir natuerlich nicht versprechen das das bei Deinen Geraeten auch funktioniert. Aber fuer positive oder negative Rueckmeldungen bin sicherlich nicht nur ich dankbar.

    Gruss
    Matthias
     
  16. Thosch2602, 08.12.2012 #16
    Thosch2602

    Thosch2602 Android-Experte

    Beiträge:
    639
    Erhaltene Danke:
    55
    Registriert seit:
    23.04.2012
    Phone:
    Samsung Galaxy S7, Samsung Gear S2 Classic
    Tablet:
    Galaxy Tab pro, Galaxy Tab 4, Galaxy Tab 3
    Wearable:
    Samsung Gear S2
    Wichtig ist, dass das Handy im AC Modus läd und nicht im USB Modus.
    Bei den meisten Kabeln müssen dafür die Datenleitungen Handyseitig gebrückt werden.
    Habe dafür die Isolierung des Kabels mit einem Cuttermesser vorsichtig aufgeschlitzt, die Datenleitungen gebrückt und einen Schrumpfschlauch wieder drüber gezogen.
    Sieht man kaum und seit dem habe ich volle Ladepower, auch beim Navigieren.
     
  17. ottosykora1, 08.12.2012 #17
    ottosykora1

    ottosykora1 Android-Hilfe.de Mitglied

    Beiträge:
    1,580
    Erhaltene Danke:
    202
    Registriert seit:
    30.11.2012

    ich habe jetzt geschaut: Xquisite, made in China

    sonst steht nicht viel drauf, keine Angaben zu Ampere etc.
    Hat einen microUsb Kabel dran und noch einen normalen USB Stecker.
    War etwas billiges, irgendwo im Baumarkt oder so gekauft.

    Habe zwei verschiedene Phones, verwende Navigon, Navdroyd oder Sygic drauf und hatte noch nie irgendwelche Ladeprobleme damit.
     

Diese Seite empfehlen