1. peacemoon, 19.09.2009 #1
    peacemoon

    peacemoon Threadstarter Neuer Benutzer

    Ich habe im Moment GPS Problem. Ich habe GPS eingeschaltet und Google Maps geöffnet. Ich versuche meine aktuelle Position zu übermitteln, bekomme aber immer die Meldung, dass meine Standort nicht übermittelt werden kann, egal wo ich bin. Mit CoPilot versuche ich auch meine Position zu bestimmen, bekomme aber Werte 0,00000 für Breitengrand und Längen grad.
    Ist as ein Hardwareproblem oder habe ich was falsch gemacht?
    Danke
     
  2. aslocum, 20.09.2009 #2
    aslocum

    aslocum Fortgeschrittenes Mitglied

    mit gps hab ich noch keinerlei probleme gehabt egal mit welcher firmwareversion. maps und copilot klappen einwandfrei (wenn auch meistens nur draussen).
    hardware fehler sind aber eigentlich auch fast auzuschliessen das ja alles im qualcomm chip drin ist als one-chip-lösung sozusagen, müsste man also wohl noch andere fehler haben. könnte natürlich auch eine evtl. vorhandene interne antenne locker/defekt sein


    hat es noch nie geklappt oder erst seit neuestem?
     
  3. peacemoon, 20.09.2009 #3
    peacemoon

    peacemoon Threadstarter Neuer Benutzer

    es hat noch nie geklappt. Wenn ich durch Wireless Signal meine Standort bestimme, klappt es, aber nie mit GPS
     
  4. Thyrion, 20.09.2009 #4
    Thyrion

    Thyrion Ehrenmitglied

    Die erste Positionsbestimmung mit GPS kann unter Umständen recht lang dauern. Schau doch mal, was GPS Status dazu sagt (das ist eine App). Wieviel Satelliten sieht sie? Kann sie nach einer Weile Deine Position bestimmen?
    Ist das GPS-Symbol oben in der Statusleiste?
     
  5. peacemoon, 20.09.2009 #5
    peacemoon

    peacemoon Threadstarter Neuer Benutzer

    Das GPS-Symbol blinkt ständig. Ich habe probiert mit netbasierter Ortung (GPS ausgeschaltet), und es geht. Aber wenn ich nur GPS anmache (netbasierte Ortung ausgeschaltet), kann ich meine Position nicht mehr übermitteln.

    Ach, habe die Option "Falscher Standort zulassen" und es geht.
     
    Zuletzt von einem Moderator bearbeitet: 04.02.2012
  6. NewIceDragon, 20.09.2009 #6
    NewIceDragon

    NewIceDragon Erfahrener Benutzer

    wie ist das eigentlich mit dem GPS
    Braucht der ne weile bis er sich eingestellt hat und ist es vom handy empfan abhängig?
    weil wenn ich bei google maps drinne bin ist die position eher ungenau und bei boddy runner (das zeichent die strecke auf die ich jogge inklusive zeit und km anzahl + weg anzeige auf der karte (google maps))
    ist echt cool aber irgendwie auch da eher etwas ungenau... oder manchmal sogar stark... kann man vll. auch "feinheiten" einstellen?
     
  7. madleecher, 09.03.2010 #7
    madleecher

    madleecher Neuer Benutzer

    Teste seit einigen Tagen mit Galaxy mit GPS ... ich sag schon gern das sich mein GPS verhält wie ne Frau. Hat es Bock kann man gut navigieren .. hat es keine lust steht man da un hat schlechte Laune.

    GPS Status zeigt mir sogar Satelliten an allerdings geht er nicht in die Endphase bzw nur wie er bock hat.

    Hoffe jemand kann helfen.
     
  8. eckstone815, 10.03.2010 #8
    eckstone815

    eckstone815 Neuer Benutzer

    Habe seit Freitag das Handy von O2. GPS-Testprogramm nach 10 Minuten max.3 Satelliten. Nochmals Werkeinstellung, keine Besserung. Habe dann
    1.6 raufgespielt, nach wenigen Sekunden 8 Satelliten, GoogleMaps alles
    läuft. Liegt wohl an dem 1.5 weil, O2 ja seine Finger drin hat. Hatte schon ein Samsung SGH-i550 da war auch ein Problem. Erst mit einer ungebrandeten
    Version kam das GPS-Signal ohne Probleme.

    :D Tom
     
  9. madleecher, 10.03.2010 #9
    madleecher

    madleecher Neuer Benutzer

    Hast du eine Custom Rom 1.6 aufgespielt oder die direkt von SAMSUNG kommt ?
     
  10. eckstone815, 10.03.2010 #10
    eckstone815

    eckstone815 Neuer Benutzer

    Ist die Firmware I7500XEFJB2 von www.Samsung-Firmwares.com - Home
    habe ich mit Odin geflash. Ich hatte einige Probleme dabei und hatte
    erst eine 1.5 Originalware von Samsung geflasht, schon diese war
    stabiler als die O2 1.5 Version. Aber wenn man schon mal dabei ist
    habe ich es gleich bis 1.6 durchgezogen.
    Akkuleistung im Standby mit dem Power Manager ist auch ganz Ok.
    :)Tom
     
  11. madleecher, 18.03.2010 #11
    madleecher

    madleecher Neuer Benutzer

    Also hab jetzt auch 1.6 drauf .. was ich gemerkt hab er findet deutlich schneller Satelliten allerdings kommt es wieder dazu das GPS Signal nicht ausreicht !?

    Ab und zu hat er dann Lust und arbeitet so wie man es sich wünscht ...

    Hat jemand vielleicht nen Tipp
     
  12. babu, 19.09.2010 #12
    babu

    babu Neuer Benutzer

    Hey,

    ich weis nicht, ob das Problem mit dem Galaxy bei euch noch besteht.
    Hab jetzt ein Galaxy 3 mit Android 2.1 und GPS Probleme...

    Kurz nach dem Start hatte ich immer kein Problem,relativ schnell ein GPS Signal zu finden, erst bei der zweiten Verwendung von GPS mit vorherigem Standort wechsel, also eine Standortneufindung, gabs Probleme.
    Dazu hatte ich folgendes rausgefunden:
    Ins GPS Menü mit: *#*#1472365#*#*
    Fix Request Settings -> SessionType: New Position einstellen
    Danach hats bei mir geklappt.
    Falls es bei euch immer noch nicht so recht funktioniert, probiert noch:
    Parameter Settings -> Start Mode: Cold Start einstellen

    viel glück
    lg babu
     
  13. madleecher, 20.09.2010 #13
    madleecher

    madleecher Neuer Benutzer

    Irgendwie komm ich damit bei mir nicht rein ... wäre nett wenn noch andere I7500 Inhaber das mal testen können.
     
  14. sorena, 25.09.2010 #14
    sorena

    sorena Neuer Benutzer

    hab momentan das gleiche problem. bin kurz davor das zu reklamieren. wer hat noch tipps
     
  15. madleecher, 25.09.2010 #15
    madleecher

    madleecher Neuer Benutzer

    Welche Android Version hast du denn installiert ? Mir wurde von SAMSUNG empfohlen das Handy mal einen HARDRESET durchzuführen so das mein Gerät komplett auf Werkseinstellung gesetzt wird.

    Allerdings muss ich dazu sagen das mit die notwendige Zeit fehlt aber über Berichte darüber wäre ich erfreut.
     
  16. Dodge, 25.09.2010 #16
    Dodge

    Dodge Android-Guru

    wobei zu beachten ist, das ein Hardreset alles löscht - also alles vorher sichern ;)
     
  17. sorena, 26.09.2010 #17
    sorena

    sorena Neuer Benutzer

    so bin jetzt ins menü gekommen.
    nur steht das alles anders da, und gehen tut immer noch kein GPS
     
  18. hierich1, 26.09.2010 #18
    hierich1

    hierich1 Erfahrener Benutzer

    Dann schalte es ein, dann gehts. :tongue:
     
  19. sorena, 26.09.2010 #19
    sorena

    sorena Neuer Benutzer

    witzbold: -) ist ja an.... geht aber net

    so mein handy hatte ich eingeschickt und hab es heute wieder bekommen.

    Auf dem Lieferschein stand, dass der Fehler behoben wurde und auch ein Test gemacht wurde.

    Tja nur leider funktioniert es immer noch nicht.

    Mich macht das echt sauer.
    Es ging doch vorher auch alles einwandfrei.....
     
    Zuletzt von einem Moderator bearbeitet: 04.02.2012
  20. sunfreak1, 19.12.2010 #20
    sunfreak1

    sunfreak1 Fortgeschrittenes Mitglied

    hat einer von denen die das problem haben/hatten es gelöst? hilft das zurücksetzen auf werkseinstellungen?
    das ist doch echt zum verzweifeln...
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung gps probleme