1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hänge im Alt+s fest

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Teamred, 16.05.2010.

  1. Teamred, 16.05.2010 #1
    Teamred

    Teamred Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    HI

    roote mein G1 gerade nach euren TUT und bis jetzt hat auch alles geklappt jedoch stehe ich jetzt vor einen kleinen Prob.,

    Bin jetzt gerade beim Downgrade und hier komme ich jetzt nicht mehr wirklich weiter,habe mich für die OneKlick methode entschieden!

    habe das update.zip auf die Gold Card gepackt und starte das Handy mit gedrückter home taste neu dan kommt das warndreieck bis hier hin klappt alles

    jetzt drücke ich alt+s dan sieht man kurz einen lade balken und dan dut sich nix mehr,also man sieht nur das warndreieck aber keinen fortschritsbalken mehr ist das normal..?
     
  2. Kinglouis, 16.05.2010 #2
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Also ich hatte exakt dasselbe Problem. Ich hab auch exakt dasselbe gefragt, aber mir konnte auch niemand so richtig helfen. Also habe ich rebootet(menü+auflegen+anrufen) und bin dann nach der herkömmlichen Methode vorgegangen. Hat alles einwandfrei geklappt.
     
  3. Teamred, 16.05.2010 #3
    Teamred

    Teamred Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    ich kanns nach der herkömmlich methode leider nicht machen da ich mich nicht mehr anmelden kann also es kommt keine daten verbindung zustande!!
     
  4. Kinglouis, 16.05.2010 #4
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Hast du die APN Daten eingegeben?
     
  5. Teamred, 16.05.2010 #5
    Teamred

    Teamred Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    wo kann man die eingeben?
     
  6. Scofield, 16.05.2010 #6
    Scofield

    Scofield Android-Experte

    Beiträge:
    812
    Erhaltene Danke:
    111
    Registriert seit:
    14.05.2010
    Es liegt evtl am update.zip, benne die Datei in update um ohne das .zip mit zu tippen!

    Liegt daran das man die Dateiendungen nicht sieht!
     
  7. Kinglouis, 16.05.2010 #7
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    An der Stelle, an der steht, man soll seine Google Daten angeben( also die googlemail Adresse) drück man Menü und dann APN Einstellungen. Welchen Netzbetreiber hast du denn?

    /Edit
    So wie Scofield sagt, kann es natürlich auch klappen. Hab ich aber nicht probiert.
     
  8. Scofield, 16.05.2010 #8
    Scofield

    Scofield Android-Experte

    Beiträge:
    812
    Erhaltene Danke:
    111
    Registriert seit:
    14.05.2010
    Er ist doch beim downgraden, hat nichts mit den APN zu tun! APNs sind für die Internet verbindung zuständig!
     
  9. Kinglouis, 16.05.2010 #9
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Darum ging es.
     
  10. Teamred, 16.05.2010 #10
    Teamred

    Teamred Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    @Kinglious

    danke es geht wieder

    @Scofield

    das mit update hat leider nicht geklappt
     
  11. Scofield, 16.05.2010 #11
    Scofield

    Scofield Android-Experte

    Beiträge:
    812
    Erhaltene Danke:
    111
    Registriert seit:
    14.05.2010
    :D Achso, habs überlesen, bin mir aber auch sicher das es der .zip Fehler ist! Evtl. Ist auch das Archiv beschädigt, dann sollte man es erneut runterladen!

    EDIT:

    Ok, scheinbar lags nicht am .zip
     
    Zuletzt bearbeitet: 16.05.2010
  12. Teamred, 16.05.2010 #12
    Teamred

    Teamred Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    so habs jetzt ein anderes prob. habe jetzt das Pirate Rum geflasht hat auch funktioniert nun bleibt aber das Handy beim G1 screen hängen HILFE was soll ich machen
     
  13. Kinglouis, 17.05.2010 #13
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    02.05.2010
    Phone:
    T-Mobile G1
    Du hast wahrscheinlich vergessen zu wipen. Geh in die recovery, mach nen full wipe und flash neu. Dann müsste es klappen.
     
  14. ChriDDel, 17.05.2010 #14
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Zu den ersten Problemen:
    Du hast das Recovery mit dem Warndreieck? Das ist das Originalrecovery.
    Du hast die One Click Methode gewählt? Dann hättest du jetzt ein anderes Recovery haben müssen.
    Dein update.zip ist ein Custom Rom? Das wir vom Original Recovery niemals angenommen.

    Zu dem PiratRum Problem:
    Haste nen Danger SPL.
     
  15. winne, 17.05.2010 #15
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Ich denke eher, er hat das 1.5er Update und nicht das Fullupdate für alle Versionen zu flashen versucht. Erst mit dem 1.5er kann er ja das Recovery per flashrec flashen und damit wäre das mit dem Original-Recovery folgerichtig. ;)
     

Diese Seite empfehlen