1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

handy defekt? - akku entlädt schnell, geht aus ...

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von m@rtin, 06.07.2011.

  1. m@rtin, 06.07.2011 #1
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Hallo,

    wie in einem anderen post beschrieben, habe ich immer mehr Probleme mit dem Handy, täglich kommen neue Problemr hinzu und ich kann es nicht mehr verwenden.

    • Zunächst funktionierte die Kamera nicht mehr, lies sich nicht starten.
    • Jetzt entlädt sich der Akku innerhalb von 2h komplett. (Es laufen keine bestimmten Apps/Tasks im Hintergrund)
    • Wenn das Handy nun vom Ladegerät genommen wird, bricht es zusammen.
    • Kontakte speichern auf SD, Fehler: SD Karte nicht gefunden

    Einen Hardwarereset habe ich noch nicht durchgeführt, weil ich alles zunächst sichern wollte, eigentlich sind mir nur die Kontakte wichtig, alle Apps, die ich gefunden habe, benötigen aber Root-Rechte. Gibt es eine App, die die Kontakte exportiert und diese sich später wieder importieren lassen?
    Nachdem ich HTC Synch endlich mal zum laufen bekommen habe, was auch nicht so einfach war, wurde nur irgendetwas für Outlook synchronisiert.

    Vor Ewigkeiten ist das Handy auch mal runtergefallen und hat eine Delle am Gehäuse, aber es lief monatelang ohne Probleme weiter.

    Hattet ihr so etwas schon einmal?
    Ich werde irgendwie versuchen die Kontakte zu exportieren, ein Hardware-Reset durchführen, und dann das Gerät einschicken.

    Habt ihr andere Tipps, was ich noch machen könnte?
    vielen Dank
     
    Zuletzt bearbeitet: 06.07.2011
  2. Thyrion, 06.07.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Wenn der Akku in 2 Stunden komplett entlädt, dann müsste er ja richtig glühen. Wird das Handy dabei heiß?

    - Synchronisation mit Google
    - Die Kontakte-App bietet von sich aus Exporte auf und Importe von SD-Karte an
    - MyPhoneExplorer kann das auch ohne Root
    - ...
     
  3. m@rtin, 06.07.2011 #3
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    vielen Dank für deine schnelle Antwort.

    Der akku war nicht auffällig heiß, bißchen warm aber nichts besonderes.
    Die Kontakte kann ich nicht speichern, da die SD Karte nicht erkannt wird,
    MyPhoneExplorer, werde ich ausprobieren.

    vielen Dank
     
  4. blowy666, 06.07.2011 #4
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Wenn der Akku nicht sonderlich warm wird, dann würde ich eher auf nen kaputten Akku tippen.
    Vielleicht schmiert deswegen auch das Gerät ab, wenn es vom Ladekabel genommen wird...
     
  5. Thyrion, 06.07.2011 #5
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Und das mit der SD-Karte wäre auch ein Grund, wieso die Kamera nicht läuft.
     
  6. blowy666, 06.07.2011 #6
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Also als erstes mal anderen Akku und andere Speicherkarte probieren...oder ggf. mal die Kapazität des vollgeladenen Akkus auslesen...
     
  7. m@rtin, 06.07.2011 #7
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    vielen Dank, jetzt habe ich wenigstens einen weiteren Ansatz, muss ich erstmal einen Akku irgendwo herbekommen :)
    wie liest man denn die Kapazität des vollgeladenen Akkus aus?
     
  8. Stefan S, 06.07.2011 #8
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    33
    Registriert seit:
    13.05.2011
    Phone:
    HTC Desire
    mit kleinen tools zB dem Battery Monitor Widget

    Das kann dir dann auch direkt zeigen wieviel du immer so verbrauchst.
     
  9. m@rtin, 07.07.2011 #9
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Ich habe jetzt soweit alles gesichert bekommen und habe ein factory reset durchgeführt. Die Kamera funktioniert leider immer noch nicht.
    Die Batterie hat folgende Daten (3850mV, 36.0°C) Der Akku hält laut Anzeige ca. 2,5 - 3h, obwohl überhaupt nichts läuft.

    Kann man einen kompletten Reset machen, quasi Android 2.2. neu raufladen, vielleicht sind ja nur irgendwelche Treiber kaputt?

    Ansonsten bleibt ja nur noch übrig, das Handy zur Reperatur zu schicken, oder?

    vielen Dank
     
  10. Stefan S, 07.07.2011 #10
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    33
    Registriert seit:
    13.05.2011
    Phone:
    HTC Desire
    du kannst sicherlich komplett die Rom erneuern aber nicht so ohne weiteres.
    Hast du battery Monitor Widget installiert? Wenn ja was zeigt er dir denn in der History an? wieviel mA verbrauch ?

    36 Grad finde ich für den Akku schon recht hoch, ich hab beim laden maximal 34 und selbst unter voller last hab ich in den letzten tagen die 36 nicht erreicht. Das ist also wenn denn nichts läuft schon merkwürdig.
     
  11. m@rtin, 07.07.2011 #11
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Hatte ich installiert ja,

    Akkuinfo:
    • 3753 mV 34.2° C
    • 3732 mV 33.5° C
    • jetzt konstant 3728 mV 33.2° C

    Ladung: 41% hat in 1,5 h 40% verloren.
     
  12. Stefan S, 07.07.2011 #12
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    33
    Registriert seit:
    13.05.2011
    Phone:
    HTC Desire
    klick doch bitte mal wenn du das Widget offen hast auf Historie, da sollte ne liste sein in der form :

    Datum | Zeit | mA |% |mV|temp

    schreib doch mal die mA die er da so anzeigt und sag dazu ob du dabei irgendwas aktiv hattest oder nur standby?
     
  13. m@rtin, 07.07.2011 #13
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Datum | Zeit | mA | % | mV | temp | |

    nach Factory Reset (nichts aktiv)

    0707 | 15:00 | -238 | 25 | 3654 | 34.5° | 2 | 0
    0707 | 14:55 | -201 | 27 | 3693 | 34.5° | 2 | 0
    0707 | 14:50 | -237 | 28 | 3698 | 34.7° | 2 | 0
    0707 | 14:45 | -268 | 29 | 3703 | 34.7° | 2 | 0
    0707 | 14:40 | -355 | 31 | 3684 | 35.2° | 2 | 0
    0707 | 14:35 | -344 | 33 | 3693 | 35.3° | 2 | 0
    0707 | 14:30 | -422 | 36 | 3713 | 34° | 1 | 0

    vor Factory Reset (keine besonderen apps, wenige wie: Taskkiller, Anti Theft, WhatsApp, mehr nicht
    0707 | 12:02 | -363 | 80 | 3923 | 36.1° | 2 | 0
    0707 | 11:57 | -369 | 82 | 3923 | 36.3° | 1 | 0
    0707 | 11:52 | -375 | 85 | 3962 | 36.1° | 1 | 0
    0707 | 11:47 | -301 | 87 | 3982 | 35.1° | 2 | 0
    0707 | 11:42 | -420 | 89 | 3996 | 35.3° | 1 | 0
    0707 | 11:39 | -336 | 90 | 4001 | 35.1° | 1 | 0
    0707 | 11:32 | -451 | 93 | 4006 | 34.7° | 1 | 0
     
    Zuletzt bearbeitet: 07.07.2011
  14. blowy666, 07.07.2011 #14
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Sind das Werte, wenn das Display AUS ist, also das Handy im Stand-By ist?

    Denn da sollten die Werte vom Verbrauch her so zwischen 10-20 mA liegen...meine sind da zb durch SetCPU nur zwischcen 3-8 mA...
     
  15. Stefan S, 07.07.2011 #15
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    33
    Registriert seit:
    13.05.2011
    Phone:
    HTC Desire
    Von den Werten ausgehend ist es kein Hardware problem.
    hattest du nach dem Factory Reset berets ne App installiert außer das Widget?
    Irgendwas läuft da und zieht dir enorm strom ich hab da bei standby eher einstellige mA werte. Selbst im betrieb komm ich selten auf so hohe Werte raus.
     
  16. m@rtin, 07.07.2011 #16
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    leider nein ich habe keine einzige App installiert,
    nur google konto verbunden und dann die monitor app rauf.
    Ich dachte es gibt längst 2.2.1, er findet auch nie ein update. Das komische ist, wieso denn die Kamera nicht mehr geht, wenn der Treiber kaputt ist, hätte, dieser doch nach dem Hardware-Reset wieder i.O. sein müssen, oder?
    Kann doch sein, dass der Kameratreiber, die ganze Zeit versucht, die Kamera anzusprechen/ zu starten?

    • Android: 2.2
    • Baseband-Version: 32.49.00.32U_5.11.05.27
    • Kernel-Version: 2.6.32.15-gf5a401c htc-kernel@and18-2 #1
    • Build-Nummer: 2.29.405.5 CL293415 release-keys
    • Software-Nummer: 2.29.405.5
    • Browser-Version: WebKit 3.1

    Danke dir!
     
    Zuletzt bearbeitet: 07.07.2011
  17. m@rtin, 07.07.2011 #17
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Ich wollte mal schauen, ob das Handy bei irgendetwas abstürzt. Quadrant Benchmark lief durch bei 1052 Punkten.
     
  18. blowy666, 07.07.2011 #18
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Wie hoch ist denn der Verbrauch, wenn Du das Handy mal 10 Minuten mit ausgeschaltetem Display einfach liegen lässt? Also, was zeigt Battery Monitor Widget dann an?

    Kamera läuft auch OHNE Speicherkarte nicht?
     
  19. m@rtin, 07.07.2011 #19
    m@rtin

    m@rtin Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Aktuell hängt das Handy am Ladekabel, da es 0% Akku hatte.

    Zeit | mA

    16:46 43
    16:51 44
    16:56 46
    17:01 151
    17:06 188
    17:11 223
    17:16 221

    Kamera geht auch ohne SD Karte nicht. Auch nicht im HTC Funktionstest.
    Wenn ich die SD entnehme, und versuche die Kamera zu starten, bleibt die Kamera nicht hängen (schwarzer bildschirm) sondern verlässt den Kameramodus.

    Ich habe eben auch eine andere SD Karte probiert, geht ebenfalls nicht.
     
    Zuletzt bearbeitet: 07.07.2011
  20. Stefan S, 07.07.2011 #20
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    33
    Registriert seit:
    13.05.2011
    Phone:
    HTC Desire
    die Werte beim laden sind recht aussage los .. wenn ich von deinen vorherigen Verbrauch aus geh waren die wohl direkt am Strom nicht USB? dann wäre es viel zu niedrig, wie gesagt irgendwas zieht da gewaltig Strom aus deinen Akku.

    würde das gerät einschicken wenn die Kamera auch gar nicht funktioniert, vlt zieht die auch strom weil se versucht zu starten oder sowas
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. kaputten handy akku reparieren

    ,
  2. akku defekt entlädt sich

    ,
  3. aku repariren handy

    ,
  4. sd karte entlädt akku,
  5. akku vom handy kaputt reparieren ?,
  6. wie repariert man einen handy akku