1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Handy geht aus, SMS Versand klappt nicht etc.

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von Goldmaedchen, 17.04.2012.

  1. Goldmaedchen, 17.04.2012 #1
    Goldmaedchen

    Goldmaedchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    Hallihallo!
    Irgendwie habe ich mehrere Probleme und es passt nirgends so richtig rein, also hab ich mal ein neues Fenster geöfnet...
    Also ich habe das S Plus jetzt seit einer Woche und bin eigl sehr zufrieden was Handhabung etc angeht.
    - Allerdings ist das Handy jetzt schon mehrfach einfach ausgegangen und hat sich dann aber sofort wieder selbstständig hochgefahren - woran liegt das?
    - Desweiteren stockte der SMS bzw Whatsapp Versand heute bzw gestern, dann aber auch gleich für längere Zeit...
    - Außerdem wird das Handy sehr warm - ist das normal?
    Sind das alles Sachen die sich mit einem Firmware Update einfach beheben lassen oder besser gleich zurück schicken?
     
  2. onspeed, 17.04.2012 #2
    onspeed

    onspeed Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    38
    Registriert seit:
    21.10.2011
    Wie stockt das Smsn ?
    kannst du nicht senden oder kriegst du die sms erst irgentwann?

    das mit den warm werden entspricht ziemlich der norm bzw is bei mir auch so ebenso dieses ausschalten & autostarten ...


    Meiner meinung nach ein spielzeughandy & fehlkauf aber empfindet jeder anders,..

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  3. Goldmaedchen, 17.04.2012 #3
    Goldmaedchen

    Goldmaedchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    Also das bekommen klappt problemlos, aber das senden dauert ewig!
     
  4. onspeed, 17.04.2012 #4
    onspeed

    onspeed Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    38
    Registriert seit:
    21.10.2011
    Inwiefern ewig, ca?


    Ich würde eher darauf tippen dass der empfang schlecht ist!
    Dauerts überall endlos lang?
    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  5. nuck, 17.04.2012 #5
    nuck

    nuck Android-Experte

    Beiträge:
    741
    Erhaltene Danke:
    172
    Registriert seit:
    30.01.2012
    welche firmware habt ihr drauf? frage halt weil ich keins der genannten probleme mit meinem handy habe. weder die neustarts noch sonst irgend ein problem. falls ihr nen provider branding drauf habt macht mal nen full wipe (vorher alles wichtige sichern). das problem mit dem provider branding hatte ne bekannte auch, die konnte nix aus em market installieren. hängt wohl damit zusammen das die geräte nach nem update nicht gewipet werden. als spielzeug handy würd ich es aber nicht bezeichnen. richtiger umgang mit dem teil und es rennt wie ne sau....

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  6. onspeed, 17.04.2012 #6
    onspeed

    onspeed Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    38
    Registriert seit:
    21.10.2011
    Fullwipe hab ichbschon lange nicht mehr gemacht ...

    Hab das handy offen gekauft bzw CR1 oben

    Naja spielzeug hin,her schön isses jednfalls auch nicht ^^
    Aber alles geschmackssache

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  7. Abaddon, 18.04.2012 #7
    Abaddon

    Abaddon Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    74
    Registriert seit:
    16.02.2010
    Ich würde erst mal ein firmware update machen falls die aktuelle version noch nicht drauf ist. Dann vielleicht werksreset.
    Ich habe die aktuellste 2.3.6 mit Kies aufgespielt und mein S+ läuft fehlerfrei!
    Mit der 2.3.3 hatte ich am Anfang noch Probleme.

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  8. Mr.Tom67, 18.04.2012 #8
    Mr.Tom67

    Mr.Tom67 Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    23
    Registriert seit:
    11.11.2011
    hi
    ich hab ein offenes mit 2.3.3 drauf und hab genau das gleiche.
    sms geht nicht immer raus.
    sende ich sie gleich nochmal geht sie raus.whatsapp hab ich nicht.
    handy startet 1-3 mal pro tag einfach so neu.

    wie bekommt man 2.3.6 ueber kies?

    sent from my drecks-phone mit Würstelfinger.
     
  9. Abaddon, 18.04.2012 #9
    Abaddon

    Abaddon Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    74
    Registriert seit:
    16.02.2010
    Naja, erstmal bei samsung.de die Kies Software runterladen und auf dem Rechner installieren. Programm starten, Handy über mitgeliefertes Usb kabel anschließen und anweisungen befolgen. Kies prüft die Firmware und bietet ggf. neue Version an ...

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  10. Goldmaedchen, 18.04.2012 #10
    Goldmaedchen

    Goldmaedchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    Also ich find das sehr nett, dass ihr alle gleich antwortet - aber von swipen etc hab ich keinen blassen Schimmer :laugh:
    Kies sagt ich hätte die aktuellste Firmware...
     
  11. Goldmaedchen, 18.04.2012 #11
    Goldmaedchen

    Goldmaedchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    Aber am Empfang liegts nicht, wohn in der Stadt und da ist das mit O2 eigl nirgendwo ein Problem...
     
  12. Mr.Tom67, 18.04.2012 #12
    Mr.Tom67

    Mr.Tom67 Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    23
    Registriert seit:
    11.11.2011
    Am Empfang kanns gar nicht liegen, denn wenn ich 2 Sekunden nach dem Fehlschlag nochmal sende funkt es immer. :unsure:

    Das kommt aber schon bei 30% der SMSen vor. Also nicht nur hin und wieder.


    Kies update is mir schon klar ... nur bekomm ich noch keines :angry:
     
  13. Mr.Tom67, 18.04.2012 #13
    Mr.Tom67

    Mr.Tom67 Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    23
    Registriert seit:
    11.11.2011
    Jetzt hab ich ein update über Kies erhalten.
    2.3.3 ist aber geblieben :-(
     
  14. nuck, 18.04.2012 #14
    nuck

    nuck Android-Experte

    Beiträge:
    741
    Erhaltene Danke:
    172
    Registriert seit:
    30.01.2012
    ist komisch weil für ein offenes gerät müsste kies normalerweise 2.36 anbieten... oder ladet euch die firmware so runter und flasht sie über odin. anleitungen dazu findet ihr im root/modding bereich...

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  15. Fulminator, 19.04.2012 #15
    Fulminator

    Fulminator Gast

    Flasht über Odin. Habe mich auch erst geziert, ist aber simpel und nach dem Update auf 2.3.6 waren die Fehler, dir Ihr hier schildert, weg. Nebenbei hatte ich sich noch besseren GPS-Empfang, der war vorher katastrophal.
     
  16. Mr.Tom67, 19.04.2012 #16
    Mr.Tom67

    Mr.Tom67 Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    23
    Registriert seit:
    11.11.2011
    ok, werd ich machen.
    welche firm? oder gibts eh nur eine 6er?


    sent from my drecks-phone mit Würstelfinger.
     
  17. Goldmaedchen, 19.04.2012 #17
    Goldmaedchen

    Goldmaedchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2012
    Also wennich das Handy mit dem Computer verbinde zeigt Kies mir an ich hätte die aktuellste Firmware und darunter steht so ein Zahlen-/Buchstabencode! Ob das jetzt 2.3.6. oder was anderes ist... Wo kann ich das rausfinden? Sorry, für die doofen Fragen:confused2:
     
  18. Fulminator, 19.04.2012 #18
    Fulminator

    Fulminator Gast

    Ich habe die DBT-Firmware genommen. Zum Flashen gibt es hier aber auch einen eigenen Fred.


    @Goldmädchen
    Guck mal im Telefon unter Einstellungen-Telefoninfo nach. Da steht die Firmware-Version.
     
  19. su_peer, 20.04.2012 #19
    su_peer

    su_peer Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    10.10.2011
    Wenn ihr grad drann seit könntet ihr das Value-Pack eig. auch noch grad hinzuflashen. Das gibt es erst Offiziell in der Schweiz, funktioniert aber auch auf nicht-Alpen-Handys :)
     
  20. Mr.Tom67, 20.04.2012 #20
    Mr.Tom67

    Mr.Tom67 Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    23
    Registriert seit:
    11.11.2011
    So, hab jetzt mit Odin das 2.3.6 drauf gehaun.
    Ich werde berichten ob sich etwas ändert.

    Value pack?
    Ist das die erste in dieser Liste?
    SamMobile Firmware Page

    Ich hab das open Germany genommen .... obwohl ich ein Österreicher bin :laugh:
     

Diese Seite empfehlen