Handy startet nicht mehr nach "zurücksetzen"

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von lonic, 08.01.2012.

  1. lonic, 08.01.2012 #1
    lonic

    lonic Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    Hallo, nach einem anscheinend fehlerhaften CWM Backup ließ das Handy keine Wlan Verbindungen mehr zu. Daraufhin wollte ich, da ich keine andere Lösung sah und sowieso viel Schrott installiert war das Handy auf das Original zurückflashen nach dieser Anleitung: http://www.android-hilfe.de/root-ha...er-handy-startet-nicht-mehr-hilfe-thread.html

    Davor war Litening Rom v6.1 und Siyah v2.1.1 auf dem Handy..

    Nach Durchführung des Flashens von I9100XWKE2_I9100XXKDJ_I9100XEUKD1_HOME.TAR (aus der Anleitung) startet das Handy nun gar nicht mehr und spielt ohne Ende die Boot-Animation ab.

    [​IMG]

    Ich hoffe ihr könnt mir helfen!
     
  2. TheSir, 08.01.2012 #2
    TheSir

    TheSir Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    130
    Registriert seit:
    10.03.2011
    Hallo John,

    hast du einen Werksreset durchgeführt?

    Im ausgeschalteten Zustand -> Power+VolumeUp+Home drücken bis du im Recovery bist
     
    lonic bedankt sich.
  3. soxian, 08.01.2012 #3
    soxian

    soxian Android-Lexikon

    Beiträge:
    955
    Erhaltene Danke:
    192
    Registriert seit:
    06.11.2011
    Hallo,

    jap das Problem hatte ich auch.

    Lösung:

    Akku raus - Volume Up + Home + Power Button und dort dann beide Dinge wipen.

    Danach sollte das Handy hochfahren.
     
  4. Metzi, 08.01.2012 #4
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    evtl. würde auch schon ein Cache-Wipe
    abhilfe schaffen. Da du jedoch eh alles schön
    "sauber" haben willst ist der Vorschlag von TheSir
    die wahre Medizin.

    Wenn das gute Stück dann wieder bootet, evtl.
    zusätzl. noch mal ein Hardreset, welches dann auch
    deine interne SD schön sauber formatiert. Geht zwar auch
    über CWM aber über den Anwählscreen eben in einem Rutsch

    mit:

    *2767*3855# Hard RESET
     
    lonic bedankt sich.
  5. lonic, 08.01.2012 #5
    lonic

    lonic Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    Und so schnell gehts, dankeschön!

    Jedoch funktioniert WALN noch immer nicht, beim hinzufügen bleibt es bei der Anzeige "IP-Adresse wird abgerufen", teilweise wird auch "deaktiviert" angezeigt. Und das alles wegen einem Backup...
     
  6. Metzi, 08.01.2012 #6
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    Hst du auch mal deinen Router resettet???
    Also einfach mal kurz AUS und dann wieder an!

    Liest sich etwas, sagen wir mal "merkwürdig"
    das es nun immer noch nicht wieder geht.
     
  7. Thoddü, 08.01.2012 #7
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    In dem Fall würde ich auch behaupten das der Fehler eher beim Router als beim Handy liegt.
     
  8. lonic, 08.01.2012 #8
    lonic

    lonic Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    Hab den Router eben resettet, andere Geräte können ohne Probleme darauf zugreifen.
    Habe jetzt auch nochmal ein Reset mit *2767*3855# durchgeführt, jedoch keine Veränderung.

    Ich frage mich wie sowas nach einem Backup passieren kann, fallen gelassen oder sonstiges habe ich das Handy nie..
     
  9. Metzi, 08.01.2012 #9
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    Was ist derzeit für ein Kernel drauf?

    Was steht bei Anwendungen-Einstellungen->Telefoninfo?

    Tipp auch mal folgendes in Anwählscreen:

    *#1234# (Ergebnis hier posten)

    und auch mal

    *2767*4387264636# (Ergebnis auch hier posten)

    P.S. um was für einen Router handelt es sich?
    Evtl. FW-Updates gemacht in der Zeit?
     
  10. lonic, 08.01.2012 #10
    lonic

    lonic Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    Ich guck mal dass ich ein anderes Wlan Netz zum testen finde, vielleicht ist das Problem ja doch irgendwie darin verwickelt.

    Ansonsten hab ich das hier notiert:


    nach *#1234#

    PDA: I9100XWKE2

    PHONE: I9100XXKDJ

    CSC: I9100XEUKD1


    nach *2767*4387264636#

    [1] Sellout SMS: OFF
    [2] PCode:GT-I9100LKAXEU
    [3] Mode: Test
     
  11. Metzi, 08.01.2012 #11
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    soweit sieht es schonmal gut aus.

    Was war als Ausgangs-Firmware drauf?

    Hast du es mal an KIES gehängt?

    und nochmal:

    Was steht unter Anwendungen->Einstellungen->Telefoninfo

    Android und Kernelversion?

    Um welchen Router handelt es sich?
     
  12. lonic, 08.01.2012 #12
    lonic

    lonic Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    Es geht wieder, ich habe einfach den WEP Key vom Wlan deaktiviert, anschließend war eine Verbindung wieder möglich. Auch nach erneutem aktivieren des WEP-Passwortes geht alles wieder einwandfrei.
    Wieso es daran lag werde ich wohl nie erfahren, lag dann wohl doch nur am Router..

    Komische Sache, aber danke fürs Bemühen :thumbsup:
     
  13. Metzi, 08.01.2012 #13
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    lonic bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy geht nicht mehr an nach zurücksetzen