1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe beim Rooten... bitte^^

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von ShadowStyle, 26.12.2010.

  1. ShadowStyle, 26.12.2010 #1
    ShadowStyle

    ShadowStyle Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2009
    Phone:
    Sony Xperia Z1
    Hallo liebe Leute,

    ich habe ein Problem beim rooten und habe leider noch keine funktionierende Lösung gefunden, vielleicht könnt Ihr mir ja helfen.
    Ich hatte bis vor kurzen ein Milestone aber da Froyo ja noch auf sich warten lässt und man keine CustomRoms nutzen kann habe ich mir ein Desire besorgt.
    Ich hatte mich vorher etwas schlau gemacht und herausgefunden das es dieses tolle Tool namens unrevoked gibt mit dem man ganz easy sein desire rooten kann.
    Aber anscheinend bin ich dazu zu blöd.
    Denn ich erhalte immer den Fehler "CID Backup missing".
    Ich dachte es liegt am o2 Froyo, also habe ich das Rom direkt von HTC genommen
    -> gleicher Fehler
    dann habe ich die sache mit der GoldCard entdeckt und damit versucht
    -> gleicher Fehler
    dann den Tipp mit dem Downgrade (also 2.1 rooten)
    -> gleicher Fehler

    Egal ob ich unrevoked unter Windows oder Linux benutzt habe.

    Weis jemand was ich falsch mache? oder gibt es eine andere möglichkeit das Gerät zu rooten und damit endlich an Custom Roms zu kommen?

    danke schonmal :)
     
  2. kanzler007, 26.12.2010 #2
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    Mach es genau nach der Anleitung von Desire:D
    und Hier ist ach noch mal was.
     
  3. bemymonkey, 26.12.2010 #3
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
  4. ShadowStyle, 26.12.2010 #4
    ShadowStyle

    ShadowStyle Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2009
    Phone:
    Sony Xperia Z1
    @kanzler007 die anleitung von "brutzelstube" habe ich probiert... -> fehler
    @bemymonkey danke für die Seite, die hatte ich auch schonmal aber null plan was ich machen soll^^ Ich glaub ich lass das mal lieber sein, trotzdem danke an euch :)
     

Diese Seite empfehlen