1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe Ideos X3 bleibt beim Hochfahren hängen.

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von fusion90, 27.01.2012.

  1. fusion90, 27.01.2012 #1
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Hallo ich habe das Ideos x3 bekommen und wollte die Frequenz des Prozessors verändern. Demnach musste ich es erstmal rooten.
    Und zwar habe ich auf dem Pc diesen Clockworkmod geladen.
    Habe diese su. zip auf die SD Karte gezogen.
    Anschließen ausgeschalltet und dann den Volume - Knopf gedrück und gleichzeitig gestartet, sodass ich in diesen Recoverymodus gekommen bin.
    Habe diese su. zip intalliert und alles lief super.
    Dann wollte ich eben nochmal in diesen Recoverymodus und das Handy blieb am Huaweilogo hängen.
    Nachdem ich den Akku rausmache und starte, das gleiche.
    Ich kann aber wieder in diesen Recoverymodus gehen aber mehr auch nicht.
    Habe jetzt keine Ahnung was ich machen soll. Hat jemand das gleiche Problem gehabt?
     
  2. Alkazam, 27.01.2012 #2
    Alkazam

    Alkazam Gast

    start button + volumen up rücken bis du in den recovery modus kommst
     
  3. Ryuk, 27.01.2012 #3
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    wie lang hast du denn gewartet beim starten?
    es dauert nach derartigen aktionen manchmal ne ganze weile bis sich was tut...dachte manchmal schon, dass es nun hinüber ist, aber dann kam die bootanimation und alles lief einwandfrei...
    man brauch da manchmal geduld...
     
  4. fusion90, 27.01.2012 #4
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Ja also in den Recoverymodus komme ich rein aber sonst nichts.

    Das Problem ist, dass es ja nach der Sache ja gelaufen ist.
    Aber nachdem ich nochmal in den Recoverymodus bin ging es nicht mehr an.
    Also ich habe es ca. 10 min hochfahren lassen aber es tut sich nichts.
     
  5. Ryuk, 27.01.2012 #5
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    hast du vorher ne sicherung gemacht über die clockworkmod-recovery?

    versuch mal folgendes:
    lad dir mal die angehängte zip runter...entpacken...dann das x3 in den fastbootmodus versetzen (so wie beim installieren der clockworkmod-rec)...dann an den rechner stöpseln und dann die "load_in_ram.bat" ausführen...anschließend dürfte sich das x3 neustarten...
    das läd die boot.img erstmal nur in den ram und überschreibt nix...wenn es dann bootet, kannst du die boot.img über die "install_boot.bat" flashen...
     

    Anhänge:

    Zuletzt bearbeitet: 27.01.2012
  6. fusion90, 27.01.2012 #6
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Erstmal vielen Dank für deine Hilfe.

    Ich habe diesen Anhang runtergeladen und durch drücken der Volume - und Power in den Recoverymodus gekommen.
    Habe dann auf die load ram bat dabei geklickt( doppelklick) aber es tut sich leider nichts.
    Man sieht am PC nur kurz ein Fenster flimmern und das wars.
    Kann es sein, dass mein Handy irgentwie beschädigt wurde?
     
  7. Ryuk, 27.01.2012 #7
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    nicht in den recovery-modus, sondern in den fastboot-modus...
    [power] + [volume down] für ca. 10s gedrückt halten, das bootlogo dürfte dann stehenbleiben...anschließend an den rechner stöpseln...
     
  8. XantiX, 27.01.2012 #8
    XantiX

    XantiX Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Ansonsten hilft vielleicht Firmware Update
     
  9. fusion90, 27.01.2012 #9
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Ne tut sich auch nichts bleibt an dem Bootlogo stehen also unvrändert.

    Ich hatte mal eine Fastbootdatei aufs Handy gezogen danach ging nichts mehr kann das damit zusammhängen?
     
  10. Ryuk, 27.01.2012 #10
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    fusion90 bedankt sich.
  11. fusion90, 27.01.2012 #11
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Jetzt steht auf dem Bildschirm Firmware update
    Step 1/2
    Unpacking und ein Ladebalken und ganz unten Update failed.
     
  12. Ryuk, 27.01.2012 #12
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    was hast du vorher gemacht?
     
  13. fusion90, 27.01.2012 #13
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Es hat sich auf einmal der Recoverymodus geöffnet und bin dann auf backup und restore bin dann auf restore und dann hab ichs aus gemacht und dann kam das Bild mit der Firmware. Was muss ich jetzt machen?
     
  14. Ryuk, 27.01.2012 #14
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    du hast aber das backup von dem link runtergeladen, entpackt und den entpackten clockworkmod-ordner samt inhalt auf die sd-karte geschoben?
     
  15. KatyB, 27.01.2012 #15
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Ich glaube du verwechselst die verschiedenen Modi.

    Vol+ + Power = Recovery
    Vol- + Power = Fast boot. Heißt der bleibt beim Logo hängen.
    Alle 2 Vol tasten + Power = Firmware Update.

    Sent from my U8510 using Tapatalk :)
     
  16. fusion90, 27.01.2012 #16
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Ne ich kann nichts auf die SD Karte verschieben. Der PC erkennt zwar das Handy aber ich kann nicht drauf zugreifen.
     
  17. Ryuk, 27.01.2012 #17
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    ^^
    hast du keinen kartenleser am pc?
     
  18. fusion90, 27.01.2012 #18
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Also keinen, der Micro SD Karten nimmt.:bored:
     
  19. Ryuk, 27.01.2012 #19
    Ryuk

    Ryuk Android-Lexikon

    Beiträge:
    1,010
    Erhaltene Danke:
    207
    Registriert seit:
    19.09.2011
    dafür gibts ja solche adapter...

    aber das x3 bleibt noch beim bootlogo stehen, wenn du normal bootest und in die recovery kommst du auch noch rein?

    ansonsten wäre vllt. ein kompletter factory-reset noch nen versuch wert...das wäre dann in der cwm "wipe data/factory reset" oder so ähnlich...
    aber da wären dann alle daten auf dem phone weg und es wäre wieder so, wie im auslieferungszustand...
     
  20. fusion90, 27.01.2012 #20
    fusion90

    fusion90 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Mein Bruder hat noch eins mit Micro SD Karte da kann ich es später drauf machen.
    Wie genau gehe ich dann vor wegen diesem Backup.
    Aso entpacken dann auf die SD Karte dann im CWM auf intall zip from sdcard oder?
    Also es bleibt am Huaweilogo stehen aber in den CWM komm ich rein.

    Factoryreset funktioniert leider auch nicht.
     
    Zuletzt bearbeitet: 27.01.2012

Diese Seite empfehlen