Hinweis auf mögliche Serienfehler bei Milestone 2?

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Robomat, 24.12.2010.

  1. Robomat, 24.12.2010 #1
    Robomat

    Robomat Threadstarter Android-Experte

    Beiträge:
    511
    Erhaltene Danke:
    25
    Registriert seit:
    10.12.2010
    Hallo,

    im Defy Forum geht es momentan hoch her wegen einem Serienfehler bei dessen Management Motorola nicht gerade glücklich oder wenigstens entschlossen aussieht wie ehemals z.B. Intel mit FDIV Bug oder kürzlich bei Apple mit Antennenproblem.

    Ich bin eigentlich ganz angetan von Defy aber bei der jetzigen Situation würde ich lieber zu einer Alternativ greifen und da wäre Milestone 2 die naheliegendste Lösung, frage mich aber ob es dort evtl. auch Anzeichen für ein Problem gibt.

    Kann ich davon ausgehen, dass Milestone 2 im Grunde dasselbe Handy ist wie Defy und sich nur in folgenden Punkten unterscheiden?

    Milestone 2
    - hat mehr Speicher
    - ist schneller
    - hat richtige Tastatur
    - ist nicht staub- und wasserdicht
    - ist deutlich schwerer
    - hat wahrscheinlich noch grausamere Akkulaufzeit


    Vielen Dank.
     
    Zuletzt bearbeitet: 24.12.2010
  2. roger mexico, 24.12.2010 #2
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    Weiß jetzt nicht, ob man beim Defy gleich von einem Serienfehler sprechen kann? Betreffen diese Lautsprecherausfälle wirklich so viele? Oder schreien einige wenige nur so laut?

    Die beiden Phones unterscheiden sich eigentlich genau so, wie Du es auflistet.

    Habe das Milestone 2 nun circa eine Woche. Ist ein top verarbeitetes Teil, schnell und die Akkulaufzeit ist auch gar nicht mal schlecht. Klar, kommt immer auf die Nutzung an. Komme damit aber locker durch den Tag.

    Nur, dass Motorola es verpennt hat, die Software für brandingfreie Geräte komplett für den Android Market freigeben zu lassen, ist mein einziger Kritikpunkt. Man kann keine copy-protected Apps im Market sehen und somit auch nicht laden. Betrifft einige, von mir gekaufte Apps. Dazu machte sich der "technische Motorola Support" mit der Aussage - "die Apps sind dann wohl nicht für Android 2.2 entwickelt" - ziemlich lächerlich.

    Habe das Milestone trotzdem behalten, da mich das "Gesamtpaket" (robuste Hardware, gute Tastatur, schneller Prozessor, Akkulaufzeit völlig ok für ein Smartphone).
     
  3. Tobi1982, 24.12.2010 #3
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Hallo,

    von den Lautsprecherproblemen hat man beim Milestone/Milestone 2 ja noch nix gehört meines Wissens und ich denke auch nicht, dass bei Defy und Milestone 2 unbedingt die gleiche Hardware verwendet wird.
    Außerdem hat man ja immer den Effekt, dass sich in solchen Foren dann diejenigen konzentrieren, die Probleme haben. Die Hundertausend anderen, die keine Probleme haben, melden sich natürlich nicht zu Wort. Außerdem würde ich internetforen schon von daher nicht als repräsentativ ansehen, als dass sich dort insgesamt ja nur ein eher kleiner Anteil von Nutzern der entsprechenden Geräte aufhält.

    Viele Grüße
    Tobi
     
  4. dodotech, 24.12.2010 #4
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Bisher habe ich auf meinem MS2 keinerlei Probleme gehabt, die man in ein Paar Minuten nicht hätte selbst lösen können! :)

    Gravierende Fehler wie beim Defy haben wir eigentlich noch nicht gehabt!
     
  5. 3-S-E, 24.12.2010 #5
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Richtig, das MS2 scheint bis auf wenige Ausnahmen sehr robust und gut verarbeitet zu sein (von der Hardware her). Haben nur mal Probleme mit dem Glas bei wenigen Usern festgestellt, aber sonst scheint sich Motorola keine Blöße gegeben zu haben.

    Tut mir wirklich für die Defy-Kunden leid, dass anscheinend ein und derselbe Hersteller so ein Niveau-Gefälle hat!

    Beim MS2 gibt es nur gravierende Software-Mängel, weshalb ich langsam den geschlossenen Bootloader doch etwas säuerlich gegenüberstehe. Ich hoffe, dass die OpenRecovery mal in die Puschen kommt, damit wir uns von Motorola lossagen können.

    Die schlimmsten Probleme, welche mir aufgefallen sind: Knacksen bei MP3s und instabiles WLan bei vielen AccessPoint - MS2 - Kombinationen, sowie eine total schrottige Camera-Applikation, welche absolut nicht das Potential des Kamera-Chips ausreizt (und ich denke nicht, dass der Chip wirklich Potential hat - aber da sieht man, wie schlecht die Software ist! *g*)

    Frohe Weihnachten!!!
     
  6. Tobi1982, 24.12.2010 #6
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Aber das "Gute" an Softwaremacken ist ja, dass die Chance besteht dass diese auch noch ausgebügelt werden. Zumindest bei den Knacksern und dem WLAN denke ich, wird da schon noch was von Moto kommen.
    Man darf ja nicht vergessen, dass das MS2 noch nicht lang auf dem Markt ist, was ja heutzutage eigentlich immer heißt, dass die Software gerade mal so, wenn überhaupt, aus dem Beta-Stadium raus ist. Da kommt sicher noch das ein oder andere Update.

    Gruß
    Tobi

    Ach ja, und frohe Weihnachten euch und euren Steinen ;-)
     
    Zuletzt bearbeitet: 24.12.2010
  7. ToenS, 24.12.2010 #7
    ToenS

    ToenS Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    5
    Registriert seit:
    23.11.2010
    Phone:
    Motorola Milestone 2
    bezüglich wlan hab ich seit dem update auf .16 eigentlich gar keine probleme mehr...
     
  8. Tobi1982, 24.12.2010 #8
    Tobi1982

    Tobi1982 Android-Lexikon

    Beiträge:
    981
    Erhaltene Danke:
    106
    Registriert seit:
    05.12.2010
    Bei mir war von Anfang an die .16 drauf, auch keine Probleme mit dem Speedport-Router daheim.
     
  9. Rennert, 24.12.2010 #9
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Mit der 13er von vodafonie auch noch nie probleme gehabt;-)
     
  10. dodotech, 25.12.2010 #10
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Mann muss bei einem MS manchmal rangehen wie bei einer Frau! :D Sorry dieserVergleich, aber manchmal verhällt es sich Zickig, so als ob es seine Tage hätte!!!:lol: Und an einem anderen Tag, klappt wieder alles wie eh und jeh!

    Lernt etwas daraus zu machen!! :) Bisher gab es nur Sachen, die Firmwaretechnisch behoben werden konnten!
     
  11. Autarkis, 25.12.2010 #11
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Ich habe auch die Firmware "16" von Motorola, nie gerootet. Hatte in keinem WLAN je Probleme, aber das Knacksen im MP3-Player hab ich auch. Mit WinAmp ist das Knacksen jedoch deutlich seltener da, und andere User berichten von keinen Nebengeräuschen mehr mit PowerAmp.

    Mit der Kamera App bin ich auch nicht zufrieden, aber da sind andere Apps aus dem Market meiner Meinung nach leider auch keine Verbesserung. :) Immerhin: Die 5 Megapixel leistet sie, und bei guter Beleuchtung / mässiger Beleuchtung mit Blitz liefert sie brauchbare Ergebnisse. In schwachem Licht nützt auch der Blitz nicht viel, obwohl er recht hell zu sein scheint.

    Soweit zu meinen Erfahrungen. :)
     
  12. dodotech, 26.12.2010 #12
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hi ...

    Moto muss in Sachen Cam noch ne Scheibe nachbessern, und es könnte schon helfen, die Camera.apk in System/app auszutauschen!

    Dies habe ich auch gemacht, und habe eine apk von CM6 genommen! Die rennt unter 2.2.16 auch da sie eine auf 2.2.1 basierende Anwendung ist! :)
     
  13. Rennert, 26.12.2010 #13
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Kannst die apk mal posten? Und wie hast sie ausgetauscht? Mit root explorer loeschen und die neue installieren?
     
  14. 3-S-E, 26.12.2010 #14
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    @dodotech:

    Wäre wirklich klasse, wenn du die Camera.apk-Geschichte in ein kleines HowTo verpackst und ins Forum stellst. CM6 ist ja kostenfrei, soweit ich weiß, somit sollte es auch keine Copyright-Probleme geben! ;) Danke!!!
     
  15. dodotech, 27.12.2010 #15
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Werde da gleich mal ein HowTo zu verfassen! Ist aber nicht wirklich sonderlich schwer!
    Im Prinzip kann man jede camera.apk von FroYo nehmen!
    Diese ladet man sich runter, kopiert sie auf die sdcard und beginnt mit dem Terminal:

    Danach gebt ihr im Terminal reboot ein und lasst den Stein neu starten!

    Mehr ist es nicht! Müsst ihr mal ein wenig mit den APKs experimentieren! :)

    sent by using brain.sh! :)
     
  16. Fred Perry 91, 27.12.2010 #16
    Fred Perry 91

    Fred Perry 91 Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    6
    Registriert seit:
    15.12.2010
    Beim Defy gibt es ja die Lautsprecherdefekte, bei meinem MS2 hatte ich auch etwas ähnliches (hab auch hier mal was dazu geposet):
    Von einer Sekunde auf die andere, hatte der Lautsprecher einen Wackelkontakt, sprich er ging nur noch, wenn ich auf das Gehäuse gedrückt habe.
    Dachte schon, dass ichs wieder einschicken muss, aber dann ging der Lautsprecher am nächsten Tag wieder, bis auf ein bis zwei Aussetzer und seither läuft er wieder ganz normal.

    Dachte ich poste es mal hier bei möglichen Serienfehlern, weil es ja doch ein kleiner technischer Defekt war.
     
  17. bart99, 27.12.2010 #17
    bart99

    bart99 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    Zum Thema Knackser/Aussetzer bei der Musikwiedergabe:
    Nach verschiedenen Tests mit unterschiedlichen MP3 Playern und Akkuprofilen glaube ich einen Zusammenhang zwischen CPU Taktrate und Musikwiedergabe gefunden zu haben. Wenn ich den Akkumodus auf Leistungsmodus setzte, scheint kein Player Knackser zu produzieren. PowerAMP scheint bei jeden Profil sauber zu spielen, evtl. durch höhere CPU Last. Kann das jemand nachvollziehen oder bestätigen? Ist das Runter- oder Hochtakten der CPU im Energiesparmodus der Problemverursacher?
     
  18. Hibiskusbluete, 28.12.2010 #18
    Hibiskusbluete

    Hibiskusbluete Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2010
    Phone:
    Motorola Milestone 2
    Also ich muss leider sagen, dass nach 6 Wochen Nutzung die Tastatur im Eimer ist. Fast jeder Buchstabe scheint "ausgeleiert" zu sein und reagiert nicht mehr richtig. Das bedeutet, dass anstatt ein L, dann drei bis vier L's hintereinander kommen. Das ist unglaublich ärgerlich :(
     
  19. 3-S-E, 28.12.2010 #19
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Absolut ärgerlich! O_O

    Das würde ich aber mal direkt bei Motorola Reklamieren... Garantiefall... Die Tastatur sollte nicht für einen Lebenszeitraum von nur sechs Wochen ausgelegt sein! :scared:
     
  20. Groundy10, 28.12.2010 #20
    Groundy10

    Groundy10 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2010
    Phone:
    Motorola Milestone 2
    Hallo Dodotech,

    ich bin erst seit dem 20.12. MS2-Besitzer, habe bisher keine technischen Probleme gehabt und verfolge schon seit einiger Zeit die verschiedensten Beiträge dazu.
    Als älterer Neuling sind mir die fachlichen Begriffe nicht immer nachvollziehbar.
    Wenn ich dein HowTo sehe, so kann ich z.B. mit Hilfe des Ghost Commanders über /System/app/ die einzelnen apk-Dateien sehen, finde aber darin nicht die camera.apk. Auch mit anderen Apps dieser Art konnte ich die camera.app nicht finden.
    Was kann der Grund dafür sein, dass ich diese Datei nicht finde?
    Evtl. könntest du einem Android-Laien eine Hilfe-Information geben.

    Freundliche Grüße
    Groundy10
     

Diese Seite empfehlen