[How-To][ICS][P750X] stiffmeister`s ICS-China-MOD (kein DS Bug)

Dieses Thema im Forum "Anleitungen für Samsung Galaxy Tab 8.9 / 10.1" wurde erstellt von hanspampel, 03.01.2013.

  1. #1 hanspampel, 03.01.2013
    Zuletzt bearbeitet: 10.05.2013
    Nachdem es derzeit für die 3G Modelle nur eine einzige Version auf ICS gibt die nicht vom "Deep Sleep Bug" betroffen ist, habe ich mich entschlossen ein kleines How-To zu schreiben. Auch im Hinblick das die Nachfrage danach immer größer wird und "stiffmeister`s" ICS-MOD nicht in der Versenkung verschwindet. Zudem findet man es so viel schneller.;)

    Kurze Einleitung warum es dazu kam. Mit dem Firmware-Update auf Android 4.0.4 aka ICS von Samsung stieg der Akkuverbrauch ins unermessliche. Zudem ging das Tab nicht mehr in den Deep Sleep (Tiefschlaf). Heißt, das Tab schläft nicht mehr bei Nichtgebrauch, sondern läuft dann ständig mit 216MHz. Das nuckelt schon am Akku.
    Nach eingigen Testsessions mit vielen Firmwares die letzten Sommer/Herbst veröffentlich wurden, kam man zur Erkenntnis, dass die Firmware aus China dieses Bug nicht aufwies. Allerdings hatte man dort das Problem, dass die Version nur in chinesisch und englisch daherkam. Kurzum hat er die Module und den Kernel aus der China-FW in die Serbische implementiert. Mit der Ergebnis, dass der DS-Bug nicht mehr existent ist.
    Das heißt aber auch im Umkehrschluss, dass man keinen anderen Kernel flashen kann. Damit würde alles ungültig werden und man käme u.U. zum DS-Bug zurück.

    Hier was zu tun ist um in den Genuss vom ordnungsgemäß funktionierenden Deep Sleep zu kommen. Man flasht die chinesische Firmware per Odin, nur um dan den Bootloader und das Modem zu kommen. Iinstalliert sich ein Custom Recovery und flasht damit die serbische ICS Firmware mit chinesischen Kernel durch das Recovery.

    Meine Anleitung beherbergt:

    Was braucht ihr?
    Nun gehts los!


    Anleitung
    2. Flashen der Stock Firmware per Odin:
    3. Flashen eines neuen Recovery
    4. Flash des stiffmeister ICS-MOD

    Quelle der Bilder z.T. von hier



    So dele, da sollte es soweit gewesen sein. Falls noch was unklar sein sollte, einfach fragen. Wird sich schon einer melden.;)


    PS: All credits goes to "stiffmeister" für sein MOD ROM.:thumbup:
    Naja und meine Wenigkeit, der es niedergeschrieben hat.:razz:

    PS: Ein [​IMG] tut nicht weh.;)
     
    biolekia, 6635er, EsteChico und 10 andere haben sich bedankt.
  2. #2 burn2005, 03.01.2013
    bartlinux, Rafteman, Pralle und 5 andere haben sich bedankt.
  3. kann es sein, dass Samsung das Update auf 4.0.4 nicht mehr anbietet?
    wird bei mir weder über W LAN noch bei Kies angezeigt.

    Tom745
     
  4. #4 tigerus1, 04.01.2013
    Ja vermutlich bietet Samsung die Firmware nicht mehr an, da es viele Akkuprobleme gab. Schade drum.
     
  5. #5 atglaeser, 05.01.2013
    Hallo,

    tolle Anleitung, dafür meinen allergrößten Dank!

    Aber, kann ich jetzt noch übertakten, z.B. Mit den A1 Kernel?
     
  6. #6 hanspampel, 05.01.2013
    Danke

    Ich habe im OP erwähnt dass das Übertakten nicht geht da man dafür nen anderen Kernel flashen muss was den DS Bug u.U. wieder hervorruft. Es geht nur eines, funktionierender DS oder OCing. OCing ist imho total überbewertet.:)
     
  7. habe mich an die Anweisungen gehalten, Android 4.0.4 läuft SUPER auf meinem TAB 7501. Möchte mich ganz herzlichst bedanken .
    Es gibt Leute, die hier im Forum ein gutes Wissen haben und es verstehen, es geschickt einzusetzten.

    Allerhöchsten Respekt........
     
  8. #8 bonzai80, 14.01.2013
    Vielen Dank auch von mir, hab es vorhin geflasht, läuft super!
    Werde es die nächsten Tage eingehend testen, bin auch dankbar dass es hier Leute gibt die ihre Zeit und Erfahrung mit der Community teilen :rolleyes2: weiter so!
     
  9. Root wird ja nicht benötigt, oder?
     
  10. #10 hanspampel, 14.01.2013
    Nein brauchste nicht dazu. Kannste aber hinterher flashen falls benötigt.
     
  11. #11 burn2005, 15.01.2013
    Kann vielleicht jemand bestätigen das der Kalender auf chinesisch ist? Gibt es dafür Abhilfe?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  12. #12 hanspampel, 15.01.2013
    Ich würde dir ja gerne antworten, aber scheinbar habe ich nach dem Flash des V2 MODs nen Fullwipe gemacht, denn auf dem Tab meiner Frau ist kein Kalender mehr vorhanden. Wenn man keinen Fullwipe macht, hat man wohl das Überbleibsel der China-FW da der Kalender bei der LP5 scheinbar zu fehlen scheint.

    PS: Meinste den Google Kalender oder Den S-Planer von Samsung. Falls du 2teren meinst, der ist bei mir in deutsch. 1steren kannste aussem Play Store laden.
     
  13. #13 burn2005, 17.01.2013
    Der splaner ist der der auf chinesisch ist.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  14. #14 hanspampel, 17.01.2013
    Wie gesagt, bei mir ist er in deutsch. Versuchs mal mit nem Fullwipe.
     
  15. #15 burn2005, 17.01.2013
    Kann mandas Ding nicht neu installieren? Habe soo schön alles eingestellt :)
     
  16. #16 hanspampel, 17.01.2013
    Hi

    Versuch mal die APK aussem Anhang. Nicht installieren. Einfach mit nem Root Explorer in System/Apps schieben. Die Alte einfach überschreiben oder vorher umbenennen. Richtige Rechte vergeben nicht vergessen!!!

    x x -
    x - -
    x - -

    Anschließend neustarten.
     

    Anhänge:

  17. #17 burn2005, 19.01.2013
    Leider hat es nicht geklapt. [​IMG]

    Gesendet von meinem GT-P7500 mit Tapatalk 2
     
  18. #18 hanspampel, 20.01.2013
    Hmm also bei mir hauts hin. Mach doch nen Backup vorher und dann nen Fullwipe. Nur um zu testen obs daran liegt. Wenns dann immer noch nicht geht, kannste ja bequemlos das alte Nandroid wieder einspielen.
     
  19. #19 Compdok, 24.01.2013
    Zitat Hanspampel:
    "Dazu dann stiffmeisters ICS V2 auf das Tab kopieren. Einfach ins Stammverzeichnis legen."

    Wie ist das denn immer gemeint?
    Wohin legen?
    Wie dorthin legen?

    Danke
     
  20. #20 PinoSandra, 24.01.2013
    Hallo, vielen Dank für die ausführliche und (fast;)) narrensichere Anleitung! Eine Frage: Ich meine, alles so wie beschrieben gemacht zu haben, nun habe ich folgende Probleme:
    - beim Starten (Samsung Galaxy) kommt kein Ton (was nicht so schlimm wäre)
    - beim Surfen regelmäßige Abstürze - bislang kein Muster erkennbar

    Habt Ihr einen Tipp? (muss die SIMkarte draussen oder drinnen sein, oder egal?)
    Danke, für alles!

    pinosandra (7501/ jetzt 7500)
     

Diese Seite empfehlen