1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

hsdpa problem

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von meister182, 24.05.2012.

  1. meister182, 24.05.2012 #1
    meister182

    meister182 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    hi leute

    seit update auf 4.0 geht mein umts falsch nur noch gprs oder edge verdammt langsam. wenn ich die sim rausnehme und wieder rein mach dann startet hsdpa sobald kein netzt ist was ja mal vorkommt geht er nicht mehr zurück in hsdpa sondern bleibt im gprs.......kotzt mich an....

    schon mal vielen dank für die hilfe
     
  2. gunnarweibrink, 24.05.2012 #2
    gunnarweibrink

    gunnarweibrink Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    165
    Registriert seit:
    03.05.2012
    Fangen wir doch erst einmal mit der von Dir genutzten Firmware an.
    Oder sollen ir das erraten?

    Greets Gunnar
     
  3. meister182, 24.05.2012 #3
    meister182

    meister182 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    ist 4.0.3 sprich das erste ics was raus kamm
     
  4. gunnarweibrink, 24.05.2012 #4
    gunnarweibrink

    gunnarweibrink Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    165
    Registriert seit:
    03.05.2012
    Ähmmm... das wars noch nicht wirklich.
     
  5. meister182, 24.05.2012 #5
    meister182

    meister182 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    s7-301uv100r002c232b002
     
  6. gunnarweibrink, 24.05.2012 #6
    gunnarweibrink

    gunnarweibrink Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    165
    Registriert seit:
    03.05.2012
    Etwas 'wortkarg'... aber dann haben wir es doch!
    Nimm einfach die jetzt verfügbare, offizielle Version - gerne auch die root von Comec.
    Die hat das Problem nicht mehr.

    Greets Gunnar
     
    meister182 bedankt sich.
  7. meister182, 24.05.2012 #7
    meister182

    meister182 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    schon mal danke ist das update die auf der huawei page?


    jaaa bin gerade unterwegs.....deswegen so wenig worte
     
  8. ANDROIDBENE, 24.05.2012 #8
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Ja, das ist die offizielle ohne Root, gibt auch im Forum eine gerootete Version.
     
  9. PopEi, 24.05.2012 #9
    PopEi

    PopEi Android-Lexikon

    Beiträge:
    904
    Erhaltene Danke:
    250
    Registriert seit:
    18.11.2011
    meister182 bedankt sich.
  10. gunnarweibrink, 24.05.2012 #10
    gunnarweibrink

    gunnarweibrink Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    165
    Registriert seit:
    03.05.2012
    Vielleicht wäre es sinnvoll, erst einmal ein paar Ruckmeldungen zu Deiner stark veränderten Firmware abzuwarten?
    Ist nur ein gut gemeinter Rat.

    Greets Gunnar
     
  11. meister182, 24.05.2012 #11
    meister182

    meister182 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    vielen danke werde ich mir morgen runterladen...........

    Der ursprüngliche Beitrag von 21:42 Uhr wurde um 21:54 Uhr ergänzt:

    ok werde ich machen.....
     
  12. PopEi, 24.05.2012 #12
    PopEi

    PopEi Android-Lexikon

    Beiträge:
    904
    Erhaltene Danke:
    250
    Registriert seit:
    18.11.2011
    Die erste cRom hier fürs MediaPad war ein Test also Beta (Neuland).
    An der zweiten cRom habe ich nur das gemacht was ich schon sehr oft gemacht habe, an einem anderem Tablet in einem anderen Thread und mir absolut sicher bin, deshalb direkt von mir RC und nicht wieder Beta.;)


    Gruß
     
  13. buffke, 03.06.2012 #13
    buffke

    buffke Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    3
    Registriert seit:
    20.05.2012
    So ein ähnliches Problem haba ich mit der gerooteten orig. Version auch. Wenn ich aus einer GSM / EDGE Zone komme gibt es keine automat. Einwahl mehr in das UMTS Netz. Da muß ich kurz Flugmod einschalten und wieder aus dann gehts. Sehr ärgerlich wenn man unterwegs ist, da wechseln die Zellen ja oft. Außerdem kommt des öfteren kein HSDPA sondern nur 3G, da hilft auch nur das gleiche wie beschrieben. Ist eine Schwachstelle. Falls es da eine Lösung gibt wäre ich sehr dankbar für Rückmeldung.
     

Diese Seite empfehlen