1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Wildfire und Bluetooth Navi

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von Uwe Köster, 21.05.2011.

  1. Uwe Köster, 21.05.2011 #1
    Uwe Köster

    Uwe Köster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2011
    Hallo zusammen,

    ich möchte mein Navi (GTX-60-DVBT) mit meinem Handy koppeln um ins Internet zu gehen.
    Der Versuch scheitert mit der Meldung "Dienst nicht verfügbar" auf dem Navi.
    Die Kopplung ansich funktioniert, da Telefonieren übers Navi klappt.
    Mit einem anderen alten Handy (Razr V3i) funktioniert die Internetverbindung.

    Hotline von HTC meint "technisch sei es nicht möglich eine Internetverbindung per Bluetooth zu initialisieren..." ?!

    Kann mir bitte jemand helfen?

    LG Uwe
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
  2. maltenator, 27.05.2011 #2
    maltenator

    maltenator Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    3
    Registriert seit:
    12.05.2011
    Hallo,
    Ich kenne dein navi nicht. . .
    Aber wireless tether for root user kann
    Über blauzahn internet sharen. . .
    Hoffe du hast root. . .ohne wird es schwer(man mag mich belehren)
    Mit meinem g1 hat das immer gut funktioniert. .
    Habe aber kein root um die app auf dem wildfire zu testen.
    Hoffe das hilft dir weiter;)
    Malte

    Gesendet mit der Android-Hilfe.de-App
     
  3. Uwe Köster, 27.05.2011 #3
    Uwe Köster

    Uwe Köster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2011
    Hallo Malte,

    liegt an 1&1. Die lassen kein Thetering zu :angry::angry:

    Gruß Uwe
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
  4. ExSymbian, 27.05.2011 #4
    ExSymbian

    ExSymbian Gast

    Also per WLAN schon, da frage ich mich warum sie dann per BT nen Riegel reinmachen sollten.
     
  5. Uwe Köster, 27.05.2011 #5
    Uwe Köster

    Uwe Köster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2011
    Hi,
    laut Auskunft von vor 5 Minuten kein Thetering weder per WLAN noch per BT.
    Ausnahme: Zubuchung der Option Notebook Flat für 9,90€/Monat (bis 1GB dann Bremsung)

    Gruß Uwe
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
  6. ExSymbian, 27.05.2011 #6
    ExSymbian

    ExSymbian Gast

    Na gut, wenn die das so sagen, muss es wohl so sein.


    Edit:
    Nur, wenn Du nun der 1&1 Hotline glaubst, warum hast Du dann der HTC nicht geglaubt?
     
  7. Uwe Köster, 27.05.2011 #7
    Uwe Köster

    Uwe Köster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2011
    Weil Google mein Freund ist und dort mehrere User berichten das es mit deren HTC funktioniert (die haben nur keine 1&1 Bindung)...
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
  8. ExSymbian, 27.05.2011 #8
    ExSymbian

    ExSymbian Gast

    Vielleicht schaust doch mal na ner technischen Variante für BT.

    Mein WF weis es jedenfalls nicht, das es per WLAN nicht geht und ich werde es ihm nicht sagen. ;)
     
  9. VB90, 27.05.2011 #9
    VB90

    VB90 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    08.11.2010
    mein WF ist mit 1&1 branding und tethert gnaden- und problemlos über WLAN.
    Die SIM-Karte ist nicht von 1&1, aber das is auch völlig egal.

    Was da an der Hotline erzählt wurde ist völliger Schwachsinn und diente nur dazu, dich zum Kauf der Flatrate zu bewegen.
    Die Flatrate dient nur zu Abrechnungszwecken und ist nur im System bei 1&1 hinterlegt.
    Ich wage zu behaupten, das nichtmal deine SIM-Karte einen blassen Schimmer davon hat, ob und welche Flat man gebucht hat, egal bei welchem Anbieter.

    Wie also sollte das buchen einer solchen Flatrate das Verhalten des WF beeinflußen?
    Die Hard- und Software bleibt unberührt, es kann sich also nichts wesentliches ändern.

    Ja, es gibt technische Möglichkeiten, die es dem Provider erlauben, Veränderungen auf Endgeräten vorzunehmen. Ich bezweifel jedoch, das 1&1 und Vodafone (als Netzpartner von 1&1) den Aufwand und die Kosten betreiben wollen, für eine Handvoll interessierter Kunden. Das Gros der Leute weiß doch nichtmal, was son Smartphone heutzutage alles kann...

    Soviel also zum Thema Thethering und 1&1.

    Zurück zum Thema:

    Was deinem Navi fehlt sind in meinen Augen Treiber.
    Und zwar Treiber um dein WF als Bluetooth-Modem einbinden zu können.

    vb
     
  10. Uwe Köster, 27.05.2011 #10
    Uwe Köster

    Uwe Köster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2011
  11. ExSymbian, 27.05.2011 #11
    ExSymbian

    ExSymbian Gast

    Wie machen es denn die anderen HTC User? Haben die denn auch ein WF?

    Entweder das WF gibt nicht das passende Signal aus oder dein Navi versteht das Signal nicht.
    Vielleicht hat ja die HTC Hotline doch recht.
     
  12. VB90, 27.05.2011 #12
    VB90

    VB90 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    08.11.2010
    das liegt aber am fehlenden/falschen Treiber im Navi und nicht am WF.

    Wenn man das WF an einem PC als Bluetooth-Modem in Betrieb nehmen will, benötigt man dazu - auf jedem Bestriebssystem - entsprechende Treiber. Wie für jede andere Hardware auch.

    Ein/ Dein Navi ist im Grunde nichts anderes als ein Rechner. Klein, kompakt, aber alles dran was einen Computer per Definition ausmacht. Auch ein Betriebssystem ist vorhanden.
    Und dieses benötigt für den Betrieb des BT-Modems einen entsprechenden Treiber.

    Das man im Falle eines Navis diesen nur schwer / umständlich oder garnicht impleziert bekommt, liegt in Natur der Sache verborgen, ist aber weder dem Navi noch dem WF zuzuschreiben.

    Tipp: Viele dieser Navis laufen mit einem Windows CE als Betriebssystem.
    Auf Windows-Ebene gibt es allgemein nicht allzuviele verschiedene BT-Treiber sog. Stacks. Versuch auf das Windows zugreifen zu können, gib dem Navi Internet über dein Motorola und versuch mal über die Update-Funktion an einen anderen Treiber heranzukommen als der aktuell installierte.
    Im Zweifel bist du beim Hersteller des Navis als Supporter besser aufgehoben als bei HTC oder gar 1&1. Letztere haben dir des WF zwar verkauft, aber sonst keinen blassen Schimmer von der Geschichte.

    vb
     
  13. Uwe Köster, 28.05.2011 #13
    Uwe Köster

    Uwe Köster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2011
    Nochmal,
    beim HTC Wildfire (von 1&1) gibt es bei den Systemeinstellungen einen Punkt "Modem Anbindung (oder so aehnlich)" dieser Punkt ist ausgegraut und somit nicht aktivierbar.
    Es gibt WF (wohl nicht von 1&1) die können diesen Punkt aktivieren und dann soll(te) es klappen (vermute ich).

    Vielleicht findet sich ja hier ein WF Benutzer mit dem gleichen Navi...
    Gruss Uwe
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
  14. ExSymbian, 28.05.2011 #14
    ExSymbian

    ExSymbian Gast

    Warum nochmal? Das es am Branding liegt, davon war bisher nicht die Rede

    Dann einfach debranden und somit sollte das Problem gelöst sein.
     
    Zuletzt von einem Moderator bearbeitet: 28.05.2011
  15. VB90, 28.05.2011 #15
    VB90

    VB90 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    08.11.2010
    definiere den Punkt mal genauer, vor allem, wo er zu finden ist.
    Dann versuche ich mal, es nachzuvollziehen.

    vb
     
  16. ExSymbian, 28.05.2011 #16
    ExSymbian

    ExSymbian Gast

    Vermutlich meint er

    Einstellungen -> Drahtlos & Netzwerk -> USB Anbindung

    mir ist aber grade nicht klar wie das mit Bluetooth in Verbindung steht.
     
  17. VB90, 28.05.2011 #17
    VB90

    VB90 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    08.11.2010
    wenn du richtig vermutest und er das meint, muss er sich nochma mit der Bedienungsanleitung des WF auseinandersetzen...

    Den passenden Link führst du ja in deiner Sig :D

    vb
     
  18. ExSymbian, 28.05.2011 #18
    ExSymbian

    ExSymbian Gast

    Wobei die USB Anbindung tatsächlich mit dem 1&1 Branding nicht zur Verfügung steht.
     
  19. VB90, 28.05.2011 #19
    VB90

    VB90 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    08.11.2010
    das sagt jetzt welche Hotline??

    Ich selbst nutze regelmäßig das WF (von 1&1, mit Branding) über USB als Modem an einem PC.
    USB-Kabel rein, "nur laden" ausgewählt und schon kann man den von dir beschriebenen Punkt sehr gut aktivieren und benutzen.
    Funktioniert hervorragend und lädt nebenbei den Akku...

    vb
     
  20. ExSymbian, 28.05.2011 #20
    ExSymbian

    ExSymbian Gast

    OK, dann hätte ich wohl besser mal selber probiert.
    Ich habe das legiglich auf Grund der Aussage von Uwe das 1&1 blockt und das der Punkt (ohne angesteckte Kabel) auch bei mir grau ist so abgeleitet.

    Ich nutze, wie ich ich oben schon erwähnte, nur das "blockierte" WLAN um einen Hotspot einzurichten.
     
    Zuletzt von einem Moderator bearbeitet: 28.05.2011

Diese Seite empfehlen