1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ich kann nur WLAN nutzen, wie für 3G aktivieren?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Amenta, 25.01.2011.

  1. Amenta, 25.01.2011 #1
    Amenta

    Amenta Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2011
    Hallo an alle

    Ich suche schon seit Stunden für mein Problem bin aber nicht fündig geworden;(

    Seit dem Wochenende bin ich stolze Besitzerin des Samsung und total begeistert.Nur bei derEinstellung des Internets habe ich Probleme.

    Bei dem ersten Start konnte man ja bereits ein paar Sachen einstellen-email, internet etc. fs ich erst ab Mitte Februar eine Mobile Flatrate habe hab ich die Einstellung W-lan eingestellt.ich habe dann getestet, in der arbeit, wo kein w-lan ist, ins internet zu gehen.hier würde mir dann gesagt, das ich meine einstellungen überprüfen soll. Im Prinzip gut, so gelange ich nicht aus Versehen ins Internet und habe Kosten.

    Aber was ist wenn ich das mobile Internet habe? Muss ich dann bri den APN nummern etwas eingeben? Oder etwas aktivieren? Bei meinem alten Nokia wurde ich außerhalb des W-lan-Netzes gefragt ob ich online gehen will. Nur komme ich da nicht hin.

    Ich habe auch das App ApnAndroid herunter geladen.nur selbst wenn hier 3g an ist.komme ich nicht ins internet.daher nehme ich an, das ich irgendeine falsche einstellung habe. Oder einen Zugang bekomme wenn ich die Flatrate bekomme?!

    Ich hoffe ich habe mich verständlich ausgedrückt und ihr könnt mit vielleicht helfen.

    Vielen lieben Dank vorab
    Amenta
     
  2. Randall Flagg, 25.01.2011 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
  3. presseonkel, 26.01.2011 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,543
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  4. backylasek, 26.01.2011 #4
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    @ Amenta:

    gib vorerst mal keine apn ein, dann gehst du auf keinen fall schon mal ins internet via deinem provider, da du ja keine datenflat hast

    lade dir mal quick settings runter.....ist sehr komfortable.....damit kommst in wlan, bluetooth etc direkt an die entsprechenden einstellungen. und dann ist apn droid überflüssig,dies würde ich dann löschen. da gibts nen schalter mobile netzwerke an/aus. aber wie gesagt, grundsätzlich keine apn eingeben solange die datenflat nicht vorhanden ist. sicher ist sicher. und kein häckchen bei datenroaming, damit die verbindung im ausland direkt unterbrochen wird, sonst kanns auch mit datenflat teuer werden.
     
  5. Yiiiha, 28.02.2011 #5
    Yiiiha

    Yiiiha Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    28.02.2011
    Hallo!

    Habe seit ein paar Tagen das Galaxy und bin sehr zufrieden damit. Jetzt habe ich allerdings ein Problem. Seit gestern komme ich nur noch über WLAN ins Internet. Vorher kam ich auch über den Netzbetreiber rein, doch nun geht das nicht mehr und egal wo ich mich befinde, es klappt einfach nicht. Habe eigentlich keine Einstellungen diesbezüglich verändert, da es ja anfangs auch geklappt hat.
    Komisch *am Kopf kratz* :blink:.

    Könnt ihr mir vielleicht weiter helfen?

    Vielen lieben Dank bereits im Voraus!!
     
  6. presseonkel, 28.02.2011 #6
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,543
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    @Yiiiha: auch wenn es mitten in der Nacht ist....
    Die SUFU schläft nie....:)

    (deshalb: gesucht-gefunden-verschoben)
     
    Zuletzt bearbeitet: 28.02.2011
  7. MrBusiness, 28.02.2011 #7
    MrBusiness

    MrBusiness Android-Ikone

    Beiträge:
    4,862
    Erhaltene Danke:
    1,164
    Registriert seit:
    02.08.2010
    Das typische wäre einfach mal neustarten oder eventuell sogar SIM Karte schnell in einem Handy testen, nur um zu wissen, das es nicht am Netzt liegt.

    APN Einstellungen würde ich trotzdem kontrollieren, vielleicht hast du ja unbewusst (durch ne App zB) was verändert.
     

Diese Seite empfehlen