1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internetprobleme mit Milestone

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von SgtSchwarzbier, 20.12.2010.

  1. SgtSchwarzbier, 20.12.2010 #1
    SgtSchwarzbier

    SgtSchwarzbier Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    20.12.2010
    Hallo, mich plagt leider ein Problem, dass ich durch bloßes googlen und Threads durchwühlen nicht lösen kann und ich drehe langsam durch.
    Ich habe mir vor kurzen ein gebrauchtes Milestone mit Restgarantie gekauft. Dazu habe ich mir ebenfalls eine Prepaidkarte von DiscoPlus mit Internetflat geholt, das ganze fußt auf dem O2-Netz.
    Ich schaffe es nicht mit der O2-Karte ins Internet zu gelangen, keine Verbindung. Ich habe die korrekten Einstellungen eingegeben, ich habe so gut wie jeden Thread, der sich mit dieser Frage beschäftigt gelesen und jeden Tipp ausprobiert und der DiscoPlus "Kundendienst" antwortet schon garnicht mehr auf meine Anfragen.
    Dass die Karte nicht funktioniert kann ich ausschließen, denn ich habe sie erfolgreich in einem Nokia X6 getestet. Das mobiles Internet auf dem Milestone generell nicht funktioniert kann ich auch ausschließen, mit einer Congstar Karte hat es problemlos geklappt. Ich würde ja prinzipiell die Congstarkarte benutzen, aber bei denen kann man keine Datenflatrate zu einem bestehenden Vertrag dazu buchen, dafür müsste man einen neuen Vertrag abschließen :thumbdn:

    Ich bin mit meinem Latein am Ende, hier nochmal die Verbindungseinstellungen:
    Name (zzt "o2 (DE)")
    APN (zzt "internet.victorvox")
    Proxy (zzt "nicht festgelegt")
    Port (zzt "nicht festgelegt")
    Nutzername (zzt "nicht festgelegt")
    Passwort (zzt "nicht festgelegt")
    Server (zzt "nicht festgelegt")
    MMSC (zzt "http://10.81.0.7:8002")
    MMS-Proxy (zzt "82.113.100.5")
    MMS-Port (zzt "8080")
    MCC (zzt "262")
    MNC (zzt "07")
    Authentifizierungstyp (zzt "nicht festgelegt")
    APN Typ (zzt "nicht festgelegt")

    Hoffentlich kann mir hier jemand helfen.
     
  2. journey, 20.12.2010 #2
    journey

    journey Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    40
    Registriert seit:
    28.12.2009
    Phone:
    Nexus 6P, Nexus 5
    Tablet:
    Samsung Galaxy Tab 2
    Wearable:
    Asus Zenwatch 2
    moin,

    die verbindungseinstellungen sind bei mir die gleichen, allerdings ist die APN nur internet und der Authentifizierungstyp ist "CHAP".

    vielleicht hilfts
     
  3. SgtSchwarzbier, 20.12.2010 #3
    SgtSchwarzbier

    SgtSchwarzbier Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    20.12.2010
    Hab ich auch schon alles versucht, keine Verbindung möglich. Ich habe zwar das Verbindungssymbol mit einem "H" in der Statusleiste, aber es funktioniert dennoch nicht.
     
  4. k1l, 20.12.2010 #4
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    unter einstellungen, wlan &mobiles, mobile netzwerkeinstellungen, zugangspunkte und dort schauen ob dort wap.xxx.de oder (das richtige) internet.xxx.de ausgewählt ist.

    zudem welche android version hast du? was ist sonst gefummelt? themes drauf?
     
  5. SgtSchwarzbier, 20.12.2010 #5
    SgtSchwarzbier

    SgtSchwarzbier Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    20.12.2010
    Also ich ich hab das alles unter "Drahtlos und Netzwerke" => "mobile Netzwerke" => "Zugangspunkte" => Zugangspunkt ausgewählt und da sind nur die Einstellungen die ich oben schon gepostet habe. Dieses "internet.xxx.de" finde ich gar nicht.

    Der Stein hat Android 2.1. drauf und ist nicht gerootet, Themes hab ich eigentlich nicht drauf, nur einige Apps, Widgets und Live-Backgrounds. Nebenbei läuft immer die Smart-Taskbar.

    Edit: Also, wenn ich "Nur 2G-Netzwerke" aktiviere geht es, allerdings habe ich für mehr Bandbreite gezahlt...
     
    Zuletzt bearbeitet: 21.12.2010
  6. fant0mas, 21.12.2010 #6
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    hmm dann wirste das wohl oder übel mit deinem provider ausfechten müssen fürchte ich :-(
    mir fällt zumindest kein guter grund ein, warum nur 2G bei dir überhaupt eine verbindung zustande bringt.

    oder wohnst du in einer gegend wo die umts-abdeckung einfach grottig ist?

    edit:
    probier mal folgendes: geh ins telefon-wählfeld und gib ein *#*#4636#*#* (die 4363 steht für INFO auf dem tastenfeld) und geh dort auf "Telefoninformationen" und guck dir mal an was da jeweils steht, da gibt es u.a. Pingtests, etc.

    und schau mal was da ganz weit unten steht bei dem dropdown Menu wo man "GSM (auto)", "WCDMA only" etc. einstellen kann.
    das sollte idealerweise auf GSM auto stehen (bei mir mit normalem o2 zumindest ist das die flexibelste option).
    kannst auch ma versuchen auf WCDMA only zu stellen, dann versucht er NUR umts masten. wenn da gar nix geht (immer noch net), hat dich dein provider dafür wohl net freigeschaltet.
     
    Zuletzt bearbeitet: 21.12.2010
  7. Sheidy, 22.12.2010 #7
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    Naja also wenn es mit der congstar Karte funktioniert hat, würde ich doch vermuten, dass es doch an der simkarte hakt. Vielleicht ist die zu alt für den Stein oder verträgt sich irgendwie nicht damit. Hats alles schon gegeben.
     
  8. SgtSchwarzbier, 24.12.2010 #8
    SgtSchwarzbier

    SgtSchwarzbier Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    20.12.2010
    Also, bei den Einstellmöglichkeiten "WCDMA preferred", "GSM only", "WCDMA only" und "GSM auto" bekomm ich beim IP Test öfter ein Fail, manchmal ein Pass aber ohne Connection zu Google. Komischerweise hat HSDPA Internet neulich kurz funktioniert.
    Netzabdeckung dürfte in der Großstadt auch gegeben sein... Die sollen mir mal ne neue Sim-Karte zu schicken.
     

Diese Seite empfehlen