1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

K9-Mail: Gmail Probleme beim Löschen von Emails

Dieses Thema im Forum "K9 / K-@ Mail / Kaiten Mail" wurde erstellt von chatterboxdeluxe, 10.07.2012.

  1. chatterboxdeluxe, 10.07.2012 #1
    chatterboxdeluxe

    chatterboxdeluxe Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2012
    Phone:
    Nexus S
    Hallo,

    ich nutze seit neustem K9-Mail auf meinem Nexus S und habe dort auch mein Gmail Konto eingebunden.
    In den Ordnereinstellungen des Kontos in K9-Mail habe ich für gesendete Objekte, Entwürfe, Papierkorb usw. die entsprechenden Ordner meines Gmail Kontos ausgewählt.

    Wenn ich jetzt eine Email aus dem Posteingang lösche verschiebt er sie in den entsprechenden Ordner in K9-Mail.
    Auf meinem PC in Outlook bleiben aber alle Mails die ich auf dem Handy gelöscht habe im Posteingang stehen.
    Sowohl auf dem PC als auch auf dem Handy werden die Mails per IMAP abgeholt.
    Ich habe schon versucht durch regelmäßige Synchronisation des Papierkorbs das Problem zu lösen, also dass auch der Papierkorb alle paar Minuten synchronisiert wird. Dies brachte jedoch keine Lösung.

    Bei anderen IMAP Konten funktioniert das Löschen hingegen problemlos, die Mails werden sowohl auf dem Handy als auch am PC im Papierkorb angezeigt.

    Kann mir jemand eine Lösung meines Problems nennen?

    Gruß
    Bernd
     
  2. nica, 10.07.2012 #2
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Komisch.

    Evtl nochmal in die Einstellungen bei Gmail zu IMAP schauen, da gibt es eine Auswahl zum Umgang mit Löschen, wenn ich mich recht erinnere.
     
  3. chatterboxdeluxe, 10.07.2012 #3
    chatterboxdeluxe

    chatterboxdeluxe Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2012
    Phone:
    Nexus S
    hier mal meine IMAP Einstellungen bei Gmail

    Funktioniert das Löschen in K9 Mail nicht so, das diejenige Mail in den Papierkorb verschoben wird?
    Deshalb dachte ich müsse man die Ordner in den k9 Einstellungen auswählen für Entwürfe, gesendete Objekte, Papierkorb usw.
     

    Anhänge:

  4. nica, 10.07.2012 #4
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Wichtig ist ja, was in Gmail passiert. Vielleicht mal bei der vorletzten Einstellung dir mittlere Option wählen?

    Ansonsten leider auch keine Idee.
     
    chatterboxdeluxe bedankt sich.
  5. chatterboxdeluxe, 10.07.2012 #5
    chatterboxdeluxe

    chatterboxdeluxe Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2012
    Phone:
    Nexus S
    Hab die Einstellungen ausprobiert, hat jedoch keine Änderung gebracht.
    Habe testweise mal ein anderes gmail Konto eingebunden. Dort hat das löschen einwandfrei funktioniert.
    Habe anschließend mal mein Konto gelöscht und neu angelegt. Problem besteht aber weiterhin.
    Die gmail Einstellungen waren bei beiden Konten identisch.

    Ich frag mich ob meine gmail Adresse eine Macke hat oder k9 spinnt.

    Gesendet von meinem Nexus S mit Tapatalk 2
     
  6. chatterboxdeluxe, 11.07.2012 #6
    chatterboxdeluxe

    chatterboxdeluxe Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2012
    Phone:
    Nexus S
    Heute funktioniert das Löschen mit dem zweiten Gmail Konto auch nicht mehr.
    Bei Konten anderen Provider funktioniert das Löschen allerdings problemlos.

    Muss also irgendetwas mit den Gmail Konten zu tun haben.
     
  7. muesli, 11.07.2012 #7
    muesli

    muesli Fortgeschrittenes Mitglied

    Beiträge:
    423
    Erhaltene Danke:
    63
    Registriert seit:
    30.04.2010
    Phone:
    Oppo Find 7a
    Tablet:
    Sony Xperia Tablet Z
    Also ich hab bei Gmail die Einstellung, die auch nica gemeint hat und K-9 lasse ich gelöschte Mails endgültig entfernen (nicht in den Papierkorb verschieben, macht ja GMail). Funzt seit 3 Jahren perfekt ;)
     
    chatterboxdeluxe bedankt sich.
  8. chatterboxdeluxe, 11.07.2012 #8
    chatterboxdeluxe

    chatterboxdeluxe Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2012
    Phone:
    Nexus S
    super vielen Dank. Komischerweise funktioniert es jetzt.

    Habe in K9 Mail in den Ordnereinstellungen jetzt beim Papierkorb den Gmail Papierkorb zugeordnet und in den Einstellungen für Nachrichten abrufen "Bei Löschen von Nachrichten" -->" Auch auf Server löschen" ausgewählt.
    In Gmail die Einstellungen von nica verwendet.

    Das einzige was ich anders zu vorher gemacht habe war, dass ich den K9 Prozess beendet habe und anschließend neu gestartet.

    :drool::drool::drool:
     

Diese Seite empfehlen