1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kalender-Termine als privat markieren

Dieses Thema im Forum "Kalender" wurde erstellt von FAR, 04.07.2011.

  1. FAR, 04.07.2011 #1
    FAR

    FAR Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Hallo zusammen

    Ich möchte gewisse Termine als privat markieren.
    Habe diese Funktion einmal gesehen. Menu-Taste "Show Extra Options", dann unter "Privacy" konnte ich die Einstellungen vornehmen, wie hier im Forum beschrieben.

    Jetzt erscheint bei mir bei der Menu-Taste "Show Extra Options" nicht mehr.
    Weiss jemand ob dies durch eine generelle Einstellung verhindert wird oder woran es sonst liegen kann?

    Danke zum voraus
    FAR
     
  2. schraudsn, 25.08.2011 #2
    schraudsn

    schraudsn Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    14
    Registriert seit:
    04.05.2010
    Hallo

    Ich habe das gleiche Problem.
    Wo hast du den Beitrag mit der "Show Extra Options - Privacy" hier im Forum gefunden? Ich finde den nicht.
    Ich nutze Android 2.2.

    Gruß
    Alexander
     
    Zuletzt bearbeitet: 25.08.2011
  3. FAR, 25.08.2011 #3
    FAR

    FAR Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
  4. schraudsn, 25.08.2011 #4
    schraudsn

    schraudsn Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    14
    Registriert seit:
    04.05.2010
    Danke für den Link.
    Aber in dem Menü gibt es bei mir keine "Show Extra Options".
    Ich habe nur "Termin bearbeiten" "Termin löschen" "vCalendar senden" und "Terminübersicht". :confused:
    Wenn ich auf "Termin bearbeiten" klicke, dann habe ich nur die Möglichkeit den Termin zu bearbeiten. Aber hier gibt es dann kein Menü mehr über die Menütaste.

    Ist das anscheinend nur ein Problem des HTC Legends...:crying:

    Hat sonst noch einer Lösungsvorschläge?

    Gruß
    Alexander
     
  5. FAR, 26.08.2011 #5
    FAR

    FAR Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Ich habe ein Samsung Galaxy S2, kann dir leider nicht sagen ob es ein Problem des HTC oder der Android Version ist. Hoffe jemand mit HTC Kenntnisse kann dir weiterhelfen.
    Gruss
     
  6. schraudsn, 26.08.2011 #6
    schraudsn

    schraudsn Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    14
    Registriert seit:
    04.05.2010
    Welche Android Version hat dein Samsung Galaxy S2?
     
  7. FAR, 27.08.2011 #7
    FAR

    FAR Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Mein SGS2 hat Andorid 2.3.3
     
  8. Johan, 17.09.2011 #8
    Johan

    Johan Android-Lexikon

    Beiträge:
    1,574
    Erhaltene Danke:
    199
    Registriert seit:
    03.02.2011
    Phone:
    LG Optimus 4X HD
    Probiere mal den Business Calendar (Free Version langt), da gibt es direkt in der Bearbeiten-Ansicht den Punkt Datenschutz (da kannst Du angeben ob Privat, Öffentlich oder Vertraulich). Wenn Du mittels MyPhoneExplorer direkt mit Outlook syncst, wird das auch korrekt von Outlook übernommen.

    Habe vorhin alle meine meine Kontakte und Termine vom E90 auf Outlook gesynct und von Outlook auf's HD2, hat er alles übernommen (auch ob Privat oder Öffentlich, Vertraulich gibt es beim E90 nicht).

    So langsam wird das Android benutzbar, war aber ein hartes Stück Arbeit und alles was der E90 kann, kann Android noch lange nicht. Android ist für Nicht-Freaks IMHO ziemlich ungeeignet, da ist Symbian oder iPhone wesentlich benutzerfreundlicher. Bei Symbian installiert man die PC-Software, synct einmal von Outlook seine Kontakte, Termine und Notizen auf's Handy, und dann kann man das benutzen, ist alles dabei (Office-Suite, PDF-Reader, ZIP, Offline-Navi, ...) und funktioniert.
     
  9. FAR, 18.09.2011 #9
    FAR

    FAR Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2011
    Das war der S U P E R - Tipp. Besten Dank. Habe die App heruntergeladen, kurz getestet - es ist genau das was ich suchte.
    Ganz herzlichen Dank!
     
  10. nica, 18.09.2011 #10
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Geht mit CalenGoo (kostet) übrigens auch.
     
  11. taifuuun, 23.11.2011 #11
    taifuuun

    taifuuun Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    23.11.2011
    Hallo,

    ich habe mir heute ebenfalls den BusinessCalendar (gratis Version) runtergeladen. jedoch finde ich die Einstellung für das privat-setzen von Terminen trotz dieses Threads nicht. ich verwende nur den myCalendar und nicht den google-Kalender, da ich mit Outlook sychronisiere. Weiter oben steht ja, dass es diese Einstellung nur bei Google Kalender gibt. Stimmt das jetzt? Oder sollte ich die Möglichkeit auch irgendwo haben?

    danke und lg,
    t.
     
  12. michael67, 23.11.2011 #12
    michael67

    michael67 Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    7
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S6
    Im BusinessCalendar findest Du beim Erstellen eines Termins ziemlich unten den Punkt "Datenschutz", hier kannst Du "Privat" markieren.

    Gruß Michael
     
  13. taifuuun, 23.11.2011 #13
    taifuuun

    taifuuun Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    23.11.2011
    Hallo,

    so hätte ich das auch verstanden. so überladen ist die Oberlfäche ja nicht, aber ich finde es trotzdem nicht. folgende Felder habe ich zur Verfügung

    Speichern Abbrechen
    Kalender: my calendar
    Titel:
    Von: [Anfangsdatum/Zeit]
    Bis: [Enddatum/Zeit]
    Ganztägig []
    Ort:
    Beschreibung:
    Erinnerung [15 Minuten ....] X
    weitere Erinnerung +
    Wiederholung: [Einmaliger Termin...]


    das wars, mehr hab ich nicht :-(

    lg,
    t.
     
  14. michael67, 24.11.2011 #14
    michael67

    michael67 Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    7
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S6
    Ist dann wahrscheinlich in der Free-Version nicht möglich.

    Gruß Michael
     
  15. taifuuun, 29.11.2011 #15
    taifuuun

    taifuuun Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    23.11.2011
    Hallo nochmal,

    zur Info falls es noch jemanden ausser mir interessiert: Diese Privatsphäre-Eiinstellung gibt es scheinbar nur für Google-Kalender. Hat also nix mit Gratis- oder Bezahlfunktion zu tun, sondern mit Google- bzw. Outlookkalender.
    schade eigentlich, sonst hätt ich mir das Ding schon gekauft.

    lg,
    t
     
  16. taifuuun, 29.12.2011 #16
    taifuuun

    taifuuun Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    23.11.2011
    UPDATE:

    Hallo,

    mittlerweile gibts die Privatsphäre Einstellungen auch für myCalendar. Kann allerdings derzeit nicht testen ob diese auch ins Outlook übernommen werden beim syncen mit MyPhoneExplorer, aber die Einstellungen gibt es wie gesagt mittlerweile :)
     
  17. maxpd, 02.03.2012 #17
    maxpd

    maxpd Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Kann man sich die Extra Option denn standardmäßig im Google Kalender anzeigen lassen?
     

Diese Seite empfehlen