1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera hat Fehlfunktionen

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von kaixy, 04.04.2011.

  1. kaixy, 04.04.2011 #1
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    4
    Registriert seit:
    16.03.2011
    Guten Abend
    wenn ich die Kamera öffne und ich auf den "Auslösen" button klicke passiert es manchmal das ich keine Fotos machen kann :/
    dies ist leider nur mit einem Neustart zu beheben..
    auch akku rausnehmen hat nix gebracht ..
    Ideen ? :)
     
  2. GT725, 04.04.2011 #2
    GT725

    GT725 Android-Experte

    Beiträge:
    619
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2010
    hast du root und zufällig einige Sachen deinstalliert bzw eingefroren?
     
  3. kaixy, 04.04.2011 #3
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    4
    Registriert seit:
    16.03.2011
    Ja habs gerootet und bisschen was Deinstalliert,
    aber nur Sachen die nichts damitz zu tuen haben,
    sprich
    F-Secure
    dieses Car app.. :/
    ist dir das Problem bekannt ?
     
  4. GT725, 04.04.2011 #4
    GT725

    GT725 Android-Experte

    Beiträge:
    619
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2010
    Doppelte System-Apps

    deswegen fragte ich weil wir da das Thema heute hatten und es durch bestimmte Sachen zu Beeinträchtigungen kommen kann
     
    kaixy bedankt sich.
  5. kaixy, 04.04.2011 #5
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    4
    Registriert seit:
    16.03.2011
    und wie kann ich das nun ändern ? :o
     
  6. GT725, 04.04.2011 #6
    GT725

    GT725 Android-Experte

    Beiträge:
    619
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2010
    schauen das du nicht doch zu viel deaktiviert hast bzw deinstalliert hast
    hast du noch 2 Kamera Anwendungen?
     
    kaixy bedankt sich.
  7. kaixy, 04.04.2011 #7
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    4
    Registriert seit:
    16.03.2011
    Ja hab 2 Kamera anwendungen :/
    wie Deinstalliere ich denn die ?
    bzw welche
    hab einmal version 2.2.2 und einmal 1.0
    und wie konnte das passieren ? :o
     
  8. GT725, 04.04.2011 #8
    GT725

    GT725 Android-Experte

    Beiträge:
    619
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2010
    ne beide sind richtig
    nix deinstallieren^^
    mir ging es darum das rauszufinden^^
     
  9. kaixy, 04.04.2011 #9
    kaixy

    kaixy Threadstarter Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    4
    Registriert seit:
    16.03.2011
    hm hab jetzt eins gelöscht :o
    hab aber vorher n backup gemacht und erstmal nur version 1. installiert..
    was mach ich n jetzt ?
    auf standarteinstellungen ? :/
     
  10. GT725, 04.04.2011 #10
    GT725

    GT725 Android-Experte

    Beiträge:
    619
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2010
    hast PN :-(
    sagte doch nix löschen
     

Diese Seite empfehlen