1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamerafehler

Dieses Thema im Forum "Samsung Galaxy S2 (I9100G) Forum" wurde erstellt von audianer, 03.04.2012.

  1. audianer, 03.04.2012 #1
    audianer

    audianer Threadstarter Android-Lexikon

    Beiträge:
    1,292
    Erhaltene Danke:
    440
    Registriert seit:
    03.04.2012
    Phone:
    Samsung Galaxy S4
    Hallo,

    ich finde leider nirgens eine lösung also wende ich mich an euch...

    Galaxy S2 "G" 2.3.6

    nach 3-5 Fotos heißt es plötzlich "Kamerafehler" wenn ich dann das Telefon neu starte gehts wieder... aber wenn nicht ist der Akku nach 2h leer und das Telefon wird sehr sehr heiß...

    gibt es dafür schon eine lösung?
     
  2. mein.Galaxy, 05.04.2012 #2
    mein.Galaxy

    mein.Galaxy Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    19
    Registriert seit:
    24.05.2011
    Ich habe das jetzt mal getestet. 20 Bilder am Stück und es läuft alles sauber durch, keine Fehlermeldung. Warm wird das Handy, da hast du recht. Ich weiß aber nicht, ob das nicht normal ist. Das müssten mal Technikfreaks sagen.

    Edit: Hast du dein SGS mal an KIES angeschlossen? Vllt. kriegst du ein (Kamera-)Update (falls es das gibt).
     
  3. fitzi, 09.04.2012 #3
    fitzi

    fitzi Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    10
    Registriert seit:
    04.09.2010
    Phone:
    Huawei Ascend P7
    Ich habe das selbe Problem, allerdings recht selten. Provozieren kann man es, indem man direkt nachdem man ein Foto geschossen hat dieses in der unteren rechten Ecke auswählt, so das es groß dargestellt wird, zumindest hab ich das Gefühl das dann der Fehler öfter auftritt.

    Hab noch nicht bemerkt das das Phone heiß wird, wobei ich das auch noch nie ausprobiert hab, ich hab immer gleich nen reboot gemacht.

    Meine Cam-FW ist übrigens die aktuellste.




    fitzi
     
  4. mein.Galaxy, 10.04.2012 #4
    mein.Galaxy

    mein.Galaxy Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    19
    Registriert seit:
    24.05.2011

    Ich habe das mal probiert. Bei mir kommt die Fehlermeldung auch dabei nicht. Hhmm...:confused2:
     
  5. fitzi, 11.04.2012 #5
    fitzi

    fitzi Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    10
    Registriert seit:
    04.09.2010
    Phone:
    Huawei Ascend P7
    Das passiert auch nicht immer, habe auch noch kein Muster erkennen können.

    Ich hab das Problem auch erst 3 Mal oder so gehabt, seit bestimmt 2 Wochen (Ich hab das SGS2 erst seit nem kanppen Monat) läuft die Cam in jeder Lebenslage problemlos.


    Keine Ahung woran das liegt, ich warte jetzt auch erstmal ab, Herrgott, wir haben mit dem SGS2 (und jedem anderen Smartphone) einen Computer im Hosentaschenformat, beim PC regt sich auch keiner darüber auf wenn hin und wieder mal ein Programm abstürzt, also so what......


    Wenn das nicht in Zukunft vermehrt auftritt bzw. schlimmer wird, sehe ich erstmal keinen Anlass diesbezüglich aktiv zu werden, mal abwarten was passiert wenn ich die ersten Custom Rom´s flashe bzw. wie sich die Cam dann unter ICS verhält.......



    fitzi
     
    mein.Galaxy bedankt sich.
  6. diemike, 11.04.2012 #6
    diemike

    diemike Android-Lexikon

    Beiträge:
    1,841
    Erhaltene Danke:
    1,779
    Registriert seit:
    27.02.2012
    Moin...
    meine Frau und ich haben auch das G,haben auch das Kamerafehler-Problem.
    Auch einen leichten Rotstich beim Knipsen,wenn helle Hintergründe vorhanden sind.
    Habe mir aus dem Bekanntenkreis sagen lassen,dass die Probleme von der Kamera-Firmware her kommen,die hoffendlich mit ICS aktualisiert wird.
    Lg Mike
     
  7. lalalabam, 12.04.2012 #7
    lalalabam

    lalalabam Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Hab ebenfalls vor kurzem das selbe gehabt.

    Nur Probleme mit dem 9100G :thumbdn:
     
  8. alfixy, 12.04.2012 #8
    alfixy

    alfixy Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    14
    Registriert seit:
    26.03.2012
    Hallo, roten Punkt hab ich auch ab und an...

    Mittlerweile kann ich so ziemlich alle hier bekannten Fehler auch an meinem Phone feststellen...

    Übrigens würd ich mich auf aufregen, wenn
    - mein PC mit keinem MP3-Payer MP3´s abspielen könnte...
    - bei jedem 5.booten keine Programme auf dem Desktop hätte...
    - der Prozessor nicht die beworbenen 1,2GHz könnte sondern laut Datenblatt TI nur 1,0GHz (und für 1,2 GHz wohl übertaktet werden müsste)
    - etc etc etc

    alfixy
     
  9. fitzi, 12.04.2012 #9
    fitzi

    fitzi Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    10
    Registriert seit:
    04.09.2010
    Phone:
    Huawei Ascend P7
    Was hast Du denn noch für Probleme mit dem Phone (abgesehen von der abstürzenden Cam)?? Hört sich doch sehr negativ an, Dein Post!




    - Also man kann ja wohl nicht pauschal sagen, das das SGS2 mit keinem Player MP3´s abspielt, oder??? Ich habe bisher beim abspielen mit dem Stock-Player keinerlei Probleme gehabt, wobei ich auch noch nie mit Kopfhörern gehört hab!

    - Ich habe noch NIE beim booten keine Programme auf dem Desktop gehabt, also scheinbar hängt es doch sehr von der Software ab, die man so installiert hat, oder? Denn dieses Problem haben offenbar nicht sooooo viele User!

    - Der Prozessor kann sehr wohl mit 1,2 GHz takten, das tut er auch, aber eben nicht so schnell und häufig wie das "normale" SGS2. Deswegen ist ja auch die Akkuperformance beim G-Modell besser und es wird nicht so schnell warm bzw. heiß wie das Nicht-G Modell. Den Prozessor kann man ja "per Hand" auf 1,2 GHz stellen, zB um einen Aussagekräftigen Benchmark zu machen (wobei ich diese Benchmarks und die damit verbundenen Aussagen bzgl. der generellen Leistungsfähigkeit eines Phones immer noch sehr in Frage stelle)


    - etc, etc, etc?? Was denn noch?

    --------------------------------------------------------------------------


    Insgesamt finde ich das wir hier auf sehr hohem Niveau meckern, das mit dem Kamerafehler ist ätzend und ich hoffe da auch sehr, das Samsung das in den Griff bekommt, auch das hier viele Leute Probleme mit dem MP3 Player haben ist ärgerlich, aber mE kein Grund das Telefon grundsätzlich derart zu verteufeln wie das hier einige tun!

    Viele Probleme haben eben auch mit der installierten Software zu tun, das ist halt der Nachteil an Android, Google filtert da doch sehr gering bis gar nicht was so alles in den Market kommt. Da ist Apple deutlich besser, klar, sehr restriktiv, aber für die Performance besser.

    Das ist dann eben der Preis, den wir für ein offenes OS bezahlen (müssen)!



    LG

    fitzi
     
  10. Booma69, 13.04.2012 #10
    Booma69

    Booma69 Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    38
    Registriert seit:
    02.04.2012
    Ich selber habe keine Probleme mit dem g Modell.
    eine bekannte Von mit hast das non g und die hatte von Anfang am Probleme mit rucklern, das immer bei Videos auftritt.
    Oder wenn Man auf den Homescreen wechselte.
    Gut, nun mit Cm9 ist alles bestens.

    Getrommelt von meinen Galaxy I9100G
     
  11. diemike, 16.04.2012 #11
    diemike

    diemike Android-Lexikon

    Beiträge:
    1,841
    Erhaltene Danke:
    1,779
    Registriert seit:
    27.02.2012
    Moin,
    Ich habe auch schon geschrieben,dass dieser Kamerafehler bei mir aufgetreten ist.
    Ich kann diesen aber vermeiden,in dem ich auf die ständige Vorschau des gerade geknipsten Bildes verzichte.
    Seit dem habe ich auch den Kamerafehler nicht mehr.
    Wenn ich mir unsicher bin,ob dass Bild was geworden ist,knipse ich das Motiv eben zwei mal.

    Liebe Grüsse Mike
    gesendet von seinem GT-I9100G
    via Tapatalk
     
  12. mein.Galaxy, 16.04.2012 #12
    mein.Galaxy

    mein.Galaxy Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    19
    Registriert seit:
    24.05.2011
    Guck mal in den Samsung Appstore, dort gibt es ein Kamera-Fix. Evtl. brauchst du den noch.
     
  13. MichasErsteSchritte, 16.04.2012 #13
    MichasErsteSchritte

    MichasErsteSchritte Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    6
    Registriert seit:
    01.02.2012
    Hallo fitzi,

    bei mir ist es auch so (und ohne Reboot wird's heiß)...
    ...was heist, du hättest die aktuellste Cam-FW?
    ...hasst du bereits ein Update/Fix installiert?

    Ich habe noch immer die Original-FW (Jan11 2012) ohne Root:
    PDA: I9100GXXLA1
    Phone: I9100GXXKL4
    CS: I9100GDBTKL2
     
  14. diemike, 16.04.2012 #14
    diemike

    diemike Android-Lexikon

    Beiträge:
    1,841
    Erhaltene Danke:
    1,779
    Registriert seit:
    27.02.2012
    Habs geladen,Setup sagt mir aber,das die neueste Camera-Fw schon installiert ist :( ...
    Danke aber für den Tipp.

    Liebe Grüsse Mike
    gesendet von seinem GT-I9100G
    via Tapatalk
     
  15. Patschi, 16.04.2012 #15
    Patschi

    Patschi Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    54
    Registriert seit:
    11.01.2011
    Ich hab in Samsung Appstore gesucht, aber keinen Kamera-Fix gefunden...
     
  16. diemike, 16.04.2012 #16
    diemike

    diemike Android-Lexikon

    Beiträge:
    1,841
    Erhaltene Danke:
    1,779
    Registriert seit:
    27.02.2012
    Musst Du S2 Camera-Firmware Update suchen


    Liebe Grüsse Mike
    gesendet von seinem GT-I9100G
    via Tapatalk
     
  17. Patschi, 16.04.2012 #17
    Patschi

    Patschi Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    54
    Registriert seit:
    11.01.2011
    Ich hab Samsung Apps gestartet und nach Camera, S2 und S2 Camera-Firmware Update gesucht. Es steht nur "Keine Daten"...
     
  18. diemike, 16.04.2012 #18
    diemike

    diemike Android-Lexikon

    Beiträge:
    1,841
    Erhaltene Danke:
    1,779
    Registriert seit:
    27.02.2012
    Sorry.
    mein Fehler...:sad:

    guckst Du hier

    Lg Mike
     

    Anhänge:

  19. Patschi, 16.04.2012 #19
    Patschi

    Patschi Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    54
    Registriert seit:
    11.01.2011
    Ah, geht nur in KIES :D
    Werde ich mal zuhause probieren.
    Gibt es da wirklich eine Verbesserung wegen dem Fehler?

    Da fällt mir auch noch eine zweite Frage ein:
    Ich habe in Google einige Kamera Mods für SGS2 gefunden, welche die Kamera etwas verbessert (wie halt auch immer...). Ist sowas vertrauenswürdig? Hilft das wirklich etwas? Hat schon jemand Erfahrung damit?
     
  20. sinne0815, 16.04.2012 #20
    sinne0815

    sinne0815 Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    1
    Registriert seit:
    10.04.2012
    Hallo Leute,

    die Fehler mit der Kamera und dem Musikplayer hatte ich auch. Eigentlich wollte ich mir deshalb mal eins von den angebotenen CustomRoms aufspielen. Um überhaupt erstmal Rootrechte zu bekommen hab ich dann als erstes erstmal den Lucifr_1.54uv Kernel aufgespielt und siehe da: Es läuft :thumbup:

    Auch wenn das eigentlich in den Fred Kernels usw. gehört hoffe ich das der ein oder andere sein Problem damit evtl. auch lösen kann.

    Gruß
    Stefan
     

Diese Seite empfehlen