1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kann kaum noch Anrufe annehmen

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von esproc, 09.09.2011.

  1. esproc, 09.09.2011 #1
    esproc

    esproc Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Hallo Gemeinde,

    hab ein Problem mit meinem Defy 2.2 mit Launcher Pro und Dialer One. Und zwar kann ich eingehende Anrufe nur selten annehmen. In den meisten Fällen ist der Bildschirm mit dem Schieber eingefroren wenn ich das Handy aus der Tasche gezogen habe.
    Ich kann dann ausser der Ein-Aus Taste keine andere Taste betätigen. Nach einigen Sekunden und zwei bis dreimal die Sperre rein und raus kann ich dann wieder den Bildschirm entsperren ( Zahlencode) und denjenigen zurück rufen.

    Ausserdem verstellt sich die Hörerlautstärke immer bis recht weit runter. Nutze Profiles für die Profile, kann es dort aber nicht einstellen, finde auch keine Möglichkeit es im Defy dauern einzustellen.

    danke für eure Hilfe, die Suche im Forum zum ersten Punkt hat mich leider nicht weitergebracht.
     
  2. HENN0, 09.09.2011 #2
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    mach ein backup mit clockwork und danach n full wipe.
    Wenns dann immernochnicht klappt kannst du das backup wieder einspielen dann musst du nicht umsonst alles neu machen.
    Wenn du keine su rechte hast wenigsten mal die cache der einzelnen anwendungen löschen.

    Solltest du setvsel nutzen und die option limit to Vset1 while screen is off mach die mal aus.
     
  3. esproc, 12.09.2011 #3
    esproc

    esproc Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    hallo, möchte das Thema nochmal wieder nach oben holen, da ich nicht weiter gekommen bin....

    habe kein root, cache wurde gelöscht, ohne besserung
     
  4. makl, 22.12.2011 #4
    makl

    makl Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2011
    Problem stellt sich bei mir auch immer öffter ein!
    Hat noch jemand einen Ansatz?
    Gruß MAKL
     
  5. dennyN, 18.01.2012 #5
    dennyN

    dennyN Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    6
    Registriert seit:
    23.10.2010
    PUSH!

    Gibt es schon eine Lösung? Ansonsten schick ich das morgen mal zur Reperatur...
     
  6. kurhaus_, 18.01.2012 #6
    kurhaus_

    kurhaus_ Fortgeschrittenes Mitglied

    Beiträge:
    398
    Erhaltene Danke:
    64
    Registriert seit:
    22.09.2010
    Alles sichern und auf Werkszustand zurücksetzen. Schon probiert?
     
  7. dennyN, 18.01.2012 #7
    dennyN

    dennyN Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    6
    Registriert seit:
    23.10.2010
    Also ich hab miui drauf. Wipe cache und so haben nichts gebracht...
     
  8. kurhaus_, 18.01.2012 #8
    kurhaus_

    kurhaus_ Fortgeschrittenes Mitglied

    Beiträge:
    398
    Erhaltene Danke:
    64
    Registriert seit:
    22.09.2010
    Und so? Ich meinte nicht nur den Cache löschen, sondern auch Data.

    Oder wenn du im Recovery mal den Dalvik Cache löscht und die
    Zugriffsrechte korrigierst (Fix Permissions)? Vielleicht bringt das auch schon was.
     
  9. ABBolle, 19.01.2012 #9
    ABBolle

    ABBolle Android-Experte

    Beiträge:
    797
    Erhaltene Danke:
    221
    Registriert seit:
    20.02.2011
    Bevor du es einschickst, sollte sowieso erstmal die Stock-Firmware drauf. Also würde ich raten, erstmal auf Froyo zurück fashen und dann nochmal testen. Wenn es dann immer noch so ist, hast du schon mal fehlerhafte Software ausgeschlossen und kannst es einschicken.
     
  10. dennyN, 19.01.2012 #10
    dennyN

    dennyN Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    6
    Registriert seit:
    23.10.2010
    Also das hab ich gemacht:
    - wipe Cache
    - wipe data/ factory reset
    - wipe dalvik Cache

    Also hat alles nichts gebracht. Wo kann ich die Zugriffsrechte korrigieren?

    Das mit dem Stock ROM war mir klar. Nur wie mache ich das am besten?


    Gesendet mit der Android-Hilfe.de-App
     
  11. Gazman, 19.01.2012 #11
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
  12. vetzki, 19.01.2012 #12
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,943
    Erhaltene Danke:
    1,492
    Registriert seit:
    21.11.2010
    Gibts in halbwegs aktuellem cwm nicht mehr.
     
  13. kurhaus_, 19.01.2012 #13
    kurhaus_

    kurhaus_ Fortgeschrittenes Mitglied

    Beiträge:
    398
    Erhaltene Danke:
    64
    Registriert seit:
    22.09.2010
    Warum wurde das denn rausgenommen?

    Gesendet mit der Android-Hilfe.de-App
     
  14. Timmay, 22.01.2012 #14
    Timmay

    Timmay Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    30.11.2010
    Habe das gleiche Problem, nur kommt es noch eher selten vor.
    Zusätzlich führt mein Defy ab und zu ein Neustart durch, ohne irgendwelche Belastungen, ich merke es nur daran, da es kurz in meiner Hosentasche vibriert beim Herunterfahren bzw. wenn ich es wieder in die Hand nehme ich erstmal den Code meiner Simkarte eingeben muss.

    Benutze den GO Launcher. Kann es wirklich nur am Launcher liegen oder sind das Altersschwächen des Defys(besitze es seit 2 Jahren)?
     
  15. kurhaus_, 24.01.2012 #15
    kurhaus_

    kurhaus_ Fortgeschrittenes Mitglied

    Beiträge:
    398
    Erhaltene Danke:
    64
    Registriert seit:
    22.09.2010
    Auch hier: Daten sichern, zurücksetzen und schauen, ob es sich bessert.

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen