1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Flashvideos im Browser

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von BreadHead, 28.05.2011.

  1. BreadHead, 28.05.2011 #1
    BreadHead

    BreadHead Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    30.05.2010
    HI,
    habe mir heute das SGS2 gekauft.
    Später habe ich versucht auf chilloutzone oder Clipfish videos anzugucken weil das handy ja einen Flashplayer hat.
    Das Problem ist das kein Video abgespielt wird.
    Für was ist denn der Flashplayer da wenn die videos trotzdem nicht gehen -.-
    Hatte davor das Milestone 2 und da lief alles ohne Probleme.
    Muss man da erst was aktivieren oder wie is des????
    Habe mir schon den 10.3er flashplayer runtergeladen aber geht iwie trotzdem nix.

    MFG
     
  2. _joker, 28.05.2011 #2
    _joker

    _joker Android-Experte

    Beiträge:
    626
    Erhaltene Danke:
    175
    Registriert seit:
    15.04.2011
    Browser > Optionen > Einstellungen > Plugins aktivieren > Immer ein
     
  3. GermanHero, 28.05.2011 #3
    GermanHero

    GermanHero Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    574
    Registriert seit:
    31.08.2009
    Im Browser Optionen -> Einstellungen -> Plug-Ins aktivieren -> Immer ein wählen, dann klappt es auch mit Flash.

    Zu spät. ich mach hier mal zu.
     
  4. ArmedAnger, 28.05.2011 #4
    ArmedAnger

    ArmedAnger Android-Lexikon

    Beiträge:
    1,635
    Erhaltene Danke:
    182
    Registriert seit:
    08.08.2010
    Also ich habs grade mal versucht.
    Clipfish.de nen Video von BB angeklickt...funzt....
     
  5. BreadHead, 28.05.2011 #5
    BreadHead

    BreadHead Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    30.05.2010
    Hi,
    mal nicht so voreilig mit dem Thema schliessen^^
    Clip fish geht bei mir jetz auch mit dem Flashplayer.
    Aber Chilloutzone geht immernoch nicht...des kotzt mich voll an!!
    Klar is jetz nicht soo wichtig aber bin oft auf der Seite und beim Milestone 2 hat er auch alles abgespielt.
    An was kann das denn liegen kann jmd von euch mal gucken obs bei ihm geht oder so?

    MFG
     
  6. cha-cha, 28.05.2011 #6
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Läuft bei mir auch auf dieser Chilloutzone, ist das eine Tube im Kleinformat? Nie vorher gesehen die Seite :blink:
     
  7. nOi!, 28.05.2011 #7
    nOi!

    nOi! Fortgeschrittenes Mitglied

    Beiträge:
    368
    Erhaltene Danke:
    77
    Registriert seit:
    04.04.2011
    Wenn du doch schon weißt, daß es nen Thread zum Flashplayer gibt...
    Warum postest du denn nicht dort? ;)
    Oder bei "Fragen an SGS2 Besitzer". Da wird einem auch geholfen ;)
     
  8. BananenAffe, 28.05.2011 #8
    BananenAffe

    BananenAffe Android-Guru

    Beiträge:
    3,359
    Erhaltene Danke:
    2,206
    Registriert seit:
    17.09.2010
    Dann kann ich mir nur an den Kopf fassen :huh: Es gibt zwei threads wo man seine probleme posten kann,aber wegen jeder kleinigkeit einen neuen Thread aufmachen :thumbdn:
     
    emanuel1 und nOi! haben sich bedankt.
  9. ArmedAnger, 28.05.2011 #9
    ArmedAnger

    ArmedAnger Android-Lexikon

    Beiträge:
    1,635
    Erhaltene Danke:
    182
    Registriert seit:
    08.08.2010
    Also da läuft ned jedes Vid, aber das ein oder andere kann ich schauen, auch wenn ich ned weiß warum das SGS2 da so viel länger zum Laden braucht...aber es funzt...
     
    emanuel1 bedankt sich.
  10. GermanHero, 28.05.2011 #10
    GermanHero

    GermanHero Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    574
    Registriert seit:
    31.08.2009
    Wie bereits besprochen - closed.
     
    LGP990 und ALDeeN haben sich bedankt.
  11. Bulllseye, 11.09.2011 #11
    Bulllseye

    Bulllseye Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    8
    Registriert seit:
    29.06.2011
    Phone:
    Xperia Z2
    Hallo zusammen,

    habe ein Problem mit meinem S2 und zwar kann ich egal welcher Browser(Opera oder der onboard) keine Flashvideos im Browser mehr anschauen. Wenn ich auf "Play" klicke, poppt immer eine Fenster auf "öffnen mit...".
    Da kann ich dann auswählen zwischen:
    -Interner Browser
    - Opera
    -Video
    -ESPlayer

    ist aber unterschiedlich manchmal geht auch nur Opera und Interner. Wenn ich es dann damit öffne, öffnet sich z.B Opera und will die Datei runterladen.
    Flash hab ich schon 10.3 draufgehabt und auch wieder 10.1 aber nichts hilft da.
     
  12. ktwo, 11.09.2011 #12
    ktwo

    ktwo Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    16
    Registriert seit:
    14.04.2011
    mein tipp: keine tausend browser/player installieren. ich find eig den standardbrowser immernoch am besten

    kannst du ein beispiel zeigen? mit link damit ich prüfen kann ob es bei mir aufgeht?
    hab nur standardbrowser+flash10.3 drauf
     
  13. Ravenheart, 11.09.2011 #13
    Ravenheart

    Ravenheart Gast

    hast du versucht das Handy neuzustarten?
    wenn das nicht hilft, akku raus und wieder rein.
    im schlimmsten Fall zurücksetzen
     
  14. UKSheep, 11.09.2011 #14
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Wollte ich auch grad sagen...

    Entweder Stunden/Tage nach einer Lösung suchen... oder das Handy neu aufsetzen... und diesmal nicht jeden "rotz" installieren. ;)

    MfG

    UKSheep
     
  15. Bulllseye, 11.09.2011 #15
    Bulllseye

    Bulllseye Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    8
    Registriert seit:
    29.06.2011
    Phone:
    Xperia Z2
    Gut mmh dann mach ich dsd wohl.wenn ich ligthning drauf mach. Dachte nur es geht auch leichtet

    Gesendet mit der Android-Hilfe.de-App
     
  16. Buzz_Lightyear, 11.09.2011 #16
    Buzz_Lightyear

    Buzz_Lightyear Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    58
    Registriert seit:
    03.09.2011
    Hast du den Plugins-(die heissen glaubs so) aktivieren auf -Immer- eingestellt? Wenn nicht, geht Flash auch nicht, soviel mir ist.
    Das kann man nämlich selbst einstellen, ob man auf Nachfrage Flashvideos sehen kann oder garnicht oder immer, dann spielt er sie ohne fragen gleich ab.
    OPTIONEN > EINSTELLUNGEN > PLUG-INS AKTIVIEREN > IMMER

    Ansonsten probier mal den obergeilen Browser: Delphin. Der ist Kostenlos und der geilste wie ich finde. *hihi* Delphin Rulets..
     
    Zuletzt bearbeitet: 11.09.2011
  17. Ravenheart, 11.09.2011 #17
    Ravenheart

    Ravenheart Gast

    der heißt dolphin nicht delphin
    und wenn du bezüglich flash was vernünftiges möchtest, dann greif zu boat browser mini
    kostenlos und kommt mit allem und jedem klar.
    leider aber ziemlich umständlich in der Bedienung
     
  18. Buzz_Lightyear, 11.09.2011 #18
    Buzz_Lightyear

    Buzz_Lightyear Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    58
    Registriert seit:
    03.09.2011
    Nein, nein, der heisst Dalfrin Lawrin. *lol*

    *Scherz*. Ah ok, Dolphin demfall.
    Also ich finde denn klasse. Der hat die Funktion -neues Fenster- im gleichen Browser als Kartei zu öffnen. Ich finde das klasse.

    Leider scheinen aber alle Browser keine Zurück oder Vorblättern-Funktion zu haben. Sprich Buttons die vor und zurück klicken ermöglichen. Dies muss man immer mit den Buttons des Handys vornehmen. Finde ich schade. Das würde als einziges den Browsern der Handys heutzutage noch fehlen.

    Das brauchts einfach, damit es dann auch so ist wie zuhause vor dem PC am Browser.
     
  19. Bulllseye, 11.09.2011 #19
    Bulllseye

    Bulllseye Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    8
    Registriert seit:
    29.06.2011
    Phone:
    Xperia Z2
    Das mit den Plugins aktivieren hat nciht geklappt lüppt immer noch nicht.
    Dolphin kenn, hat mir pers. aber iwie nicht so zugesagt. evtl Test ich ihn nochmalUnd boat Browser werd ich mal testen
     
  20. Buzz_Lightyear, 11.09.2011 #20
    Buzz_Lightyear

    Buzz_Lightyear Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    58
    Registriert seit:
    03.09.2011
    Villeicht musst du den Flashplayer selbst Aktualisieren. Frag mich aber nicht wie.
    Villeicht ist zb. deine Androit Version schon zu alt *gg*
     

Diese Seite empfehlen