1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Internet bei EDGE ----> 3G und H Problemlos

Dieses Thema im Forum "HTC Sensation XL Forum" wurde erstellt von deinpapa, 21.07.2012.

  1. deinpapa, 21.07.2012 #1
    deinpapa

    deinpapa Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Hallo liebe Gemeinde,

    habe bei meinem XL folgendes Problem:

    3G Internet funktioniert problemlos
    H Internet funktioniert problemlos

    EDGE Internet funktioniert nicht, die Pfeile unter dem E erscheinen bei einem verscuh das internet zu nutzen, der Senden-Pfeil blinkt, der Empfangen Pfeil bleibt Regungslos.

    Wo kann das Problem Liegen, die Einstellungen in:

    Einstellungen/ Mobile Netzwerkeinstellungen / Zugangspunkte / Congstar internet/

    sind alle gleich wie bei meiner Freundin mit Ihrem HTC Rhyme, beide sind wir auch bei Congstar, die Karte Funktionierte in meinem ONE X einwandfrei, auch in dem NOT-Handy samsung F480 funktioniert diese Karte problemlos.

    Gibt es irgenwas was ich ausprobieren könnte?

    Frei von Branding, kein Root
    Android Version: 4.0.3
    HTC-Sense Version: 3.6
    Software-Nummer: 2.31.401.2

    Kernel Version:
    3.0.16-gc297c99
    htc-kernel@u18000-build-144#1
    Thu Apr 19 23:59:37 CST 2012

    Baseband-Version:
    20.70.30.0832U_3831.16.00.16_M

    Build-Nr.:
    2.31.401.2 CL369548

    Browser-Version:
    WebKit/534.30

    Ich hoffe Ihr könnt mir weitere Tips geben!

    Gruß
     
  2. deinpapa, 24.07.2012 #2
    deinpapa

    deinpapa Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Es gibt Neuigkeiten.

    Alternate hat mir das Gerät ausgetauscht und was keiner erwartet hätte, es funktioniert immernoch nicht.

    Nochmal alles was ich getestet habe:

    * Meine SimKarte funktioniert in anderen Geräten einwandfrei mit EDGE
    * Neue SIM-Karte mit neuster Seriennummer (Fonic) zum testen gekauft,
    bei Fonic hab ich auf der Heimfahrt (80Km) von Alternate nirgendwo ein E auf dem Display gesehen, stattdessen G für GSM und das funktionierte wieder erwarten.
    * Das HTC Rhyme funktioniert überall mit EDGE wo ich mein Sensation XL teste, also auch nicht von der Region (Sendemasten) abhängig.
    * APN Einstellungen von Rhyme und Sensation stimmen 1:1 überein.
    * Werksreset mehrmals durchgeführt.

    Serienfehler?

    Gruß
     
  3. Neozee, 24.07.2012 #3
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Keine Probleme mit O2 und meiner Multicard....

    Congstar -> T-Mobile
    Fonic -> O2

    Versuchs mal mit nem Kartentausch bei Congstar.
     
  4. deinpapa, 24.07.2012 #4
    deinpapa

    deinpapa Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Meine Karte funktioniert in folgenden Geräten tadellos:

    Samsung U800
    Samsung F480
    iPhone4
    HTC Rhyme
    HTC ONE X

    Das Sensation XL nimmt weder die Congstar-SIM meiner Freundin an (neu bei Congstar seit April) noch die Fonic oder eine Mobilcom D! karte und ganz zu schweigen meine eigene.

    neue SIM macht wenig Sinn denke ich, weitere Vorschläge?
     
  5. Neozee, 24.07.2012 #5
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Wasn jetzt? Nimmt er die Karte an oder nicht? Hast du über O2 denn EDGE oder nur GPRS? Welches Netz haste denn bei MC-DE? Auch T-Mobile?

    [Edit] Okay sollte wohl mobilcom D1 bedeuten. ;)
     
  6. deinpapa, 24.07.2012 #6
    deinpapa

    deinpapa Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Unglücklcih von mir formuliert.

    Die Fonic Karte (o2) hat in dem SXL kein EDGE (E) sondern nur GPRS (G).

    Alle anderen Karten aber alle im D1 Netz stellen das E dar, bei z.B. einer Suchanfrage über google tauchen die Pfeile unter dem E auf, der aufwärts-Pfeil leuchtet fast permanent, der runter-Pfeil leuchtet nur sehr sehr selten mal auf.

    Im Browser erscheint dann eine Fehlermeldung, statt google.....
     
  7. Neozee, 24.07.2012 #7
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Jut dann ist bei dir über O2 halt nur GPRS verfügbar. ;) Aber da EDGE ja eigtlich nur eine erweiterung von GPRS ist (nur ein Protokoll Upgrade) dürfte es mit EDGE trotzdem klappen.

    Jemanden im freundeskreis der E+ hat? Damit könnte man das noch testen.

    Ich kann hier mit meiner O2 Sim über EDGE surfen und habe gerade auch nochmal T-Mobile probiert, auch hier treten bei mir keine Fehler auf. Vodafone werde ich gleich noch einmal Testen aber ich kann mir ehrlich gesagt nicht vorstellen das es am XL hängt, dann würden hier mind. 20 Threads zu dem Thema eröffnet worden sein.
     
  8. deinpapa, 24.07.2012 #8
    deinpapa

    deinpapa Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    So, die Netzabdeckungskarte von o2 angeschauft, und bin aus dem Rhein-Main-Gebiet in Richtung Feld gefahren und Tatsächlich nach rund 40Km ein EDGE auf dem Display mit der Fonic Karte.

    Was soll ich sagen, es funktioniert, zwar recht träge, das EDGE von D1 ist wesentlich schneller, aber es Funktioniert.

    ----> Also SIM-Karte, Problem nur, die Congstar-SIM-Karte meiner Lebensgefährting ist 4Monate jung und ich bezweifele das eine neue Congstar-SIM das Problem beheben wird.

    Jetzt habe ich einen Congstar Vertrag, aber kein Handy mit dem die SIM-Karte Funktioniert.

    DA ist man doch als Kunde der letzte Depp........

    Der ursprüngliche Beitrag von 20:26 Uhr wurde um 20:30 Uhr ergänzt:

    Mobilcom D1 KArte funktioniert auch nicht, liegt es am D1-Netz?!
     
  9. Neozee, 24.07.2012 #9
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Ich denke ;-) Lass congstar mal ne Störung aufnehmen.

    Gesendet von meinem GT-I9100G mit Tapatalk 2
     
  10. deinpapa, 25.07.2012 #10
    deinpapa

    deinpapa Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Nun, heute bin ich wieder zu Alternate getuckert und wollte das SXL zurück geben, jedoch sagten die Nö, entweder Sie schicken es zur Reperatur oder ich solls selbst machen, der Alternate Service ist seit ca. 2009 erheblich den Bach runtergegangen, war seit 1997 Treuer Kunde, aber jetzt reichts, erst wollten die Mir einen Defekten, 5Tage Alten Monitor nicht umtauschen, sondern zur Reparatur schicken und jetzt wieder son Mist.....

    Merke:
    Immer Online kaufen, wenn das gelieferte Gerät in den ersten 2Wochen defekt ist, vom Wiederruf gebrauch machen, NICHT VON DER GEWÄHRLEISTUNG!

    Und gleich ein neues bestellen, dann hat man nicht den Ärger mit zur Reparatur schicken für 4Wochen. Ich kaufe ab dem heutigen Tag nur noch online!

    Nach dem Alternate Nö gesagt hat, bin ich zu meinen Eltern zu Besuch gefahren, da es von dort aus nur noch 50Km sind, die Handys von meinen Eltern gepackt und die SIM-Karten im SXL getestet, zusammenfassend wurden von mir folgende Karten getestet:
    • Congstar von mir 16Monate alt geht nicht
    • Congstar von Lebensgefährtin 3,5 Monate jung geht nicht
    • Fonic Testkauf NEU geht
    • Mobilcom T-Mobile 18Monate alt geht nicht
    • T-Mobile Original von Mutter ca 2,5Jahre geht nicht
    • Klarmobil D1 Netz von Vater ca. 18Monate alt geht nicht
    • D2 Mannesmann (Vodafone) von 1998 geht nicht
    Alles auf die Funktion in EDGE getestet, HSPA und 3G Funktionieren bei allen Karten einwandfrei.


    Offensichtlich hat das Gerät eine Abneigung T-Mobile gegenüber, die D2Mannesmann geht wahrscheinlich aufgrund von altersschwäche nicht, obwohl HSPA und 3G auch hier Funktionieren?!


    Mal schauen, jetzt bekomm ich von Congstar zuerst eine neue SIM, wenn das nicht klappt, bekommt HTC das Ding und die sollen dann Ihren Arsch bewegen, seit April nur ärger mit HTC Geräten, erst das ONE X, jetzt das SXL, nichts funktioniert! :cursing:


    Gruß




    Der ursprüngliche Beitrag von 21:20 Uhr wurde um 22:04 Uhr ergänzt:

    HABE DIE FONIC APNS ANGESEHEN, VILLEICHT BIN ICH DE FEHLER JETZT NÄHER?!

    Congstar erstellt 2 APN mit folgenden Namen:

    congstar internet
    congstar MMS

    D2 Mannesmann erstellt 2 APN mit folgenden Namen:

    vodafone internet
    vodafone MMS

    FONIC erstellt 3 APN mit folgenden Namen:

    Fonic internet
    Fonic MMS
    Fonic GPRS

    der unterschied zwischen FONIC internet und Fonic GPRS ist:
    bei GPRS sind:
    Port: 8080
    und
    Proxy: 82.113.100.6
    Konfiguriert bei Fonic internet nicht definiert!

    Gibt es für T-Mobile eine auch eine Seperate Konfiguration für GPRS?!

    Gruß
     
  11. Neozee, 26.07.2012 #11
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Schonmal versucht nen komplett neuen APN zu erstellen?
     
  12. deinpapa, 08.08.2012 #12
    deinpapa

    deinpapa Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Zuletzt bearbeitet: 08.08.2012
  13. cooolfresh1234, 11.12.2012 #13
    cooolfresh1234

    cooolfresh1234 Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.03.2011
    Phone:
    HTC Sensation XL
    der thread ist zwar schon ein wenig älter, aber ich habe mit meinem SXL genau dasselbe Problem.
    Sobald mein handy auf GSM schält geht mein internet nicht mehr, telefonieren uns sms funktioniert problemlos.
    sobald es auf wcdma umschält funktioniert mein internet ohne probleme.

    Meine SIM ist von vodafone (d2). Meine andere SIM von medionmobile(eplus), hat genau diesselben probleme.
    ABER beide sim karten funktionieren in BB Bold 9780, SGS2, SGi9000, hTC desire Z und einem htc wildfire problemlos.

    Mein SXL wurde 2 mal zur Reperatur zu arvato eingeschickt, beim 1. mal waren kontakte der antenne im akkudeckel defekt, bekam es zurück, funktionierte immer noch nicht. Beim 2. mal stellten sie einen defekt der Hauptplatine fest (180Euro Reperaturkosten!!). Leider immer noch keine besserung.
    Danach hatte ich des aufgegeben da ich keine Zeit mehr hatte mein Handy jede 2 Wochen einzuschicken und leider auch auf es angwiesen war. Seit 2 Monaten lebe ich nun leider mit eingeschränktem Empfang. Jetzt habe ich den Entschluss gefasst, dass es so nichtmehr weiter geht. Hat mir irgendjemand einen Rat was ich machen könnte?:confused2: Danke im vorraus für eure Bemühungen:)

    Gruß
     
  14. xjanina, 25.12.2012 #14
    xjanina

    xjanina Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2012
    Ich habe das gleiche Problem und ich wäre sehr dankbar, wenn mir geholfen werden könnte..
    Ich weiß langsam nicht mehr was ich noch machen soll..Manchmal kann ich zumindest Nachrichten abschicken, aber sonst komm ich gar nicht in's Internet :(
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bei e internet kein internet

    ,
  2. o2 kein internet mit edge