1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein "normaler" Anruf möglich

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von spick, 16.11.2011.

  1. spick, 16.11.2011 #1
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    Hallo!
    Ich habe jetzt schon ewig gesucht, aber mein Problem nicht gefunden.

    Seit ein paar Tagen kann ich mit meinem SGS2 keine Anrufe mehr machen. Wenn ich jemanden anrufe, kommt kein Freizeichen mehr. Ich höre nur mich selbst und ein derbes rauschen. So als ob der Lautsprecher aktiviert wäre, ist er aber nicht!

    Ich benutze das Handy auch im Auto mit dem Original-Kfz-Zubehör. Es gab in der Vergangenheit Probleme mit dem Sprachmodus der sich nicht mehr deaktiviert hat. Unter Anwendungen läuft die App Sprachbefehle doppelt. Kann es daran liegen!? Wenn ich die App schließe, ist Sie keine Sekunde später wieder am laufen.

    Hat jemand das gleiche Problem, oder eine Idee?
     
  2. TheSir, 16.11.2011 #2
    TheSir

    TheSir Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    130
    Registriert seit:
    10.03.2011
    angerufen werden kannst du noch? Steht unter IMEI noch was(*#06#)? Sim Pin wird am Start abgefragt? Sms gehen?
     
  3. spick, 17.11.2011 #3
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    angerufen werden kannst du noch?
    Ich kann noch angerufen werden, habe aber das gleiche problem.
    SO LANGE ICH NICHT DEN LAUTSPRECHER EINSCHALTE!
    Ist mir gestern aufgefallen noch aufgefallen!
    Wenn ich also anrufe oder angerufen werde und auf Lautsprecher stelle, kann ich ohne probleme telefonieren!

    Steht unter IMEI noch was(*#06#)?
    Meine IMEI Nr. 355310xxxxxxxx

    Sim Pin wird am Start abgefragt?
    Ja, nach wie vor!

    Sms gehen?
    Jup, auch kein problem.

    Mir ist seit dem letzten FW-Update ausserdem noch aufgefallen, dass sobald ich bluetooth einschalte das nachrichtensignal kommt und eine nachricht, dass bluetooth geräte verfügbar wären, auch wenn mit sicherheit weit und breit keines ist!?
     
    Zuletzt von einem Moderator bearbeitet: 17.11.2011
  4. HipHopRulez, 17.11.2011 #4
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Nö, da steht nur Bluetooth verfügbar. ;)
    Was hast du denn bevor es aufgetreten ist gemacht? War das direkt nach dem FW Update?
     
  5. ironmike, 17.11.2011 #5
    ironmike

    ironmike Gast

    Sprachanrufsperre gesetzt?
     
  6. spick, 17.11.2011 #6
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    Nö, da steht nur Bluetooth verfügbar.
    haste recht, sorry!

    Was hast du denn bevor es aufgetreten ist gemacht? War das direkt nach dem FW Update?
    das mit dem bluetooth schon. hat sich aber mit deinem input erledigt.

    das mit dem problem bei anrufen ist nicht direkt nach dem FW update passiert. Das FW update Ist ja auch schon ne weile her.

    Ich nutze das handy oft im auto und kopple es via bluetooth mit dem radio für anrufe. ich vermute hier ein problem....vielleicht kommt er aus dem modus nicht mehr raus :confused2:
     
  7. spick, 17.11.2011 #7
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    Also ich habe nach diesem begriff im forum gesucht, aber nichts gefunden.
    was soll das sein? wie kann man das prüfen?
     
  8. ironmike, 17.11.2011 #8
    ironmike

    ironmike Gast

    Einstellungen>Anruf>zusätzliche Einstellungen>Anrufsperre>Sprachanruf
     
  9. spick, 17.11.2011 #9
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    Unter den Einstellungen der Sprachanrufsperre sind alle Optionen deaktiviert.

    Ich werde es heute Abend zum Test einfach mehrmals mit dem Radio koppeln und entkoppeln und dann mal schauen ob sich irgendetwas verändert. Sprich, ob es am Bluetooth hängt.
    Vielleicht werde ich es auch ein paar an die KFZ-Halterung anschließen. Vielleicht hat es nur irgendwo einen Hänger:confused2:

    Bin für weitere Tests offen, sollte jemand eine Idee haben.
     
  10. Asusdk, 17.11.2011 #10
    Asusdk

    Asusdk Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    14
    Registriert seit:
    26.08.2011
    Darf man fragen welche Firmware bei dir läuft ? evtl. liegt der hund in einem OS Bug begraben ?!? Dann müssteste nur mal deine Daten sichern und Updaten (evtl. ja auch mal ne Custom ROM ^^) Denn wenn es am OS liegt ist das Problem leicht behoben.
    Oder mal ins Recovery Menu gehen und wipe Dalvik-Cache, Cache Partition (kein factory reset!)

    MfG
     
  11. TheSir, 17.11.2011 #11
    TheSir

    TheSir Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    130
    Registriert seit:
    10.03.2011
    Hast du mal eine andere Sim Karte probiert, ob du mit der telefonieren kannst?

    Schonmal einen Werksreset in betracht gezogen?
     
  12. spick, 17.11.2011 #12
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    PDA:I9100XWKI4
    PHONE:I9100XXKI1
    CSC: I9100DBTKH1
    Build Info: Wed Sep 14 20:34:11 KST 2011
     
  13. ironmike, 17.11.2011 #13
    ironmike

    ironmike Gast

    Ist ne Debitel Stock Rom.
     
  14. spick, 17.11.2011 #14
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    :ohmy:
    Ich bin leider absoluter leihe.
    was bedeutet das jetzt für mich?
     
  15. spick, 18.11.2011 #15
    spick

    spick Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    31.08.2011
    Also ich hab es gestern noch mehrmals mit dem Radio gekoppelt und wieder entkoppelt. Keine Ahnung ob es daran lag, aber ich kann wieder Anrufe ganz normal durchführen.
    Ich werde das weiter beobachten und wenn es nochmal vorkommen sollte, werde ich mich melden.
    Danke an Alle für Ihre Comments und Infos!:drool:
     

Diese Seite empfehlen