1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

keine 3g verbindung möglich

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von arif_50, 10.10.2010.

  1. arif_50, 10.10.2010 #1
    arif_50

    arif_50 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010
    Hallo Freunde,
    ich habe mir am freitag das samsung galaxy s gekauft und konnte bis auf gestern problemlos eine 3g verbindung mit dem anbieter o2 benutzen. allerdings seit gestern mittag will das smartphone keine 3g verbindung mehr aufbauen und bis auf den internetbrowser kann ich keine apps die mit internet funktionieren benutzen. meine APN einstellung stimmt und ich hab schon so ziemlich alles mögliche ausprobiert was ich im internet fandaber garnichts hat geholfen. bei den einstellungen für mobile netzwerke kann ich im netzwerkmodus folgende optionen auswählen:

    GSM/WCDMA
    Nur GSM
    Nur WCDMA

    habe nur wcmda auch ausprobiert, jedoch funktioniert es auch nicht

    das samsung über die kombination "*#2263#" hab ich auch versucht einzustellen, allerdings kann ich irgendwie nicht das gewünschte auswählen (mir scheint es das es die wahl garnichtnicht annimmt)

    was kann ich n ocht tun? ich bitte um hilfe
     
  2. Marzl85, 10.10.2010 #2
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,707
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Ist dein Volumen aufgebraucht?
     
  3. Lion13, 10.10.2010 #3
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ich würde zuerst einmal bei o2 nachhaken, ob eventuell ein Netz-Problem lokal in deiner Gegend besteht - wäre nicht das erste Mal... ;)
     
  4. enots, 10.10.2010 #4
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Na offensichtlich hast du jetzt einen Surf-only Tarif. Da geht halt nur http/https.

    Hast du einen Tarifwechsel vorgenommen?
     
  5. Lion13, 10.10.2010 #5
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Eine Verbindung (wenn auch langsam) würde aber dennoch funktionieren - wird ja nur gedrosselt, nicht gekappt.

    Edit: Ups... Man sollte auch richtig lesen... Browser geht ja noch. :o
    Bei o2 gibt es aber m.W. keine so "kastrierten" Flatrates wie bei TM und VF?
     
  6. arif_50, 10.10.2010 #6
    arif_50

    arif_50 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010
    ich schau mal kurz bei einem bekanntet vorbei, er hat eine base karte mit internet flat (funktioniert bei seinem iphone einwandfrei) wenn es trotzdem nicht funktioniert dann melde ich mich nochmal
     
  7. arif_50, 10.10.2010 #7
    arif_50

    arif_50 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010

    eben aber es funktioniert überhaupt nicht :angry:
     
  8. Marzl85, 10.10.2010 #8
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,707
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Base ist aber E-Plus und nicht O2.


    /edit: Es gibt einen "Ändern" Knopf. ;)
     
  9. Lion13, 10.10.2010 #9
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Nochmal zur Kontrolle: I-Net (per Browser) geht, alle anderen Apps (wie Mail, Sync etc.) nicht! Ist das korrekt?
     
  10. arif_50, 10.10.2010 #10
    arif_50

    arif_50 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010
    anbieter spielt jetzt jetzt keine rolle ich will nur sehn das es echt an der karte liegt :)) (aufgrund der tarifoption)

    was meinst du mit einem ändern knopf? im bezug auf was?
     
  11. arif_50, 10.10.2010 #11
    arif_50

    arif_50 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010

    genauso ist es...
    ich kann nicht synchronisieren, kann kein ebuddy oder facebook aktualisieren bzw. anmelden... garnichts funktioniert
     
  12. Lion13, 10.10.2010 #12
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ein Symbol (welches?) für eine aktive Datenverbindung ist aber in der Statusleiste zu sehen?
     
  13. enots, 10.10.2010 #13
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Wenn er einfach seinen Tarif nennen würde, wäre doch schon alles geklärt...
     
  14. arif_50, 10.10.2010 #14
    arif_50

    arif_50 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010
    ich habe jetzt eine base karte drinnen mit der option allnetflat

    alsoo die apn einstellungen stimmen wieder, wenn ich ein app starte ist es immernoch auf dem H - Modus, es wechselt kurz zu 3G aber ist nicht mal eine sekunde aktiv und geht wieder auf den Hmodus über.

    aps startet er jetzt aber sehr langsam, die 3g funktion geht immernoch nicht..
     
  15. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Aber "H" ist doch eh besser...
     
  16. Lion13, 10.10.2010 #16
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Du meinst jetzt das "H" beim Symbol für die Verbindung? Besser geht's doch gar nicht - H (= HSPA) ist deutlich schneller als "reines" UMTS (= 3G)! Irgendwie blicke ich langsam nicht mehr durch... ;)

    Edit: Boah, Kev war mal wieder turboschnell... :thumbup:
     
  17. enots, 10.10.2010 #17
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Das ist der Telefonie Tarif, der interessiert nicht.
     
  18. arif_50, 10.10.2010 #18
    arif_50

    arif_50 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2010
    sicher? trotzdem komm ich bei speedtest nur aufn ergebnis von 1.67 mbps (base), normalerweise lag es bei 3mbps (bei der o2 karte)
    bei dem 2ten testversuch kam ich sogar auf 0.97 mbps
     
  19. Benshee, 10.10.2010 #19
    Benshee

    Benshee Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    28
    Registriert seit:
    17.06.2010
    Ja sicher und sei froh das bei base überhaupt soviel rumkommt.
    Ich glaub die bieten offiziell nur 384kbit/s an.
    Die wollten erst in diesem jahr auf HSPA umbauen (deswegen auch die Netzprobleme bei mir ^^)
     
  20. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Grundlagen Mobilfunk (GSM UMTS 2G 3G 4G)
     

Diese Seite empfehlen