1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine deutsche Sprache möglich auf P1000

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von Holbach, 20.11.2011.

  1. Holbach, 20.11.2011 #1
    Holbach

    Holbach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Hallo zusammen,

    seit einigen Tagen besitze ich ein gebrauchtes P1000 ohne Simlock und Branding. Das Gerät, das schon unter Gingerbread läuft, bietet keine Möglichkeit die deutsche Sprache einzustellen. Stattdessen werden neben Englisch noch vietnamesisch und einige andere asiatische Sprachen angeboten.

    Was muß ich machen, um das Tab auf deutsch umzustellen? Folgende Angaben werden nach *#1234# angezeigt:

    PDA: P1000DXJPI Phone: P1000DXJPE CSC: P1000OLBJPH

    Die Kernel-Version ist 2.6.35.7 root@Dell126 #2

    Ich bedanke mich schon einmal recht herzlich für eure Meinungen!
     
  2. cabpit, 20.11.2011 #2
    cabpit

    cabpit Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    15
    Registriert seit:
    01.09.2010
    Hallo!
    Ich würde Dir empfehlen die Overcome 4.0 (Anleitung hier im Forum) installieren,rennt gut,ist gut! Schönen Sonntag!
     
    Holbach bedankt sich.
  3. rolituba, 20.11.2011 #3
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
  4. Holbach, 20.11.2011 #4
    Holbach

    Holbach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Dann werde ich mich mal in das How-to einlesen. Der Sonntag ist gerettet - danke!
     
  5. Holbach, 20.11.2011 #5
    Holbach

    Holbach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Nachdem ich entsprechend der Anleitung vorgegangen bin, hakt es bei der Overcome Installation. Im Recovery Modus wird folgende Meldung angezeigt:

    -- Installing: /sdcard/001002-Overcome_7_Series_v4.0.0_Wipe.zip
    Finding update package...
    Opening update package...
    E:Can´t open /sdcard/001002-Overcome_7_Series_v4.0.0_Wipe.zip
    (bad)
    Installation aborted.

    Ich habe die betreffende Datei noch einmal heruntergeladen, was aber am Ergebnis nichts geändert hat. Sollte ich hier vielleicht schon die Updateversion "001003-Overcome 7 Series V4.0.0 NoWipe" installieren?
     

    Anhänge:

    Zuletzt bearbeitet: 20.11.2011
  6. BlaBla05, 21.11.2011 #6
    BlaBla05

    BlaBla05 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    19
    Registriert seit:
    10.06.2011
    nochmal neu runterladen und auf die SD-KArte kopieren (externe SD-Karte und nicht auf den internen Speicher)
    du brauchst eine SD-Karte um das ROM aufzuspielen, die interne wird gelöscht bei der Installation ...
     
  7. Holbach, 21.11.2011 #7
    Holbach

    Holbach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Habe die Datei noch einmal heruntergeladen und auf eine externe SD kopiert. Die Fehlermeldung war dann, bis auf das veränderte Verzeichnis, identisch.:confused2:
    Gibt es da vielleicht noch andere Wege, sich dem Problem zu nähern?
     
  8. rolituba, 21.11.2011 #8
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Lade dir die "No-Wipe" und mache anschließend ein 'Factory-Reset', sollte auf das gleiche Resultat hinauslaufen, wie ein 'Wipe-Flash'!
    Übrigens ist es egal, ob man die Datei auf die interne, oder externe SD-Karte spielt, da bei diesem Flash keine 'Repartitionierung' stattfindet. Ob 'wipe' oder 'no-wipe', ist egal, es gibt keine Formatierung der Internen.
     
  9. Holbach, 21.11.2011 #9
    Holbach

    Holbach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Hoffe, dass ich dich richtig verstanden habe:

    1) Die Datei "001003.....NoWipe.zip auf eine SD laden
    2) Über CWM Recovery besagte Datei installieren und
    3) über CWM Recovery "wipe data / factory reset" ausführen

    Bereits beim Installationsversuch erscheint wieder die gleiche Fehlermeldung wie bei den Versuchen vorher. Punkt 3) habe ich mir daher geschenkt.

    Habe ich hier vielleicht etwas Grundsätzliches falsch gemacht?
     
  10. rolituba, 21.11.2011 #10
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Die Vorgehensweise wäre die richtige gewesen, flash' einfach noch einmal den OC-Kernel, hier könnte eine mögliche Ursache deines Problems bestehen.
    Dass beide .zip-Archive korrupt sind, kann ich mir nicht vorstellen. Könnte es ev. sein, dass bei dir irgendeine Firewall, oder dergleichen die .zips 'manipuliert'?
     
  11. Holbach, 21.11.2011 #11
    Holbach

    Holbach Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Habe das How-to noch einmal abgearbeitet und die zip-Dateien diesmal mit einem (firewallfreiem) Notebook heruntergeladen. Trotzdem hakte es am Ende wieder an genau der gleichen Stelle im CWM-Recovery.

    Wenn ich den jetzigen Zustand des Tabs mit meinem ursprünglichen Wunsch nach einem "deutschen Gingerbread" vergleiche, kann ich eigentlich damit zufrieden sein. Das Overcome ROM wäre natürlich noch das i-Tüpfelchen gewesen, aber so passt es auch. Ich werde die Frage nach dem nicht installierbaren Overcome ROM einfach mal offen lassen. Irgendwann wird halt der Aufwand für die Fehlersuche unangemessen groß und es stellt sich Frust ein.

    Auf jeden Fall vielen Dank an alle beteiligten Forumsteilnehmer!
     

Diese Seite empfehlen