1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. DaRush, 08.12.2010 #1
    DaRush

    DaRush Threadstarter Neuer Benutzer

    Erstmal Guten Tag zusammen


    also Leute ich bin echt am verzweifeln ... habe mein sgs auf JPO geflashed
    hat auch alles super geklappt ... dann habe ich es iwie geschafft mit sgs tools
    mein handy soweit zu bringen das es startet , ich aber nur noch die Batterie anzeige habe und die möglichkeit wlan , gps etc. einzuschalten .

    Soweit ist das ja ersmal kein weltuntergang da mein Download Modus und der Modus zu Wipen noch funktionieren ...

    Jetzt kommt mein riesen Problem eghal wieoft ich wipe ... sam,sung kies neuinstalliere ... usb treiber installiere .... adb beutzte ... mein pc erkennt das handy einfach nicht mehr ... weder im Download Mode noch über Kies ...

    Ich weiss einfach nicht mejr weiter ... wäre total nett wenn mir irgendjemad einen tipp geben könnte ... bin mit meinem latein am ende ... echt schonmal danke im voraus .
     
  2. djmarques, 08.12.2010 #2
    djmarques

    djmarques Ehrenmitglied

    1. Hast du deinen Launcher abgeschossen^^ wenn du eine Sicherheits update.zip hast (was du aber sicher nichst hast^^) kannst du die im Recovery wieder zurückflashen

    Wenn du es draufmachen willst brauchst du halt eine USB Verbindung im laufenden Betrieb.

    Hast du mal einen anderen Port versucht?
     
  3. DaRush, 08.12.2010 #3
    DaRush

    DaRush Threadstarter Neuer Benutzer

    ne so schlau war ich leider nicht .... habe ein bachup mit mybackup pro erstellt aber das bringt mich mal gar nicht weiter

    ja habe alle ports durch .... habe auch bereits alle usb anschlüsse abgezogen und nur das handy angeschlossen ... auch kein erfolg


    ich weiss nicht mehr weiter .... aber danke schonmal


    lg
     
  4. galaxyS-rookie, 08.12.2010 #4
    galaxyS-rookie

    galaxyS-rookie Android-Experte

    ähm.. muss das handy im downloadmodus (gelbes baustellen männchen) nicht von odin erkannt werden? sicher das es das nicht tut?

    lass kies weg und versuch es über odin, sollte klappen
     
  5. boardmaster2009, 08.12.2010 #5
    boardmaster2009

    boardmaster2009 Android-Guru

    KIES bitte komplett schließen, auch den Kies Tray Igent, der unten rechts in Deiner Task-Leiste (direkt neben der Uhr-Anzeige) so gut wie immer automatisch aktiviert ist. Einfach Rechtsklick drauf machen und dann schließen. Versuche es mal :smile:
     
  6. DaRush, 09.12.2010 #6
    DaRush

    DaRush Threadstarter Neuer Benutzer

    habe ich bereits probiert ... odin erkennt es einfach nicht bzw er zeigt es auf jedenfall nicht an .... bin allerdings jetzt über umwege soweit gekommen das ich meinen root explorer öffnen kann

    kann ich so iwie die sytem datein die ich brauch ersetzten und wenn ja wo bekomm ich die her
     
  7. Johnny02, 10.12.2010 #7
    Johnny02

    Johnny02 Fortgeschrittenes Mitglied

    Root Explorer ist schonmal nicht schlecht ;)
    Wie siehts mit der USB Verbindung aus wenn das SGS gebootet ist? (Massenspeicher?) Oder kannst du den Browser öffnen? Oder hast du eine externe Speicherkarte?

    Was auch immer, ich würde mir jetzt einfach mal eine LauncherPro .apk (oder ein Launcher deiner Wahl... kannst eigentlich auch gleich wieder versuchen ob du TouchWiz zum Laufen bringst) runterladen, dann auf einem der oben genannten Wege aufs Handy kopieren und installieren. Danach geht alles schonmal einfacher ;)

    Edit:
    http://www.android-hilfe.de/root-ha...entpackt-fuer-alle-die-kein-backup-haben.html
     

Diese Seite empfehlen