1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kies startet nicht

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von tom9000, 27.08.2011.

  1. tom9000, 27.08.2011 #1
    tom9000

    tom9000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Obwohl Kies auf meinem Win7 32bit und meinem Win7 64bit PC funktioniert hat, startet es nun auf beiden PCs seit letzter Woche nicht mehr - Fehlermeldung siehe unten und Anhang

    Ich habe Kies deinstalliert und wieder neu installiert - selber Fehler. Ich habe Kies mit Revo Uninstall deinstalliert inkl. Registry-Bereinigung, Flash und Java aktualisiert und Kies wieder installiert - selber Fehler
    Natürlich immer Neustart des PCS zwischen den einzelnen Schritten.

    Was nun?
    Ich brauche Kies um das Galaxy Ace (Firmenhandy) ohne Odin von Android 2.1 zu aktualisieren.
    Hilfe! :confused:


    Problemsignatur:
    Problemereignisname: APPCRASH
    Anwendungsname: Kies.exe
    Anwendungsversion: 2.0.0.11044
    Anwendungszeitstempel: 4e520153
    Fehlermodulname: KERNEL32.dll
    Fehlermodulversion: 6.1.7601.17651
    Fehlermodulzeitstempel: 4e2111bf
    Ausnahmecode: c0000005
    Ausnahmeoffset: 0004c35d
    Betriebsystemversion: 6.1.7601.2.1.0.256.1
    Gebietsschema-ID: 3079
    Zusatzinformation 1: 0a9e
    Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
    Zusatzinformation 3: 0a9e
    Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789
     

    Anhänge:

  2. Frigo2010, 27.08.2011 #2
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo

    Versuche Kies mal als Administrator zu starten.

    Gruß

    Frigo

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de-App
     
  3. tom9000, 27.08.2011 #3
    tom9000

    tom9000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Leider selber Fehler...
     
  4. Frigo2010, 27.08.2011 #4
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Wenn ich das richtig sehe ist das nicht die neuste Version von kies, lade mal kies neu und Versuche es nochmal

    Aber als Administrator installieren
    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de-App
     
  5. tom9000, 27.08.2011 #5
    tom9000

    tom9000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Ich habe "Kies_2.0.2.11071_128" als Admin und normal installiert sowie Kies danach als Admin und normal ausgeführt - Fehlermeldung!
    :mad:

    Welches ist die neueste Kies-Version und von wo kann ich sie herunterladen?
     
  6. Frigo2010, 27.08.2011 #6
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Das ist die neuste, nur deine fehlermeldung sagt eine ältere Version aus

    Anwendungsname: Kies.exe
    Anwendungsversion: 2.0.0.11044

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 27.08.2011
  7. tom9000, 27.08.2011 #7
    tom9000

    tom9000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    Faszinierend!
    Ich habe jetzt von der englischen und der australischen Samsung Seite sowie von chip.de "Kies_2.0.2.11071_128" heruntergeladen und jedes mal tritt erstens der Fehler auf und zweitens ist lt. Fehlerprotokoll die Anwendungsversion 2.0.0.11044
    ??? :confused: ???

    Bitte um einen Link wo man wirklich die neueste Version herunterladen kann! :sad: (und die dann auch wirklich installiert ist)
     
  8. Khasa, 27.08.2011 #8
    Khasa

    Khasa Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    22
    Registriert seit:
    25.07.2011
    Am besten wende dich mal an den samsung support mit dem fehlercode. Dauert aber 2-3 werktage bis die antworten.

    Hat du sämtlich windows update installiert?

    Sowie ich das mitbekommen habe hast du die richtige version.

    Gesendet mit der Android-Hilfe.de-App
     
  9. Vaǀentine, 27.08.2011 #9
    Vaǀentine

    Vaǀentine Gast

    Hey!
    Kenn das Problem. Habe auch Win7 64 Bit Home Premium, Samsung Notebook.

    Ich hatte neben einer 2.X version von Kies noch ne ältere 1.5 installiert.
    Ohje das gab mal fehler xD Wollte nur wegen SMS abspeichern, schnell 1.5 raufmachen.
    Danach wieder gelöscht und dann kam genauso der selbe Mist wie bei dir.
    Gelöscht, neu drauf, wieder nix...

    Lösche mal Kies komplett und auch diese Samsung Mobile Treiber.
    Schau danach ob absolut alle Ordner restlos weg sind, die was mit Kies zu tun haben.
    Alles durchgehen auf deinem System!

    CCleaner und TuneUp durchlaufen lassen, mit allem drum und dran.

    Neustarten und dann neu installieren, natürlich aktuellste Kies Version von der Samsung Seite.

    Hier hast die URL, dort zieh ich mir das auch immer:
    http://www.samsungapps.com/about/on...004&pid=de_weiterleitung_samsungapps_24032011

    So klappte es dann bei mir wieder.
    Hoffe konnte dir weiter helfen.
     
    Zuletzt von einem Moderator bearbeitet: 27.08.2011
  10. tom9000, 28.08.2011 #10
    tom9000

    tom9000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.08.2011
    :crying: Hat leider auch nicht funtioniert

    Alle Spuren von Samsung und Kies und den Samsung Treibern von der Festplatte und aus der Registry entfernt. Neustart.
    Kies von samsungapps heruntergeladen und als Admin installiert, Neustart und Kies als Admin ausgeführt - Fehler

    :crying:
     
  11. Pille_S5830, 29.08.2011 #11
    Pille_S5830

    Pille_S5830 Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    54
    Registriert seit:
    13.07.2011
    Tablet:
    Samsung Galaxy Tab 2
    Versuch doch mal den Kompatibilitätsmodus von Kies auf Windows XP zu stellen.

    Gruß Snakeblisken

    Gesendet mit Tapatalk von Galaxy Ace
     
  12. DHxHDx, 29.08.2011 #12
    DHxHDx

    DHxHDx Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    14
    Registriert seit:
    22.06.2011
    Versuch mal das:

    Kies von hier neu installieren http://www.samsung.de/de/Consumer/Kies.aspx und dann am Schluss "Kies starten" abwählen.

    Dannach in den Kies Ordner gehen (Rechtsklick auf die Verknüpfung -> Dateipfad öffnen; oder einfach dannach suchen) und "KiesDriverInstaller.exe" starten.

    Hab mal gehört das soll bei einigen geholfen haben, wenn gar nichts hilft installier das eine Update doch einfach von nem anderen PC.

    Für normalen Datentransfer brauchst du Kies ja nicht.

    Es gibt das Galaxy Ace mit 2.1? Bis jetzt dachte ich die ersten hatten auch schon 2.2.1 Froyo. :confused:
     
  13. Vaǀentine, 30.08.2011 #13
    Vaǀentine

    Vaǀentine Gast

    Oh man verflucht, das ja n Müll!
    Hatte gehofft das dann läuft.
    Ich weiß dann leider nicht mehr weiter =/
     

Diese Seite empfehlen