1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kies Verbindung doch noch möglich

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von einfach_dirk, 12.01.2012.

  1. einfach_dirk, 12.01.2012 #1
    einfach_dirk

    einfach_dirk Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    30
    Registriert seit:
    26.02.2011
    nach nun geschlagen 2 Tagen und allen möglichen Abläufen habe ich es vor einer halben Stunde doch wie folgt hinbekommen...zu vor meine Datenangaben Samsung neu (3Tage alt), Andro-Vers. 2.3.5, Build GINGERBREAD.BUKJ3, Band BUKI1, Kernel 2.6.35.7-...gerootet, Vodafone Stock...PC/Notebook Windows7 X86, Firewall und Virenscanner aktuell, WLAN über Netgear-Router


    • vorgegebene Software wie DirectX, Java, .NET Framework usw. geprüft :pASS:
    • SGS2 ohne Kies installation mit PC verbunden über USB :pASS:
    • Treiber von PC eigenständig installieren lassen :pASS:
    • im Explorer wird nun GT-I9100 angezeigt mit Ordnern Card und Phone :pASS:
    • Kies-Software (neuste Vers.) als Admin mit verbundenem SGS2 (USB) installiert :pASS:
    • Kies gestartet und Verbindung hergestellt :pASS:
    Ich habe ursprünglich die vorgestellten Möglichkeiten probiert und Kies mind. 5x installiert und deinstalliert und am Ende gings so fix und ohne Probs.:thumbsup:


    Ich hoffe es klappt auch bei anderen Usern so und bitte um Feedback!

    Was ich eben bemerkte: Beim Starten von Kies sollten keine anderen Programme auf dem PC und SGS2 weiter laufen und erst SGS2 anschließen, warten bis es vom PC erkannt wurde und dann Kies starten...
     
    Zuletzt bearbeitet: 12.01.2012
  2. Lizzy1965, 13.01.2012 #2
    Lizzy1965

    Lizzy1965 Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    117
    Registriert seit:
    23.11.2011
    Wearable:
    n.v.
    Hallo
    Die Vorgehensweise kann ich nur bestätigen. Zusätzlich läßt sich in KIES einstellen "automatischer Start sobald mit Gerät verbunden".
    Ansonsten ist alles einwandfrei.
    LG Lizzy1965

    Gesendet mit der Android-Hilfe.de-App
     
  3. Metzi, 14.01.2012 #3
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    Moin,

    vielleicht noch erwähnenswert den VirenScanner, falls vorhanden,
    mal besser für die Zeit von KIES-Updates und FW-Updates schlafen
    zu legen bzw. Regeln hinsichtlich zu erstellen. Gibt bekannter Weise
    mit einigen VS Probleme!
     
  4. S2Galaxianer, 14.01.2012 #4
    S2Galaxianer

    S2Galaxianer Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    22
    Registriert seit:
    16.08.2011
    Was auch noch hilfreich sein kann: immer denselben USB-Anschluss am PC/Laptop nehmen, wenn man das S2 mit KIES verbinden will.

    Hab selber bisher immer Glück gehabt (wenn man so die ganzen Negativerlebnisse mit KIES hier im Forum liest), und konnte am Laptop sowohl mein S2 als auch das Ace meiner Frau stressfrei FW-updaten.
     
  5. Sigi99, 14.01.2012 #5
    Sigi99

    Sigi99 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    7
    Registriert seit:
    14.01.2012
    Phone:
    Samsung Galaxy S6 edge+
    Tablet:
    Samsung Galaxy Note 10.1
    Bei mir machte genau der "automatische Start" manchmal Probleme.
    Deshalb schließe ich zuerst das Gerät an (immer am selben USB), warte die Windows-Anzeige über die möglichen Aktionen ab und starte erst danach Kies.
     
  6. einfach_dirk, 15.01.2012 #6
    einfach_dirk

    einfach_dirk Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    30
    Registriert seit:
    26.02.2011
    Danke für euer Feedback! Das mit dem gleichen USB-Port kann ich auch bestätigen... Mit dem Virenprog. (in meinem Fall Kaspersky) ist bei mir kein Problem gewesen, die Autostartfunktion habe ich auch nicht aktiviert.
     
  7. Potti, 18.01.2012 #7
    Potti

    Potti Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    22.05.2011
    Bei mir konnte der "Dienst" von Kies auch nicht gestartet werden und SGS2 wurde nicht verbunden.
    Komischerweise das SGS von meiner Frau schon.
    :confused2:

    Abhilfe brachte ein neues starten des SGS2.
    Seit dem funzt es wieder.:thumbup:

    Gruß Martin
     
  8. tschabo, 24.01.2012 #8
    tschabo

    tschabo Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011

    Geil!!!!!
    Nach 3 Tagen bin ich durch Deinen Kommentar auch mal drauf gekommen,
    dass SGS2 einfach mal auszuschalten!!! Und??? Es funzt wieder! :thumbsup:

    Danke!!!
     
  9. Karlchen11, 18.03.2012 #9
    Karlchen11

    Karlchen11 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Ich bedanke mich auch für diesen einfachen aber effektiven Hinweis. Hat geholfen!
     
  10. Nightly, 01.04.2012 #10
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Wäre interessant, hierfür einen Tester zu finden: Download Samsung USB Driver Pack for I9100 2012 zip


    In dem Archiv sind alle Samsung USB Treiber enthalten, welche auf meinem Windows 7 (X64) problemfrei ihren Dienst verrichten.
    Ich habe diese eben mit einem Installer (
    dpinst.exe) versehen, diesen bitte als Admin über die rechte Maustaste "Als > Administrator ausführen" starten
    und die Treiber installieren. Den Signatur Hinweis könnt ihr getrost ignorieren.

    Proof: Samsung USB Driver Pack for GT-I9100 -01.04.2012 16-25-49.zip - Jottis Malwarescanner


    Euer Feedback hierzu ist absolut erwünscht!



    MfG

    Nightly

    Keine Angst, mein [​IMG] Button beisst nicht :D

    [​IMG] SGS II Firmware (ohne Branding): Original Firmwares & Leaks :scared: [​IMG] SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- branded [​IMG]Firmware (Österreich): Firmwares aller österreichischen Provider
     
    Zuletzt bearbeitet: 11.04.2012
  11. Lizzy1965, 02.04.2012 #11
    Lizzy1965

    Lizzy1965 Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    117
    Registriert seit:
    23.11.2011
    Wearable:
    n.v.
    @ Nightly

    Hi,
    ich habe mir die von dir angegebene Zip-Datei heruntergeladen und entpackt, jedoch hier ist keine dpinstall.exe enthalten.

    LG Lizzy1965
     
  12. Nightly, 02.04.2012 #12
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011


    [​IMG]


    ... echt seltsam @Lizzy1965 :mellow: wenn ich die Datei downloade, kann ich dpinst.exe definitiv nicht übersehen :tongue:


    Hier nochmals der Download Link:
    http://uploadmirrors.com/download/FDSXG2KO/iver_Pack__for_GT-I9100_-01.04.2012_16-25-49.zip

    MfG

    Nightly
     
    Zuletzt bearbeitet: 11.04.2012
    Lizzy1965 bedankt sich.
  13. Lizzy1965, 04.04.2012 #13
    Lizzy1965

    Lizzy1965 Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    117
    Registriert seit:
    23.11.2011
    Wearable:
    n.v.
    @ Nightly

    Ich habe die entsprechende Datei mit der windowseigenen Entpackfunktion von Windows 7 mehrmals entpackt (auf zwei verschiedenen Rechnern).
    Immer das gleiche Ergebnis. Erst als ich WINRAR benutzt habe (siehe zweite Abbildung) sind die fehlende Puzzle-Teile vorhanden nach dem Entpacken. :thumbsup:

    Das kann ich mir nicht erklären, da bis auf diese eine Datei, alle anderen Zip-Dateien fehlerfrei und vollständig entpackt wurden von Windows. :unsure:

    Trotzdem danke
    Liizzy1965
     

    Anhänge:

  14. Nightly, 04.04.2012 #14
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    @Lizzy1965 das dürfte dann wohl an den windowseigenen Systemeinstellungen liegen. Letztlich hast Du dieses Problemchen wohl aber augenscheinlich gelöst,nun drück ich die Daumen, damit auch der Rest noch funktioniert und alle Treiber ordentlich eingebunden werden :)


    MfG



    Nightly
     
  15. Lizzy1965, 17.04.2012 #15
    Lizzy1965

    Lizzy1965 Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    117
    Registriert seit:
    23.11.2011
    Wearable:
    n.v.
    @Nightly

    Ich habe gestern auf dem Galaxy S2 das heiß ersehnte ICS erhalten. Es hat alles einwandfrei funktioniert im ersten Durchgang, entgegen anders lautender Berichte. Nicht alle Änderungen gegenüber GB gefallen mir, die Praxis wird's jedoch zeigen, ob es gerechtfertigt ist.

    Am Rande, was mir gut gefällt, ist das ICS-Easteregg unter Telefoninfo, Androidversion (mehrmals in kurzer Folge darauf tippen).

    LG Lizzy1965 :biggrin:
     
  16. Nightly, 17.04.2012 #16
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Freut mich, das zu lesen @ Lizzy1965

    ICS "fühlt" sich erst einmal anders an,aber man gewöhnt sich sicherlich schnell ans Handling. Das ICS-Easteregg ist wirklich gelungen :D

    MfG


    Nightly

     

Diese Seite empfehlen