1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Klingelton wird leise

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von macces, 01.05.2010.

  1. macces, 01.05.2010 #1
    macces

    macces Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    101
    Registriert seit:
    15.04.2010
    Hallo,

    ist es bei eurem legend auch so, daß bei einem Anruf der Klingelton erst normal laut ist (wie in den Einstellungen festgelegt) und dann nach ca. 10 sec deutlich leiser wird ?:confused:

    Nein, ich meine nicht das feature, wenn man das Telefon bewegt, das habe ich schon ausgeschaltet.:D

    Ist das leiser werden normal oder kann das an dem missed reminder app liegen, daß ich drauf habe ?

    Wie siehts bei euch aus oder habt ihr Lösungen, weil ich falsche Einstellungen habe.


    macces
     
  2. macces, 03.05.2010 #2
    macces

    macces Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    101
    Registriert seit:
    15.04.2010
    Ich habe mich nochmal mit dem Effekt beschäftigt. Der Klingelton-/mp3 fängt erst in der normalen Lautstärke an, nach 2-3 sek. dann wird der Ton total dumpf und viel leiser. Keine Ahnung, was da los ist. Hört sich so an, als wenn der Lautsprecher "schlechter" würde. Das liegt nicht an der mp3, denn mit den Standardklingeltönen auf dem legend passiert es auch so. Habe schon an htc geschrieben, aber von denen habe ich noch nichts gehört.

    Ist das bei keinem anderen von Euch so ? "Läutet" euer legend immer in einer Lautstärke und mit derselben Tonqualität von Anfang bis Ende ?

    Hilfe ??? :confused:

    macces
     
  3. cigaro, 04.05.2010 #3
    cigaro

    cigaro Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2010
    Phone:
    Nexus S
    jetzt wo ihr es sagt...ist bei mir genauso. Allerdings nicht bei den "normalen" Klingeltönen bzw. da merkt man es nicht wirklich. Bei mp3s schon. Dachte zuerst es liegt an der mp3, da ich eine uralte CD gefunden hatte und das Lied davon genommen hab. Mp3 nochmal gekauft und der selbe Spaß. Scheint ein Bug zu sein den kaum jemand bemerkt.
     
  4. Stevenkiss, 08.05.2010 #4
    Stevenkiss

    Stevenkiss Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    toll da wir jez schon mai haben und der letzt post im märz gemacht wurde heisst das wohl das htc bis jetzt nichts dagegen unternommen hat
     
  5. Lion13, 09.05.2010 #5
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Bei mir absolut null Problem! Ich habe einen kompletten 4-minütigen Song (MP3) als Klingelton, und er wird von vorne bis hinten sowohl in gleicher Lautstärke wie auch gleicher Qualität abgespielt - das gleiche gilt für alle anderen Töne (Benachrichtigungen etc.)...
     
  6. YB_5, 09.05.2010 #6
    YB_5

    YB_5 Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    22
    Registriert seit:
    13.01.2010
    Phone:
    HTC Legend
    Bei mir ist auch alles in Ordnung!
     
  7. macces, 09.05.2010 #7
    macces

    macces Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    101
    Registriert seit:
    15.04.2010
    Komisch :confused: Dann verstehe ich das Ganze auch nicht. Die mp3 ist ja völlig ok, wenn ich sie mit dem Player abspiele, aber als Klingelton dann s.o.:mad:

    Mmh, dann weiß ich auch nicht was los ist !!!

    macces
     
  8. Stevenkiss, 10.05.2010 #8
    Stevenkiss

    Stevenkiss Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    bei mir is genau das gleiche auch bei den einstellungen wo ich auswählen kann wie laut es klingeln soll hört es sich ganz normal an nur wenn einer anruft nich
     
  9. macces, 10.05.2010 #9
    macces

    macces Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    101
    Registriert seit:
    15.04.2010
    Hallo zusammen,

    habe heute folgende Antwortmail von HTC erhalten:

    Sehr geehrter xxx, vielen Dank fuer Ihre E-Mail Nachricht. Wie Sie beschreiben, tritt die Lautstaerkeregelung auch dann ein, wenn das Telefon nicht bewegt wird. Um ein Softwareproblem auszuschliessen, wuerden wir Sie bitten, einmal einen Factory Reset vorzunehmen(unter Einstellungen/Sicherheit/Factory Reset). Dieser setzt das Geraet zurueck und falls beim ersten Laden etwas falsch installiert wurde, sollte dies hiermit behoben werden. Bitte sichern Sie vorher Ihre Daten auf dem Telefon, da diese dabei verloren gehen. Wenn dies keine Besserung bringt, teilen Sie uns dies bitte mit, damit wir dies an die Entwickler weiterleiten koennen. Eventuell wird dann in der Zukunft ein Hotfix oder Update fuer das Problem zur Verfuegung gestellt. Mit freundlichen Gruessen Lilly H HTC

    Gute Idee, habe nur keinen Bock die ganzen Apps und Einstellungen nachher wieder neu aufspielen zu müssen.

    Ist das Handy von jemandem von euch noch etwas "unbenutzter" ? Vielleicht könnte dann mal einer von euch den Tipp ausprobieren und dann im Forum berichten ??!!

    macces
     
  10. Stevenkiss, 11.05.2010 #10
    Stevenkiss

    Stevenkiss Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    auf die idee das handy zu reseten bin ich auch schon gekommen , nur geholfen hats niks , deswegen wäre nen hotfix nich schlecht
     
  11. SteveO, 11.05.2010 #11
    SteveO

    SteveO Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    26
    Registriert seit:
    01.04.2010
    Phone:
    HTC Legend
    Das mit dem Klingelton sollte HTC eigentlich bekannt sein. Abhilfe schafft folgendes:

    Menü-> Einstellungen - Drahtlos und Netzwerke -> Mobile Netzwerke -> Netzwerkmodus

    Dort von GSM / WCDMA auf Nur WCDMA schalten. Nachteil ist klar ;)

    Grüße
     
  12. Stevenkiss, 11.05.2010 #12
    Stevenkiss

    Stevenkiss Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    was ist den der nachteil wenn man mal fragen darf :D
     
  13. SteveO, 11.05.2010 #13
    SteveO

    SteveO Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    26
    Registriert seit:
    01.04.2010
    Phone:
    HTC Legend
    Wenn die Netzabdeckung nicht vorhanden ist , schaltet dein Handy nicht automatisch um. Es steht fest auf WCDMA.
     
  14. Lion13, 11.05.2010 #14
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Im Ernst? :eek:

    Trotzdem merkwürdig, daß nicht alle Legend-Besitzer (unter anderem ich) davon betroffen sind... :rolleyes:
     
  15. macces, 12.05.2010 #15
    macces

    macces Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    101
    Registriert seit:
    15.04.2010
    Neues von htc zum beschriebenen Problem:

    Sehr geehrter xxx, vielen Dank fuer Ihre Rueckmeldung. Wie bereits gesagt, habe ich die Sache an unsere Entwickler weitergeleitet und wenn sich das Problem im Test nachstellen laesst, werden wir uns entweder wieder bei Ihnen melden, oder es wird ein Software Fix entwickelt, der auf der Webseite veroeffentlicht wird. Ich hoffe, Sie haben ansonsten Spass an der Benutzung Ihres Geraetes. Fuer weitere Rueckfragen stehen wir Ihnen natuerlich gerne zur Verfuegung. Mit freundlichen Gruessen Lilly H HTC
     
    richard@i900 bedankt sich.
  16. SteveO, 12.05.2010 #16
    SteveO

    SteveO Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    26
    Registriert seit:
    01.04.2010
    Phone:
    HTC Legend

    Standard Textbaustein ;)
     
  17. lucas1011, 30.05.2010 #17
    lucas1011

    lucas1011 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2010
    Hallo
    habe mir vor kurzem auch das HTC legend Handy zugelegt. Habe auch das gleiche Problem mit dem Klingelton, daß er nach einigen Sekunden leiser und dumpfer wird. Wisst ihr schon mehr von seiten HTC ob das ein Bug ist oder das Gerät defekt ist ? Habe auch die automatische Lautstärkeregulierung deaktiviert.Bei dem normalen Player kann ich die mp3 normal abspielen, kommt nur vor, wenn ich angerufen werde. :mad:
     
  18. Basti83, 28.06.2010 #18
    Basti83

    Basti83 Gast

    Tach zusammen,

    mir ist das Phänomen neulich auch aufgefallen. Hab mich dann mal selbst immer wieder angerufen: Mal tritt es auf, oft nicht, einmal sogar schon beim Beginn des Klingelns. Und wie ihr schon beschrieben habt, tritt es NUR bei eingehenden Anrufen und nicht beim "normalen" Musikhören auf! Einen Hardware-Defekt können wir (und HTC) also definitiv ausschließen. Hab auch mal direkt an HTC geschrieben... Mal schauen, ob ich den gleichen Textbaustein zurück bekomme! ^^

    Es stört mich jetzt nicht massiv, aber ein Hotfix/Update wär schon toll! Ich will auch einen Factory-Reset wegen sowas vermeiden! Da fehlt mir einfach die Zeit und Lust dazu! Wie zu lesen ist, soll er ja eh nix bringen!

    Gruß, Basti!
     
  19. lomycess, 28.06.2010 #19
    lomycess

    lomycess Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
    Hi,

    ist bei mir auch so, ist mir aber erst heute aufgefallen - und ich dachte immer, dass ich taub bin, weil ich soviele Calls nicht gehört habe. :p

    LG, lomycess
     
  20. Tasar, 29.06.2010 #20
    Tasar

    Tasar Android-Guru

    Beiträge:
    2,381
    Erhaltene Danke:
    513
    Registriert seit:
    16.06.2010
    Phone:
    Axon 7 2017U, Oneplus 3T,Moto X Play Dual Sim,
    Tablet:
    Teclast X98 G3
    Hab das auch gleich mal getestet und tatsächlich, bei MP3 Klingeltönen wird er nach ein paar Sekunden richtig leise, auch die Vibration setzt dann aus. Bei normalen Klingeltönen passiert das nicht.

    Nun hab ich etwas rumgespielt mit den Einstellungen (nur WCDMA ist keine Lösung!).
    Hab jetzt den Punkt, das es beim Hochheben leiser werden soll mal abgestellt und nach dreimaligen Versuch ist er immer laut geblieben.
    Allerdings schaltet mein Provider E-Plus nach 30sek. die Leitung eh auf "Nicht erreichbar" :(
     

Diese Seite empfehlen