1. Nimm jetzt an unserem UMI Z - Gewinnspiel teil - Alle Informationen findest Du hier!
  1. Alcoid, 02.05.2012 #1
    Alcoid

    Alcoid Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2012
    Ich habe mein Sgs2 falsch gerootet. Ich will es neu rooten aber der Akku ist leer. Es startet bis zum Ausrufezeichen immer wieder von selber neu wenn ich es an die Steckdose anschließe. Wird das Handy überhaupt geladen?
     
  2. pro.aggro, 02.05.2012 #2
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Wieso machst du es nicht einfach aus, lädst es und flashst dann?

    Sent from SGS II powered by Lite'ning Rom
     
  3. HTCDesire, 02.05.2012 #3
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,691
    Erhaltene Danke:
    476
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Galaxy Tsb S2
    Du hast aber nicht wirklich gelesen, was der TE geschrieben hat?
     
  4. pro.aggro, 02.05.2012 #4
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Er hat nicht explizit geschrieben ob er es ausgeschaltet ansteckt oder nicht. Falls du das meinst.

    Sent from SGS II powered by Lite'ning Rom
     
  5. Estoroth, 02.05.2012 #5
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,694
    Erhaltene Danke:
    1,409
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Er kann es offenbar nicht ausschalten, da es immer wieder selber neu startet.

    Vielleicht mal Volume+, Power und Home-Taste und dann Cache-Wipe oder gar komplettwipe? Evtl. beruhigt es sich ja dann.
     
  6. pro.aggro, 02.05.2012 #6
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Oder mal in den DL Modus oder in die Recovery booten und dann das Ladekabel anstecken.

    Sent from SGS II powered by Lite'ning Rom
     
  7. Pipolino, 02.05.2012 #7
    Pipolino

    Pipolino Android-Lexikon

    Beiträge:
    1,530
    Erhaltene Danke:
    473
    Registriert seit:
    30.03.2012
    Phone:
    Ulefone Power
    Wearable:
    Fitbit Blaze
    Also mein Handy lädt definitiv nicht im recovery bzw download Modus.

    Gesendet vom besten Handy der Welt via Tapatalk 2
     
  8. pro.aggro, 02.05.2012 #8
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Meins schon. Grad probiert.
    Die Anzeige in der Recovery ändert sich zwar nicht, aber nach dem booten waren die % gestiegen.

    Sent from SGS II powered by Lite'ning Rom
     
    Pipolino bedankt sich.
  9. Pipolino, 02.05.2012 #9
    Pipolino

    Pipolino Android-Lexikon

    Beiträge:
    1,530
    Erhaltene Danke:
    473
    Registriert seit:
    30.03.2012
    Phone:
    Ulefone Power
    Wearable:
    Fitbit Blaze
    Danke.da habe ich nicht mehr nach geguckt ;p

    Gesendet vom besten Handy der Welt via Tapatalk 2
     

Diese Seite empfehlen