1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lapdock, kein Bild

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von Dobu, 13.06.2012.

  1. Dobu, 13.06.2012 #1
    Dobu

    Dobu Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2012
    Hallo zusammen,

    ich habe heute mein Lapdock ausgepackt, aufgesteckt Deckel nach oben nichts passiert.
    Auf dem Handy Display erscheint kleines graues Symbol.
    Darüber lässt sich ein HDMI Auswahlmenü öffnen. Leider kann ich hier nur
    - Entertainment Center
    - Auswahl verwerfen aussuchen

    normaler weise müsste hier noch Webtop auftauchen!
    Ich habe bereits bei der Hotline angerufen, ich sollte die App Webtop-Anschluss öffnen und alles zurücksetzen, interessanter weise kann ich den Button Stoppen erzwingen nicht auswählen, was mich vermuten lässt dass die
    Anwendung / Service nicht startet.
    Die Dame von der Hotline sagte mir wenn es nicht funktioniert solle ich das Atrix auf Werkseinstellung zurück setzen und wenn es dann nicht geht einschicken!
    Zurück setzen ist schwierig da es meiner Frau gehört und die Spielstände ihrer Apps wären gelöscht.:thumbdn:
    Kein Batterie Ladesymbol auf dem Atrix wenn aufgesteckt
    Android 2.3.4 ist installiert (über usb)
    GoLauncher Ex kein MotoBlur

    Wäre toll wenn ihr mir weiterhelfen könntet.
     
  2. Melkor, 13.06.2012 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,611
    Erhaltene Danke:
    3,905
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Neu gestartet hast du es sicher schon?
    Ansonsten mit titantium Backup komplett sichern udn zurücksetzen - was besseres würde mir auc h nicht einfallen (aber vllt. hat jemand eine bessere Idee - warte also ;))
     
  3. Dobu, 13.06.2012 #3
    Dobu

    Dobu Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2012
    Bei Titanium muss ich rooten, dann kann ich ja nicht mehr einsenden.
     
  4. Dobu, 13.06.2012 #4
    Dobu

    Dobu Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2012
    Hallo,

    also grootet, Titanium Harware Reset dann getestet.
    Leider startet die Webtop Anwendung immer noch nicht!t immer
    Auch scheint der Lapdock das Atrix nicht zu laden. Es gibt aber eine HDMI Verbindung zwischen Lapdok und Atrix. Beim auf und zuklappen des Deckels
    popt auf dem atrix immer das HMI Auswahl Fenster auf.

    Woran liegt es am Atrix? Oder am Lapdok?
     
  5. rascheu, 14.06.2012 #5
    rascheu

    rascheu Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    13
    Registriert seit:
    18.05.2012
    Hallo Dobu,

    hatte auch Probleme mit dem "Lapdock"
    Habe dann folgendes gemacht;

    http://www.android-hilfe.de/root-ha...176081-how-webtop2sd-u-webtop-modding-27.html

    #267

    danach hat, das "Lapdock" wieder funktioniert, bis auf die Ausnahme das ich die Displayauflösung manuell über LXTerminal einstellen muß.
    Daran bin ich noch am basteln.

    Grüße rascheu

    edit: welche Version ist denn Dein (deiner Frau) Atrix ?
     
    Zuletzt bearbeitet: 14.06.2012
  6. Dobu, 14.06.2012 #6
    Dobu

    Dobu Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2012
    da es nicht mein Phone ist möchte ich nicht zu viel ausprobieren.
    Version ist 45.31.0.
    Der Dienst oder die Software Webtop wird von Android beim aufstecken nicht gestartet.
    Dies scheint sehr selten vorzukommen, für mich stellt sich nun die Frage ob es sich um Hardwaredefekt handelt. Entweder das Phone (wäre nervig) oder das Lapdok (dann schicke ich es als defekt zurück fertig).
    Jetzt bräuchte ich ein zweites Atrix oder ein zweites Lapdok?
    Ich glaube bei MediaMarkt etc. wird das Atrix nicht mehr verkauft. Wie ist es in den O2 Voda T Shops haben die noch welche zum testen des Lapdoks?
     
  7. rascheu, 14.06.2012 #7
    rascheu

    rascheu Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    13
    Registriert seit:
    18.05.2012
    Hallo Dobu,

    das kann ich Dir leider nich sagen, da ich mein Atrix über´s i-net bestellt hatte,
    aber in den genannten shops einfach mal fragen ... (kostet ja nix).

    Grüße rascheu
     
  8. Melkor, 14.06.2012 #8
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,611
    Erhaltene Danke:
    3,905
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    @dobu
    Schick beides ein - DatRepair repariert das Gerät innerhalb von 7 Tagen! (inkl. Hin un herschicken!)
     

Diese Seite empfehlen